<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
    <head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012211250451000">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><meta name="description" content="2022 has provided us with some of the best albums in recent memory with records from Wet Leg, Yard Act and Arctic Monkeys triumphing."><meta name="robots" content="max-image-preview:large"><meta name="google-site-verification" content="rXGwP4LCi-AsHUk63Tcr4k7pn2xdzViXyj_yvP7F6EM"><meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD"><meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.3.1 "><meta property="og:locale" content="en_US"><meta property="og:site_name" content="Far Out Magazine"><meta property="og:type" content="article"><meta property="og:title" content="The 50 best albums of 2022"><meta property="og:description" content="The best of the year."><meta property="og:url" content="https://faroutmagazine.co.uk/the-50-best-albums-of-2022/"><meta property="fb:app_id" content="2102538559966561"><meta property="fb:admins" content="399305540118221"><meta property="og:image" content="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg"><meta property="og:image:secure_url" content="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="900"><meta property="article:published_time" content="2022-12-11T13:30:00+00:00"><meta property="article:modified_time" content="2022-12-11T13:30:00+00:00"><meta property="article:publisher" content="https://www.facebook.com/FarOut/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarOutMag"><meta name="twitter:title" content="The 50 best albums of 2022"><meta name="twitter:description" content="The best of the year."><meta name="twitter:creator" content="@FarOutMag"><meta name="twitter:image" content="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg"><meta name="google" content="nositelinkssearchbox"><meta name="msapplication-TileImage" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"><title>The 50 best albums of 2022</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://opzet.grv.media"><link rel="dns-prefetch" href="//s.grvmedia.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" as="image" href="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg" imagesrcset="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated-750x563.jpg 320w" imagesizes="50vw"><link rel="preload" as="script" href="https://prop.faroutmagazine.co.uk/loader.js?v=3.3"><script async src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async="" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" async="" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.js" async="" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async="" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" async="" custom-element="amp-timeago"></script><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-100x100.jpg" sizes="32x32"><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" sizes="192x192"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><style amp-custom="">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</style><link rel="pingback" href="https://faroutmagazine.co.uk/core/xmlrpc.php"><link rel="canonical" href="https://faroutmagazine.co.uk/the-50-best-albums-of-2022/"><script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u, i) {
            if (!document.getElementById(i)){
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/grvprop-faroutmagazine/loader.js',
          'tb_loader_script');
          if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script><!-- All in One SEO Pro 4.2.3.1 --><script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/faroutmagazine.co.uk\/#website","url":"https:\/\/faroutmagazine.co.uk\/","name":"Far Out Magazine","description":"Music, travel, film, art and photography","inLanguage":"en-US","publisher":{"@id":"https:\/\/faroutmagazine.co.uk\/#organization"}},{"@type":"Organization","@id":"https:\/\/faroutmagazine.co.uk\/#organization","name":"Far Out Magazine","url":"https:\/\/faroutmagazine.co.uk\/","logo":{"@type":"ImageObject","@id":"https:\/\/faroutmagazine.co.uk\/#organizationLogo","url":"https:\/\/faroutmagazine.co.uk\/static\/uploads\/2021\/03\/Far-Out-Logo-Small.jpg","width":225,"height":225},"image":{"@id":"https:\/\/faroutmagazine.co.uk\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/@FarOutMag","https:\/\/www.instagram.com\/faroutmagazine\/","https:\/\/www.youtube.com\/channel\/UCWDzFJtY9XC8WYSW6BPC8Ng","https:\/\/www.linkedin.com\/company\/far-out-magazine","https:\/\/en.wikipedia.org\/wiki\/Far_Out_Magazine"]},{"@type":"BreadcrumbList","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/faroutmagazine.co.uk\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/faroutmagazine.co.uk\/","name":"Home","description":"2022 has provided us with some of the best albums in recent memory with records from Wet Leg, Yard Act and Arctic Monkeys triumphing.","url":"https:\/\/faroutmagazine.co.uk\/"},"nextItem":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/","name":"The 50 best albums of 2022","description":"2022 has provided us with some of the best albums in recent memory with records from Wet Leg, Yard Act and Arctic Monkeys triumphing.","url":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/"},"previousItem":"https:\/\/faroutmagazine.co.uk\/#listItem"}]},{"@type":"Person","@id":"https:\/\/faroutmagazine.co.uk\/author\/far-out-staff\/#author","url":"https:\/\/faroutmagazine.co.uk\/author\/far-out-staff\/","name":"Staff","image":{"@type":"ImageObject","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#authorImage","url":"https:\/\/faroutmagazine.co.uk\/static\/uploads\/2020\/04\/Far-Out-Logo-100x100.jpg","width":96,"height":96,"caption":"Staff"},"sameAs":["FarOutMag"]},{"@type":"WebPage","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#webpage","url":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/","name":"The 50 best albums of 2022","description":"2022 has provided us with some of the best albums in recent memory with records from Wet Leg, Yard Act and Arctic Monkeys triumphing.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/faroutmagazine.co.uk\/#website"},"breadcrumb":{"@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#breadcrumblist"},"author":"https:\/\/faroutmagazine.co.uk\/author\/far-out-staff\/#author","creator":"https:\/\/faroutmagazine.co.uk\/author\/far-out-staff\/#author","image":{"@type":"ImageObject","@id":"https:\/\/faroutmagazine.co.uk\/#mainImage","url":"https:\/\/faroutmagazine.co.uk\/static\/uploads\/2022\/12\/Best-0f-2022-Albums-Updated.jpg","width":1200,"height":900,"caption":"(Credits: Far Out \/ Press)"},"primaryImageOfPage":{"@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#mainImage"},"datePublished":"2022-12-11T13:30:00+00:00","dateModified":"2022-12-11T13:30:00+00:00"},{"@type":"BlogPosting","@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#blogposting","name":"The 50 best albums of 2022","description":"2022 has provided us with some of the best albums in recent memory with records from Wet Leg, Yard Act and Arctic Monkeys triumphing.","inLanguage":"en-US","headline":"The 50 best albums of 2022","author":{"@id":"https:\/\/faroutmagazine.co.uk\/author\/far-out-staff\/#author"},"publisher":{"@id":"https:\/\/faroutmagazine.co.uk\/#organization"},"datePublished":"2022-12-11T13:30:00+00:00","dateModified":"2022-12-11T13:30:00+00:00","articleSection":"Features, Lists, Music, Angel Olsen, Arctic Monkeys, Big Thief, FONTAINES D.C., Homepage, Kendrick Lamar, Warmduscher, Wet Leg, Weyes Blood, Yard Act, Yeah Yeah Yeahs","mainEntityOfPage":{"@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#webpage"},"isPartOf":{"@id":"https:\/\/faroutmagazine.co.uk\/the-50-best-albums-of-2022\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/faroutmagazine.co.uk\/#articleImage","url":"https:\/\/faroutmagazine.co.uk\/static\/uploads\/2022\/12\/Best-0f-2022-Albums-Updated.jpg","width":1200,"height":900,"caption":"(Credits: Far Out \/ Press)"}}]}
		</script><!-- All in One SEO Pro --><link rel="https://api.w.org/" href="https://faroutmagazine.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://faroutmagazine.co.uk/wp-json/wp/v2/posts/292607"><link rel="prev" title="Cover Uncovered: How Charles Manson infiltrated Funkadelic’s ‘Maggot Brain’" href="https://faroutmagazine.co.uk/cover-uncovered-funkadelics-maggot-brain-charles-manson/"><link rel="shortlink" href="https://faroutmagazine.co.uk/?p=292607"><script type="text/javascript">
      (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66918;
        _sf_async_config.domain = 'faroutmagazine.co.uk'; //CHANGE THIS TO THE ROOT DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'music';
        _sf_async_config.authors = 'Staff';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';;
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
      })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><link rel="amphtml" href="https://faroutmagazine.co.uk/the-50-best-albums-of-2022/?amp"><link rel="apple-touch-icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"> <script data-cfasync="false" async src="https://prop.faroutmagazine.co.uk/loader.js?v=3.3"></script> </head>
    <body>
        <amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
    <script type="application/json">
      {
        "vars": {
          "gtag_id": "UA-117383773-1",
          "config": {
            "UA-117383773-1": {
              "groups": "default",
              "page_location": "https://faroutmagazine.co.uk/the-50-best-albums-of-2022/",
              "page_title": "The 50 best albums of 2022"
            }
          }
        },
        "triggers": {"\/the-50-best-albums-of-2022\/":{"on":"click","selector":".wp-block-grv-media-grv-inline-post","request":"event","vars":{"event_name":"\/the-50-best-albums-of-2022\/","event_category":"readMoreClick","non_interaction":false}}},
		"extraUrlParams": {
							"cd1": "v11 wordpress",
				"cd2": "12:Staff",
				"cd3": "music-features",
				"cd4": "web"
					},
        "scrollPings": {
          "on": "scroll",
          "useInitialPageSize": true
        }
      }
    </script>
  </amp-analytics>
<amp-animation id="newsletterAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <script type="application/json">
    {
      "duration": ".5s",
      "fill": "both",
      "direction": "alternate",
      "once": true,
      "animations": [
        {
          "selector": "#newsletter-subscribe",
          "easing": "cubic-bezier(0,0,.21,1)",
          "keyframes": [
            {"transform": "translateX(-30%)", "opacity": "1", "visibility": "visible"}
          ]
        }
      ]
    }
  </script>
</amp-animation>

<div next-page-hide class="newsletter-subscribe" id="newsletter-subscribe">
  <div class="newsletter-subscribe-inner">
    <div class="close" on="tap:newsletter-subscribe.hide" role="button" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg>
</div>
    <div class="subscription-box">
  <div class="subscription-box-inner">
    <h2>Subscribe to our newsletter</h2>
    <div class="subscription-box-form">
      <!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/the-50-best-albums-of-2022/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset>
  <label>
    <span>Email address:</span>
    <input type="email" name="EMAIL" placeholder="Your e-mail address" required>
  </label>
  <label>
	<input type="submit" value="Sign up">
  </label>
</fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1670765406"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
</div>
  </div>
</div>
      <div id="page">
        <amp-sidebar id="sidenav" layout="nodisplay" side="left" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="close-menu" on="tap:sidenav.close" role="button" tabindex="0">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg>
  </div>
  <div class="search-icon" on="tap:search-container,sidenav.close" aria-label="Search" role="button" tabindex="0">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>
  </div>
  <div class="amp-sidebar-inner">
    <amp-nested-menu layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
        <ul id="menu-far-out-main-home" class="menu"><li><span amp-nested-submenu-open>Music</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li><span amp-nested-submenu-open>Features</span>
	<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>		</li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/music-interviews-category/">Interviews</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/music-opinion/">Music Opinion</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/ranking/">Ranking</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/music-lists/">Lists</a></li>
	</ul></div>
</li>
	<li><span amp-nested-submenu-open>New Music</span>
	<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>		</li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/new-music/album-reviews/">Album Reviews</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/new-music/track-of-the-day/">Track of the Day</a></li>
	</ul></div>
</li>
	<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Film</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/cutting-room-floor/">Cutting Room Floor</a></li>
	<li><span amp-nested-submenu-open>Features</span>
	<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>		</li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/classic-film-reviews-category/">Classic Film</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/film-interviews/">Interviews</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/film-opinion/">Film Opinion</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/film-lists/">Lists</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/film-ranking/">Ranking</a></li>
		<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/short-of-the-week/">Short of the Week</a></li>
	</ul></div>
</li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/">TV / Series</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Travel</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/travel/travel-news/">Travel News</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Art</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Playlists</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/playlists/radio/">Radio</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/new-music-playlists/">New Music</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/artist/">Artist</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/genre/">Genre</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/activity/">Activity</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/playlist-location/">Location</a></li>
</ul></div>
</li>
</ul>      </amp-nested-menu>
  </div>
      <div class="sidenav-social">
      <span>Connect with us</span>
      <ul>
                  <li><a class="twitter" href="https://twitter.com/FarOutMag">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
          </a></li>
                          <li><a class="facebook" href="https://www.facebook.com/farout">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
          </a></li>
                                          <li><a class="instagram" href="https://instagram.com/faroutmagazine">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
                              </ul>
    </div>
  </amp-sidebar>
<div id="header" class="header " next-page-hide>
  <div class="header-inner">
    <div class="header-inner-icon"></div>
    <div class="header-inner-logo ">
      <a class="header-inner-logo-icon" href="https://faroutmagazine.co.uk">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 722.992 114.086"><g fill="#020505"><path d="M74.45 20.164H20.167V47.79c2.484-.55 5.34-.828 8.562-.828h35.356v18.785h-37.43c-1.933 0-3.5.645-4.695 1.934l-1.793 1.93v41.437H0V1.383h74.45v18.781M159.938 73.48c-.641-1.289-1.614-3.406-2.899-6.355l-9.254-24.86c-.922-2.394-2.074-6.581-3.453-12.57h-.691c-.645 2.95-1.793 7.137-3.453 12.57l-9.254 24.86c-.645 1.66-1.614 3.781-2.899 6.355 2.758-.273 4.742-.414 5.938-.414H154c1.195 0 3.176.141 5.938.414zm33.152 32.32l-17.817 7.321-5.53-13.398c-2.208-5.25-4.692-7.875-7.454-7.875h-36.742c-2.856 0-5.387 2.625-7.598 7.875l-5.523 13.398-17.817-7.32L136.598 1.383h14.777L193.09 105.8M288.387 35.633c0-3.68-1.52-6.95-4.559-9.805-3.035-2.851-6.86-4.281-11.465-4.281H245.02v29.281h20.992c3.222 0 6.718.781 10.5 2.348a567.109 567.109 0 007.18-7.598c3.128-3.402 4.695-6.719 4.695-9.945zm22.926 69.476l-17.676 8.977-18.508-37.152c-2.399-4.88-5.57-7.325-9.531-7.325H245.02v41.438h-20.168V1.383h47.511c9.762 0 18.235 3.293 25.414 9.875 7.184 6.582 10.778 14.71 10.778 24.375 0 5.715-1.383 10.914-4.149 15.61-1.562 2.671-4.187 5.8-7.87 9.394-2.763 2.758-4.145 4.742-4.145 5.937 0 .551.183 1.2.554 1.934l18.368 36.601M470.379 56.766c0-25.32-8.887-37.98-26.656-37.98-17.774 0-26.66 12.616-26.66 37.843 0 25.14 8.886 37.707 26.66 37.707 17.77 0 26.656-12.52 26.656-37.57zm20.164 0c0 17.129-3.867 30.617-11.602 40.472-8.195 10.586-19.937 15.883-35.218 15.883-15.29 0-27.028-5.297-35.223-15.883-7.734-9.945-11.605-23.48-11.605-40.61 0-17.124 3.824-30.66 11.468-40.605C416.555 5.34 428.34 0 443.723 0c15.37 0 27.156 5.34 35.355 16.023 7.64 9.946 11.465 23.524 11.465 40.743M608.773 80.066c0 11.25-4.746 19.918-14.226 26-7.645 4.887-16.578 7.329-26.797 7.329-10.312 0-19.34-2.489-27.07-7.465-9.489-6.086-14.227-14.66-14.227-25.723V1.383h20.164v78.844c0 3.597 1.75 6.777 5.25 9.546 3.957 3.227 9.254 4.84 15.883 4.84s11.922-1.57 15.883-4.707c3.316-2.761 4.972-5.988 4.972-9.68V1.384h20.168v78.683M722.992 20.164H694.54v90.883h-20.168V20.164H646.06V1.383h76.933v18.781"></path></g></svg>              </a>
    </div>
    <div class="header-inner-menu">
      <div class="header-inner-menu-menu mob-hide">
        
<template type="amp-mustache" id="mega-menu-template">
    <div class="menu-section">
        <div class="term-list">
            <ul>
            {{#categories}}
                <li>
                    <a href="{{link}}">{{title}}</a>
                {{#has_children}}
                    <div class="sub-menu">
                        <ul>
                    {{#items}}
                        <li><a href="{{link}}">{{title}}</a></li>
                    {{/items}}
                        </ul>
                    </div>
                {{/has_children}}
                {{#has_articles}}
                    <div class="article-list">
                        <div class="article-grid">
                            {{#articles}}
                            <div class="mega-menu-item">
                                <div class="mega-menu-item-image">
                                    <a class="db" href="{{link}}" style="background-image:url({{image}})"></a>

                                {{#final_score}}
                                    {{#review_format_stars}}
                                    <div class="article-score stars">
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="article-score-overlay" style="width: {{review_format_stars}}%"></div>
                                    </div>
                                    {{/review_format_stars}}
                                    {{^review_format_stars}}
                                    <div class="article-score">
                                        {{final_score}}
                                    </div>
                                    {{/review_format_stars}}
                                {{/final_score}}
                                </div>
                            <div class="mega-menu-item-title">
                                <a class="db" href="{{link}}">
                                    <h2>{{title}}</h2>
                                </a>
                            </div>
                        </div>
                        {{/articles}}
                    </div>
                {{/has_articles}}
                
            {{/categories}}
            
        </div>
    </li></ul></div>
</div>
</template>
<amp-state id="mega_menu_sel" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state>
     <ul id="menu-far-out-main-home-1" class="menu">	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'music' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'music' ? null : 'music')})" role="button" tabindex="0">Music</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/music/">Music</a>
<div class="mega-menu music" data-amp-bind-hidden="mega_menu_sel != 'music'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=music" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'film' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'film' ? null : 'film')})" role="button" tabindex="0">Film</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/film/">Film</a>
<div class="mega-menu film" data-amp-bind-hidden="mega_menu_sel != 'film'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=film" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'travel' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'travel' ? null : 'travel')})" role="button" tabindex="0">Travel</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/travel/">Travel</a>
<div class="mega-menu travel" data-amp-bind-hidden="mega_menu_sel != 'travel'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=travel" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'art' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'art' ? null : 'art')})" role="button" tabindex="0">Art</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/art/">Art</a>
<div class="mega-menu art" data-amp-bind-hidden="mega_menu_sel != 'art'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=art" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'playlists' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'playlists' ? null : 'playlists')})" role="button" tabindex="0">Playlists</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/playlists/">Playlists</a>
<div class="mega-menu playlists" data-amp-bind-hidden="mega_menu_sel != 'playlists'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=playlists" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li></ul>      </div>
      <div class="header-inner-menu-search dib">
                  <div class="header-inner-social">
            <ul>
                              <li><a class="twitter" href="https://twitter.com/FarOutMag">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                </a></li>
                                            <li><a class="facebook" href="https://www.facebook.com/farout">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
                </a></li>
                                                                        <li><a class="instagram" href="https://instagram.com/faroutmagazine">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#010101" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                </a></li>
                                                      </ul>
          </div>
                <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0">
          <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>
        </div>
      </div>
    </div>
  </div>
  <div class="header-bottom">
    <div class="header-bottom-menu">
      <ul id="menu-far-out-main-home-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101811"><a href="https://faroutmagazine.co.uk/music/">Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102615"><a href="https://faroutmagazine.co.uk/film/">Film</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102620"><a href="https://faroutmagazine.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102977"><a href="https://faroutmagazine.co.uk/art/">Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103121"><a href="https://faroutmagazine.co.uk/playlists/">Playlists</a></li>
</ul>    </div>
    <div class="menu-icon-container">
      <div on="tap:sidenav" aria-label="Menu" class="menu-icon primary" role="button" tabindex="0">
        <div class="menu-icon-inner"></div>
      </div>
    </div>
  </div>
</div>
    <div class="content-single ">
              <main id="main" class="main">
          <article id="post-292607" class="single-article">
            <div class="content-single-banner">
              <div class="content-single-banner-image">
                <div class="content-single-banner-image-inner">
                  <amp-img data-hero layout="fill" height="584" src="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated-1140x855.jpg" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2022/12/Best-0f-2022-Albums-Updated-750x563.jpg 320w" alt="The 50 best albums of 2022" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
                </div>
                                  <div class="caption">
                    (Credits: Far Out / Press)                  </div>
                                              </div>
              <div class="content-single-banner-title">
                <div class="content-single-banner-title-inner">
                <h3 id="top-level-cat" class="top-level-cat music"><a href="https://faroutmagazine.co.uk/music">Music</a> </h3>
                  <h1>The 50 best albums of 2022</h1>
                  <div class="content-single-banner-title-inner-details">
                    <div class="content-single-banner-title-inner-details-author post-author music">
                      <a href="https://faroutmagazine.co.uk/author/far-out-staff/" title="Posts by Staff" class="author url fn" rel="author">Staff</a>                    </div>
                                        <div class="content-single-banner-title-inner-details-date post-date">
                      <amp-timeago layout="responsive" width="160" height="20" datetime="2022-12-11T13:30:00+00:00" locale="en" cutoff="5" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.5000%;"></i-amphtml-sizer>
                        Sun 11th Dec 2022 13.30 GMT                      </amp-timeago>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <div class="article-content">
              <ul class="single-article-sharing">
  <li>
    <amp-social-share width="18" height="18" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
  <li>
    <amp-social-share width="18" height="18" type="twitter" aria-label="Share on Twitter" data-param-text="TITLE... (@FarOutMag)" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
  <li>
    <amp-social-share width="18" height="18" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
    <li>
    <amp-social-share width="18" height="18" type="email" aria-label="Share by Email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
</ul>
<p>2022 was as much of a transition year as any in recent memory. As the world begins to settle into the 2020s and move beyond the still-raging <a href="https://faroutmagazine.co.uk/tags/covid-19" target="_blank" rel="noopener noreferrer">Covid-19</a> pandemic, the music industry has responded to these changes in a series of fascinating ways. </p>



<p>We still got our isolation albums, but the general feeling was one of moving forward. Classic artists with highly-anticipated and long-delayed records finally saw the light of day. Emerging artists were able to show how strong their own paths were with phenomenal follow-up and sophomore LPs. But 2022 will probably be best remembered for the brand-new music that we fell in love with over the year.</p>



<figure class="GRVPrimisVideo wp-block-grvmedia-grv-video"><div class="GRVVideo-wrapper"><script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=111030&schain=1.0,1!grv.media,23,1&cbuster=2.4.16"></script></div></figure><p>Debuts from the likes of Yard Act, Jockstrap, Horsegirl, Orlando Weeks, The Smile, Wunderhorse, and Wet Leg captivated us over the last 12 months, proving that there are infinite new sonic realms to explore. With that, there’s also plenty of representation from the old guard throughout this particular list, but it’s the new kids on the block who really shined in 2022.</p>



<p>Fascinatingly, all genres of music got into the game this year. In our top five alone, there’s post-punk, punk-funk, indie rock, space-lounge music, and hip-hop. The diversity of sound bled over into every important album that came out this year. With <a href="https://faroutmagazine.co.uk/music-streaming-best-alternatives-support-artists/" target="_blank" rel="noopener noreferrer" title="The music streaming debate: What are the best alternatives to support artists?">streaming services becoming the primary method</a> by which most people take in their new music, it’s become more important than ever for artists to plug into their eclectic eccentricities.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>But the bands and singers who most impressed this year were the ones who were unmistakably themselves. With something out there for everyone, it takes true individuality to stand out among the crowd. 2022 was all about reclaiming identity, from the freedom of going outside to picking up the pieces of our personal lives to salvage whatever we could. Distinction wasn’t just an asset this year – it was the beacon of light that brought in the most interesting musicians.</p>



<p>Most importantly, 2022 just had a hell of a lot of great music. From soulful R&amp;B to souped-up gutter punk to psychedelic jazz and everything in between, this year was a music fan’s dream. Here are the 50 albums that we couldn’t stop spinning in 2022. </p>



<h2>The 50 best albums of 2022:</h2>



<h3>50. <em>Most Normal</em> – Gilla Band</h3>



<p>Dublin post-punks Gilla Band returned with their best body of work to date at the start of October. The spiritual successor to 2019’s <em>The Talkies</em>, it sees the ban get more experimental than ever before, this time heavily leaning into the electronic realm. <em>Most Normal</em> is more visceral than any of their other albums and more consistent, with frontman Dara Kiely’s vocals unbelievably haunting at points. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>If David Cronenberg’s <em>Videodrome</em> were an album, it would be this. On the opener, ‘The Gum’, Kiely sounds like he’s trapped inside the electronic instruments colouring the track, which is fantastic. Then, the second track, ‘Eight Fivers’, amps up the noise even more, as Kiely lists a series of familiar outlets where he went to get his shit clothes.</p>



<p>When everyone started writing Gilla Band off, they produced their best work yet. True innovators in a sea of phonies, the future promises to be bright for the quartet.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band.jpg" alt="" class="wp-image-292026 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band.jpg" alt="" class="wp-image-292026" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/50-Most-Normal-Gilla-Band-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>49. <em>Fear Fear – </em>Working Men’s Club</h3>



<p>After releasing their impressive self-titled debut album in 2020, Working Men’s Club returned this year with another stellar output, <em>Fear Fear</em>. Whilst many of the songs on their debut were written when Sydney Minksy Sargeant, the main creative force behind the band’s music, was just 16, <em>Fear Fear </em>displays an increased sense of maturity. </p>



<p>Now 20, the musician has refined the band’s sound and lyrics, resulting in an impressive set of songs that blend shimmering electronic cuts with straight-up dancefloor bangers, notably ‘Money is Mine’. Every piece is carefully and complexly crafted and melodically impressive, moving from hard-hitting drum beats and rich basslines to infectious choruses and restless synths. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>“The first album was mostly a personal documentation lyrically, this is a blur between personal and a third-person perspective of what was going on,” explains Sargeant, who is the only remaining member of the band, which has undergone a series of lineup changes since he formed the project as a teenager. There is no sense of disruption caused by these changes; instead, the band sound as polished as ever, with Sargeant firmly in control. The band might be inspired by acts such as New Order, LCD Soundsystem, Kraftwerk and Cabaret Voltaire, but <em>Fear Fear</em> sounds wholly their own. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club.jpg" alt="" class="wp-image-292638 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club.jpg" alt="" class="wp-image-292638" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/Fear-Fear-Working-Mens-Club-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>48. <em>I Love You Jennifer B</em> – Jockstrap</h3>



<p>After releasing the wildly underrated EP<em> Love Is They Key To The City </em>in 2018 and the stellar <em>Wicked City</em> EP in 2020, Jockstrap, comprised of Guildhall alumni Taylor Skye and Georgia Ellery – who you might recognise as the violinist in Black Country, New Road – dropped their long-awaited debut, <em>I Love You Jennifer B,</em> this year. Built of ten songs, the album impressively displays refined, intricate production courtesy of Skye, with lush vocals from Ellery. Throughout the album, sweeping strings collide with glitching electronic beats, creating unique experimental pop pieces, and constantly keeping the listener on their toes. </p>



<p><em>I Love You Jennifer B</em> weaves between mellow, reflective moments and raucous electro outbursts, with Ellery’s dreamy vocals anchoring the tracks. Highlights include the expansive ‘Concrete Over Water’, pounding ‘Debra’, alternative club anthem ’50/50′, and meditative acoustic-led ‘Glasgow’. This might only be Jockstrap’s first album, but it demonstrates that the pair know their craft incredibly well. Mixing playful, dancefloor-ready sensibilities with honesty and maturity (“Grief is just love with nowhere to go,” Ellery sings on ‘Debra’), <em>I Love You Jennifer B</em> is an incredibly fearless debut that pinpoints the band as one of the most exciting experimental acts of recent years. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap.jpg" alt="" class="wp-image-292024 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap.jpg" alt="" class="wp-image-292024" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/48-I-Love-You-Jennifer-B-Jockstrap-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>47. <em>Lucifer on the Sofa</em> – Spoon</h3>



<p>Texan rockers Spoon returned after five years with their tenth studio album, <em>Lucifer on the Sofa</em>, which they began recording in 2018. After the Covid-19 pandemic halted release in 2020, the band finally released the long-awaited album in February 2022. Leading with the single ‘The Hardest Cut’, which features a fuzzy driving riff that culminates in an infectious solo, the album is a cohesive set of tracks that doesn’t let up. Spoon, formed in the early 1990s, still sound as fresh as they did 30 years ago, retaining a distinctive sound without any staleness. </p>



<p><em>Lucifer on the Sofa </em>is brilliant because of its restraint – the band know they don’t need to deliver flashy, over-the-top moments to achieve a memorable listen. </p>



<p>Instead, lead singer Britt Daniel’s expressive, soulful voice drives the tracks, which are peppered with keys, guitars, synths, and horns. Spoon’s tenth release is carefully considered but also flaunts an air of spontaneity, proving the band to be one of indie rock’s steadiest bands. <em>Lucifer on the Sofa</em> has been nominated for Best Rock Album at next year’s Grammy Awards, and a dub remix version of the album was released last month, with reworks by producer Adrian Sherwood. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon.jpg" alt="" class="wp-image-292023 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon.jpg" alt="" class="wp-image-292023" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/47-Lucifer-on-the-Sofa-Spoon-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>46. <em>Being Funny In A Foreign Language</em> – The 1975</h3>



<p>There were several flashes of brilliance on 1975’s last album, <em>Notes On A Conditional Form. </em>However, there were just as many hits as misses as the record flipped between genres incessantly, ensuring the marathon running time dragged. Contrarily on <em>Being Funny In A Foreign Language, </em>The 1975 have made a traditional LP, boasting only 11 tracks, and leaves you craving more rather than overstaying its welcome. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Frontman Matty Healy previously explained his philosophy when he approached the album and revealed: “Every record I’ve made, I convinced myself that I had so much to prove, so it had to be about everything that ever happened, everything that’s happening now, and everything that could ever happen. But on this record, I said, ‘Instead of a magnum opus, what about more like a polaroid?”</p>



<p>If that was his aim, Healy and the rest of the band successfully provided the snapshot he desired to take. It begins with a nod to LCD Soundsystem’s ‘All My Friends’ on ‘The 1975’, which acts as a theatrical curtain-raiser. There’s no doubt that this one of the more positive steps the band have made to shake their previous image.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975.jpg" alt="" class="wp-image-292022 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975.jpg" alt="" class="wp-image-292022" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/46-Being-Funny-In-A-Foreign-Language-The-1975-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>45. <em>Dancing Dimensions</em> – Ural Thomas &amp; The Pain</h3>



<p>As the seventh of 16 siblings, Ural Thomas had to be pretty performative to get any attention. He was used to sharing the spotlight, and in the 1950s, as he emerged as a professional singer, he opened for the likes of Etta James, Otis Redding and Stevie Wonder. Throughout the ’50s and ’60s, he failed to break out of this warm-up role and with soul fading, his career in the arts became more of a hobby.</p>



<p>However, some of the best things in life take time to grow, and since 2013, Thomas’ team-up with The Pain, has brought some of the finest soul music of recent times to the fore. Far from a throwback to the old sumptuous times of before, there is nothing bygone about the up-beat beauty of <em>Dancing Dimensions</em>. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Mellowed by the wisdom of time, Thomas’ voice makes silk seem coarse, but it’s still got enough power to prise open a clam, if only because it couldn’t resist having a spy at his extolling of exultancy. His tone might be tempered; however, his joy is anything but. Enthused by this new lease of life, Thomas and his bandmates embrace soul’s place in modern production with a thrilling vitality. You’ll struggle to find a more joyous record this year than the crisp and sometimes crackers, <em>Dancing Dimensions</em>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain.jpg" alt="" class="wp-image-292021 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain.jpg" alt="" class="wp-image-292021" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/45-Dancing-Dimensions-Ural-Thomas-The-Pain-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>44. <em>Tresor</em> – Gwenno</h3>



<p>Cornwall has an almost mystic allure and that certainly extends to the traditional inclined pop music that Gwenno has offered up with <em>Tresor</em>. Touched with the hypnotic rhythmic repetition of trance-inducing psychedelia, Gwenno continually interrupts the flow with jump-scare flourishes of xylophones, chimes, and curious middle eights. All of this amounts to a record as refreshingly bracing as a winter wind bashing up the Bedruthan Steps.</p>



<p>However, while all that might sound manic and merely approachable with the right footwear, somehow, Gwenno’s soft voice and pop sensibilities make it a flask of mysticism fit for all occasions. While some might call the trail a repetitive one to follow, there is so much originality in the concept that it is entirely understandable that it doesn’t stray too far from track to track. In fact, the whole thing seems more welcoming that way. As it happens, she even literally offers you a cuppa at one point. Drink it down and feel the soothing sea breeze.</p>



<p>That casual comfort is a joyous cushion, given the cultural importance of the album. As cultures are subsumed in the modern age, making sure that old voices are brought to the fore with a sense of contemporary vitality is essential. Gwenno delivers on that seamlessly with <em>Tresor</em>. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno.jpg" alt="" class="wp-image-292020 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno.jpg" alt="" class="wp-image-292020" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/44-Tresor-Gwenno-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>43. <em>Waterslide, Diving Board, Ladder to the Sky</em> – Porridge Radio</h3>



<p>The folk distortion of Porridge Radio is a dichotomy that is joyously hard to place. There is a lilting melodic beauty to <em>Waterslide, Diving Board, Ladder to the Sky,</em> but there is also a brash abrasion too. While the vocal element of this attack might push too far on this front for some people, for others, when it is buttressed by beautifully tender rhythms, it goes down like chocolate and chilli. That was a tasty combination with their third album. </p>



<p>The album is a reflection of what has led them to this point. As frontwoman Dana Margolin said of one of the record’s most triumphant moments: “‘End Of Last Year’ is a love song for my bandmates and for myself. It’s about not trusting my intuition, not trusting my body to heal itself, not trusting the people closest to me, but it is also an ode to all those people, and to difficult platonic love.” </p>



<p>That sense of union shines through in abundance, not only in the tightness of the musicianship but how easily the members are able to waxer and wane between the mellow moods of contemplation and the considered attacks of catching dissonance.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio.jpg" alt="" class="wp-image-292019 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio.jpg" alt="" class="wp-image-292019" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/43-Waterslide-Diving-Board-Ladder-to-the-Sky-Porridge-Radio-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>42. <em>Mahal</em> – Toro y Moi</h3>



<p>About halfway through Toro Y Moi’s <em>Mahal,</em> you realise how far technology has advanced modern music. Like a postmodernist on speed, the sound greedily makes art out of the collision of science and sound — and by halfway through, I mean halfway through the first track. However, this sonic mastery is quickly forgotten amid wonder as the record morphs into an amorphous swirl of sound that always somehow feels like a floating journey, some sort of pleasant lucid dream where you cruise along some Californian coastal highway that you’ve never actually been on before. </p>



<p>Beneath the wild entrancement of dreaminess whisked up by the wonderful sounds is musicology so turbulent that the contours, keys and instrumentation are like eight Miles Davis ensembles playing at once. Just how that doesn’t sound overly cluttered is a feat of engineering alone. </p>



<p>Moi masterfully crams a lot into this record, like your mother’s holiday packing, and there’s maybe only the occasional unnecessary item in there. In essence, this is a pitfall of the record that you have to pave over without begrudging. A little jazz flute flourish shortly charms your ear once more, and you’ll be beguiled by the original journey that continues to unspool as early Tame Impala tones mix with Moi’s unique collage view of music. As he said himself: “I wanted to make a record that featured more musicians on it than any other record of mine”. It is a mark of his musical confidence that Toro y Moi is happy to do so and welcomes myriad genre twists on his abstract venture. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi.jpg" alt="" class="wp-image-292018 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi.jpg" alt="" class="wp-image-292018" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/42-Mahal-Toro-y-Moi-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>41. <em>Sometimes Forever</em> – Soccer Mommy</h3>



<p>There is an awful lot of talk about ‘the difficult second album’, but when establishing yourself with over five years behind you, the conundrum of what to do next simply gets harder. The best answer, it would seem, is to avoid the question as much as possible and simply see what comes out naturally. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>With <em>Sometimes Forever</em>, Soccer Mommy breathes yet another naturalist sigh filled with pop hooks and depth of experiential authenticity. Things might not have changed much, but evolution is one of the most overrated virtues in music, and it has tripped many up where Soccer Mommy ploughs on.</p>



<p>Importantly, there are also hits on this new effort. ‘Shotgun’ proves that Sophie Allison still has that effortless grasp on pop craft. All of this is bound in a bedroom vibe that keeps her output very personal and, as such, very relatable too. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy.jpg" alt="" class="wp-image-292017 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy.jpg" alt="" class="wp-image-292017" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/41-Sometimes-Forever-Soccer-Mommy-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>40. <em>Ants From Up There </em>– Black Country New Road</h3>



<p>Cambridge’s Black Country, New Road have been making waves over the past three years. The nerdy ensemble returned with their sophomore album, <em>Ants From Up There, </em>in February, and it saw them cast off their reputation as a Slint cover band and move into a more expansive and original area. </p>



<p>Clocking in at just under an hour, the songs connect the band’s unique form of indie with the off-kilter jazz and string flourishes that mark them out from the crowd. In addition to this, former frontman Isaac Wood’s guitar playing and poetry are taken up a notch, with the intense anxiety offset by moments of genuine self-assurance, something once thought as anathema to the group.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Opening with ‘Intro’, a vibrant brass and string arrangement, it pulls fans in and introduces the band before jumping into the first full-bodied song, ‘Chaos Space Marine’. It follows the same style as the opener, but it then heightens the intensity, largely thanks to Wood’s performance, which is not dissimilar to the Pulp frontman Jarvis Cocker. Other highlights include ‘Snow Globes’ and ‘Basketball Shoes’, with all giving a resounding demonstration of the collective musical aptitude of Black Country, New Road. Despite Wood’s departure, we get the feeling that the best is yet to come.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road.jpg" alt="" class="wp-image-292016 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road.jpg" alt="" class="wp-image-292016" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/40-Ants-From-Up-There-Black-Country-New-Road-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>39. <em>And I Have Been </em>– Benjamin Clementine</h3>



<p>When Benjamin Clementine returned with his long-awaited third opus, <em>And I Have Been</em>, in October, everyone was blown away. It might have been a five-year wait since his sophomore effort, 2017’s<em> I Tell a Fly, </em>but it was worth it. In his most accomplished album, the atmosphere is palpable, with the dynamics and compositional choices typically compelling yet more affecting than anyone expected. It may even surpass his Mercury-winning debut <em>At Least for Now </em>in quality.</p>



<p>Primarily an autumnal record featuring many twists and turns like the city Clementine once called home, Paris, it bounces from the most refined sophisti-pop to downbeat piano-driven numbers that would go down a treat in a smoky late-night club. You are instantly immersed in Clementine’s world from the off, with the album a journey of personal discovery for the artist and the listener.</p>



<p>There’s no apparent downside to the record. Although some of the pieces sound similar, there’s still enough to separate them and keep listeners mesmerised. ‘Residue’, ‘Genesis’, ‘Gypsy, BC’, ‘Weakend’, ‘Copening’ and ‘Auxilliary’ are all highlights. We get the feeling that <em>And I Have Been </em>is a manifestation of Benjamin Clementine cruising into the next chapter of his career. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine.jpg" alt="" class="wp-image-292015 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine.jpg" alt="" class="wp-image-292015" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/39-And-I-Have-Been-Benjamin-Clementine-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>38. <em>Flood</em> – Stella Donnelly</h3>



<p>Stella Donnelly is one of a handful of contemporary indie queens that Australia has produced in recent years, and her second album, <em>Flood</em>,<em> </em>has crystallised her position. A genuinely wonderful record, with a more cerebral angle than her first, 2019’s <em>Beware of the Dogs,</em> <em>Flood</em> gets remarkably incisive across its nearly 40 minutes, touching on interpersonal relationships and broader human dynamics. </p>



<p>Although there are rather lazy comparisons that can be made to fellow Australians Courtney Barnett and Julia Jacklin, the record is substantial, with the elements of Stereolab, Blur and even Badly Drawn Boy heard at points. There is considerably more varied instrumentation on <em>Flood</em> than her debut,<em> </em>thanks to Donnelly’s band having more creative input, and it’s helped greatly. This collaborative essence has augmented Donnelly’s undoubted talent.</p>



<p>There are many stand-out moments, with ‘Lungs’, ‘How Was Your Day?’, ‘Restricted Account’, ‘Underwater’, ‘Flood’, and ‘Cold’ as the frontrunners. In fact, ‘Cold’ also boats what might be Donnelly’s best set of lyrics to date, with the line, “Pinch me underwater, kiss me on the surface”, a moment of real poetic verve. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly.jpg" alt="" class="wp-image-292014 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly.jpg" alt="" class="wp-image-292014" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/38-Flood-Stella-Donnelly-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>37. <em>Where I’m Meant To Be</em> – Ezra Collective</h3>



<p>Ezra Collective have been one of the UK’s most exciting jazz acts for a while now, with <em>Where I’m Meant To Be </em>building on the funky foundations of their 2019 debut, <em>You Can’t Steal My Joy. </em>Comprised of Femi Koleoso, TJ Koleoso, Joe Armon-Jones, Ife Ogunjobi, and James Mollison, the group has refined their sound on their second album, and it’s one for every occasion, from dinner parties to drug-fuelled dances. </p>



<p><em>You Can’t Steal My Joy</em> was a brilliant means of escapism, and their follow-up trounces it in this department. Opening with the catchy ‘Life Goes On’ featuring the attitude of Sampa The Great, it then moves into the Latin-sounding ‘Victory Dance’, with words unable to describe the passionate reaction it garners. It’s enough to get even the most stoic music-hater on their feet. </p>



<p><em>Where I’m Meant To Be</em> is a must-listen for anyone needing saving from the humdrum inertia of everyday life.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective.jpg" alt="" class="wp-image-292013 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective.jpg" alt="" class="wp-image-292013" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/37-Where-Im-Meant-To-Be-Ezra-Collective-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>36. <em>Versions of Modern Performance</em> – Horsegirl</h3>



<p>Chicago newcomers Horsegirl have enjoyed a meteoric rise, and it’s not hard to understand why. Creating a unique form of rock that fuses post-punk with spiky noughties-style indie, for a three-piece, they pack one mighty punch. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Their debut album, <em>Versions of Modern Performance, </em>was released on Matador in June, and it was one of the best guitar-based albums that dropped this year. Outside of the obvious post-punk and indie influences, there are also flecks of shoegaze, post-rock and straight-up punk, with the band clearly having a knack for writing concise songs that manage to fuse catchy choruses with exciting dynamics. </p>



<p>Fans of Silversun Pickups, Le Tigre and the fictional outfit Sex Bob-omb will love Horsegirl’s debut record, as will those who enjoy the likes of DIIV and the Captured Tracks label. With many artists presently trying and failing to capture the true energy of indie or doing something refreshing, Horsegirl does both with ease. It might be raw, and it might be slightly loose, but the three Chicagoans have delivered a remarkably mature album considering their age. There’s noise, introspection and moments of unfettered glee – everything that comprises a brilliant rock record. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl.jpg" alt="" class="wp-image-292012 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl.jpg" alt="" class="wp-image-292012" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/36-Versions-of-Modern-Performance-Horsegirl-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>35. <em><em>Palomino</em></em> – First Aid Kit</h3>



<p>Swedish duo, First Aid Kit, have been indie-folk darlings for a long time now. Comprised of the sisters Johanna and Klara Söderberg, their dulcet tones are as exquisite as ever on their fifth album, <em>Palomino. </em>Strangely released at the height of autumn, it’s another excellent album for escapism, making you pine for heady summer days when carefree abandon is in the air. </p>



<p>A pop-oriented body of work, the sunny essence of the album is something fans needed to hear in the year where goblin mode and permacrisis best sum the 12 months up. A fully self-aware record, there’s a real power contained in the record, and it’s something the band have teased for as long as they’ve been as around. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>There are as many nods to the likes of Beach House as to Fleetwood Mac, meaning that the quality of songwriting is beautiful and never foregoes the duo’s power to raise hairs. Elsewhere, the influence of Ennio Morricone is also dominant, with stirring string-led flourishes that pull hard on the heartstrings. From ‘Angel’ to ‘The Last One’, there are many riveting moments here, and <em>Palomino</em> is a reminder of the band’s talent.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit.jpg" alt="" class="wp-image-292011 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit.jpg" alt="" class="wp-image-292011" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/35-Polomino-First-Aid-Kit-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>34. <em>SICK!</em> – Earl Sweatshirt</h3>



<p>In January, Californian rapper Earl Sweatshirt dropped his fourth studio album,<em> SICK!</em>, via Tan Cressida and Warner Records. He called the album a “humble offering of ten songs recorded in the wake of the worldwide coronavirus pandemic and its subsequent lockdowns,” where he “leaned into the chaos” of “anger and restlessness” in the world. <em>SICK! </em>sees the rapper collaborate with Armand Hammer and Zeelooperz, alongside Na-Kel Smith, who provided backing vocals. Informed by the current state of society but also new fatherhood, the album lets Earl explore the challenges that come with the unexpected and unfamiliar. Mixing a feeling of impending doom with glimpses of optimism (“I came from out the thicket smiling”, he raps on the opener, ‘Old Friend’), <em>SICK! </em>is direct yet refined. </p>



<p>Although the album clocks in at just 24 minutes, it feels far from rushed. Instead, melodic beats set the scene for contemplative musings. ‘God Laughs’ is hazy and dreamlike in its instrumentation, which seamlessly transitions into a headier cut, ‘Titanic’, which references the late MF DOOM and biblical images through trap beats. <em>SICK! </em>is a rich rap record that moves through lo-fi instrumentation and trap beats, occasionally interpolating audio bites, such as Fela Kuti saying, “As far as Africa is concerned, music cannot be for enjoyment. Music has to be for revolution. Music is the weapon.” </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt.jpg" alt="" class="wp-image-292010 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt.jpg" alt="" class="wp-image-292010" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/34-SICK-Earl-Sweatshirt-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>33. <em>Fossora</em> – Björk</h3>



<p>When Icelandic legend Björk returned in September with her tenth outing, <em>Fossora</em>, fans were astounded. One of her warmer records, channelled by sentimentality, it even features a haunting tribute to her late mother on ‘Mycelia’, which indicates the extent of how honest this body of work can get.</p>



<p>Greatly inspired by the grounding nature of her native land, there’s an argument to be made that <em>Fossora</em> ranks up there with Björks finest work. It’s intriguing, honest and varied, keeping us locked in for 54 minutes. Opening with the typically off-kilter banger, ‘Atopos’ – which contains flecks of 2007’s<em> Volta – </em>Björk then leads us on a journey that’s not dissimilar from the mythical epics of Iceland. There are cacophonous moments, as well as acoustic ones, with her demonstrating the full range of her artistry. </p>



<p>Perhaps the most bewitching track on the record is ‘Trölla-Gabba’. An intense piece, the instrumental would be incredibly disconcerting to listen to at night, with this kind of piece something Björk is very familiar with. It is then followed by the aptly titled ‘Freefall’, in which Björk sings, “freefall into your arms/ into the shape of the love we have created”. Another stellar record from Björk; at this point, I’m starting to think she can do no wrong.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Bjo%CC%88rk.jpg" alt="" class="wp-image-292009 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Bjo%CC%88rk.jpg" alt="" class="wp-image-292009" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/33-Fossora-Björk-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>32. <em>Classic Objects</em> – Jenny Hval</h3>



<p>Unveiled in March, this contemplative collection of story songs sees Jenny Hval explore anxieties surrounding marriage, love, isolation, and the role of art in a post-pandemic world. Highly evocative of Alice Coltrane’s 1971 album <em>Journey in Satchidananda</em>, <em>Classic Objects</em> offers listeners a taste of the highbrow with none of the typical dourness. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>There’s a certain cosiness to <em>Classic Objects</em> that’s hard to find in Hval’s hard-boiled and occasionally icy discography. 2019’s <em>The Practice of Love </em>was all sampled beats and haunting vocals; this offers something infinitely more reassuring. From the offbeat organ stabs of ‘Year of Love’ to the murky piano textures of ‘The Revolution Will Not Be Owned’, <em>Classic Objects</em> exudes the aura of a sun-dappled Scandinavian cabin packed with books, belching wood smoke. </p>



<p>Highlights include ‘Jupiter’, ‘American Coffee’ and ‘Freedom’, which see Hval at her most melodic. The track opens with a sample of what sounds like a plucked Shamisen, over which Hval layers sheets of shimmering synth. Above it all, she sings of a world on the edge of collapse: “Out there is the world/ where you’re threatening the lives/ of fragile individuals when you stir in the mud/ Look to the birds/ to the crowds that have dispersed/ in the wounded air that we call freedom”.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval.jpg" alt="" class="wp-image-292008 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval.jpg" alt="" class="wp-image-292008" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/32-Classic-Objects-Jenny-Hval-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>31<em>. Hop Up</em> – Orlando Weeks</h3>



<p>Unveiled in January, <em>Hop Up</em> provided up with a dose of much-needed warmth. Rambunctious, sensual and beautifully arranged, Weeks’ sophomore album features some of the former Maccabees frontman’s most sophisticated and danceable material to date. </p>



<p>Weeks’ debut solo album, <em>A Quickening,</em> was a reflective, meditative offering. This second album replaces domestic anxiety with optimism and exuberance, swapping oak and chestnut hues for vibrant reds and blues. Nobody would have expected Weeks to make a feel-good record, but <em>Hop Up</em> is precisely that. As synths and drum machines pulse and swirl, evoking the home recordings of Arther Russell and Matt Hollis’ post-Talk Talk solo work, it releases a pair of glowing jaws which seem to munch on melancholy as though it were cereal. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Three tracks in, <em>Hop Up </em>soars onto another plain with ‘Bigger’, an irrefutable floor filler suffused with the polyrhythmic splendour of<em> Remain In Light</em>-era Talking Heads. Weeks keeps up the pace with ‘Yup Yup Yup Yup’, before moving into more astral territory on ‘High Kicking’ and ‘No End To Love’. Forward-thinking and joyous,<em> Hop Up</em> looks set to age very well indeed. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks.jpg" alt="" class="wp-image-292007 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks.jpg" alt="" class="wp-image-292007" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/31-Hop-Up-Orlando-Weeks-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>30. <em>Tableau</em> – The Orielles</h3>



<p>Released in the first week of October, The Orielles’ dizzying third album is a constellation of paisley textures, complex rhythms and gothic vocals. A trip from start to finish, it’s a protean, wriggling album which slips and slides between genres, refusing all categories. </p>



<p>The Orielles’ full-length debut, 2018’s <em>Silver Dollar Moment,</em> introduced us to a distinctly sunny group of musicians. Two years later, the Yorkshire trio sought to teach sullen indie heads to dance with their second album, <em>Disco Volodar. </em>This latest venture isn’t trying to educate anyone, and that’s exactly what makes it so intoxicating. A much darker offering, <em>Tableau</em> shuns direct eye contact, preferring to be perceived obliquely through a haze of long-tailed delays and reverb-drenched vocals. </p>



<p>Speckled with occasional bursts of sul ponticello strings and music box, <em>Tableau,</em> at its peak, captures the bleakly beautiful landscapes of England’s rural north. Take album highlight ‘The Improvisation 001’, for example, a post-rock wormhole of blistering, frigid beauty. That combination of acoustic elements and electronic plugins gives Tableau a faintly unnerving but always rewarding hybridity. A fantastically daring record. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles.jpg" alt="" class="wp-image-292006 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles.jpg" alt="" class="wp-image-292006" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/30-Tableau-The-Orielles-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>29. <em>Once Twice Melody</em> – Beach House</h3>



<p>Boasting 18 tracks spread across four discs, <em>Once Twice Melody</em> was the motherload of Beach House albums. Fans were, unsurprisingly, giddy with enthusiasm when the record dropped at the tail end of February, as were those countless first-time listeners it introduced to the wonders of Victoria Legrand and Alex Scally. </p>



<p>Like so many of the records on this list, Beach House’s eighth studio album was completed during the gloomy winter of 2021. For a band known for their lush and expansive studio recordings, home recording proved somewhat challenging, with Alex Scally adopting the role of engineer and learning as he went along. </p>



<p>Much of the album came together in Scally’s home studio, with the duo relying on inventiveness and intuition to see them through. The result is an album that showcases Legrand and Scally’s encyclopaedic knowledge of harmony and texture. From the intoxicating drama of ‘Superstar’ to the twinkling minimalism of ‘Many Hours’, <em>Once Twice Melody</em> is a rattle bag of lush soundworlds, each containing something of unique value. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House.jpg" alt="" class="wp-image-292005 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House.jpg" alt="" class="wp-image-292005" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/29-Once-Twice-Melody-Beach-House-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>28. <em>Big Plans for a Blue World</em> – Wylderness</h3>



<p>Wylderness took a bit of a risk with <em>Big Plans For A Blue Word</em>, an album that utilises the much-trodden sonic palette of dream-poppers DIIV, Beach Fossils and Wild Nothing. And yet, somehow, Wylderness manage to make the nebulous world of shoegaze and dream-pop their own, blending inventive lyrics with immersive textures and continually evolving song structures. There’s no shortage of neo-shoegaze bands in the world, but this one seems to have real substance. </p>



<p>Wylderness arrived on the scene back in 2018 with their stunning self-titled debut album. It was a full-throttle assortment of sun-drenched gems, all of which seemed to have been crafted especially for the summer festival stage. This post-Covid offering is not only more idiosyncratic – it’s also far more confident. There was an aura of mimicry around the Cardiff band’s debut, but this new album is more comfortable in its own skin. </p>



<p>Despite its newfound confidence, <em>Big Plans For A Blue World</em>, on first listen, seems like a bit of a throwback. But scratch under the surface, and you’ll find a collection of distinctly existential tracks that could only have been born post-Covid. Highlights include the gloriously playful ‘Modern Pentathlon and the 8-bit wonder that is ‘Super Natural’. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness.jpg" alt="" class="wp-image-292004 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness.jpg" alt="" class="wp-image-292004" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/28-Big-Plans-for-a-Blue-World_-Wylderness-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>27. <em>God Save The Animals</em> – Alex G</h3>



<p>Released in September, as false autumn leaves began to turn even deeper shades of red, <em>God Save The Animals</em>, Alex Giannascoli’s ninth studio venture, marked the return of America’s most prolific bedroom indie artist. A surprisingly hopeful, pastoral album, the 13-track offering provided a much-needed balm to the nihilistic electronica of 2019’s <em>House of Suga</em>r.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Primarily written during the Covid-19 lockdown, <em>God Save The Animals </em>came together in much the same way Alex G recorded his 2011 debut, <em>Race</em>, an album composed and recorded at home. With <em>House of Sugar</em>, Giannascoli became increasingly fascinated with studio recording. Despite the lockdown, he continued to work in studios as much as possible, giving birth to an album combining the raw spontaneity of his early work with a newfound studio clarity.</p>



<p>The album’s greatest moments are also its most sonically restrained. Tracks like ‘Runner’ and ‘Forgive’ are folkish, undulating and continually mesmerising. The album’s high point comes with ‘Miracles’, a slice of grungey Americana that sees Giannascoli unravel himself entirely. A wonder from start to finish. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G.jpg" alt="" class="wp-image-292003 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G.jpg" alt="" class="wp-image-292003" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/27-God-Save-The-Animals-Alex-G-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>26. <em>Endless Rooms</em> – Rolling Blackouts Coastal Fever</h3>



<p>On the cusp of summer, Australian rockers Rolling Blackouts Coastal Fever arrived with their latest offering, which soundtracked the following heatwave and the cookouts that came with it. On their third album, <em>Endless Rooms</em>, the five-piece has bottled up a potion of Melbourne sunshine, and it goes down rather well.</p>



<p>With Rolling Blackouts Coastal Fever, you know what you’re going to get. The Aussies understand their way around a jangly earworm, an artform they’ve mastered, bursting at the seams to be performed at a huge outdoor festival space. The record’s highlight is ‘My Echo’, a tornado which raucously swirls for three-and-a-half minutes and is a vintage Rolling Blackouts Coastal Fever anthem. On the track, they upliftingly sing: “Tomorrow from in another state, Try to paint yourself in colour, Come on and be a winner, Oh, take another shot”.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>While their first two albums are thrilling listens, Rolling Blackouts Coastal Fever have given more of themselves than before on <em>Endless Rooms</em>. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever.jpg" alt="" class="wp-image-292002 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever.jpg" alt="" class="wp-image-292002" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/26-Endless-Rooms-Rolling-Blackouts-Coastal-Fever-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>25. <em>Wherever You Aren’t</em> – Elizabeth Moen</h3>



<p>Folk 101 is in session. Rule number one: if you’re just sitting there with an acoustic guitar and a half-decent story, that’s not good enough anymore. Instead, you need some real hooks, a real understanding of the ups and downs of lyric writing, and a unique twist on the established style. Because folk has such a low bar of entry, it’s become harder and harder to stand out among the crowd.</p>



<p>I can’t imagine any of that crossed Elizabeth Moen’s mind when she crafted her debut LP, <em>Wherever You Aren’t</em>. That’s because Moen transcends those designators so naturally that it doesn’t home off as any real effort. Blending the best of folk with southern rock, indie pop, and country music genres, Moen sets her own pace throughout ten songs of fascinating insight.</p>



<p>If her only goal was to rise above a well-worn genre tag, Moen would have easily completed her mission on <em>Wherever You Aren’t</em>. Instead, she offers up a completely alternative path for fans to walk down when the rest of the music gets a little too predictable. Moen conjures the most potent emotions out of the tiniest of moments, and there are thousands of tiny moments to appreciate on <em>Wherever You Aren’t</em>.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen.jpg" alt="" class="wp-image-292001 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen.jpg" alt="" class="wp-image-292001" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/25-Wherever-You-Arent-Elizabeth-Moen-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>24. <em>This Is A Photograph</em> – Kevin Morby</h3>



<p>If you didn’t know about the fascinating world of Kevin Morby before 2022, that’s your own damn fault. For the last 15 years, Morby has been channelling the greats of songwriting and making a name for himself as one of the premiere indie artists in America. Before <em>This Is A Photograph</em>, Morby had six full-length solo albums just sitting there, ready to dive into at a moment’s notice.</p>



<p>Then, his father had a health scare at a family dinner, and Morby suddenly got a taste of mortality. Morby’s father recovered, but the musician wasn’t able to shake the sense of imminent doom that took hold of him that night. As he disembarked in Memphis, images of Martin Luther King Jr and Jeff Buckley took hold of his psyche. The only way to shake it was to write about it.</p>



<p>And with that, <em>This Is A Photograph </em>was born. Easily the darkest and most emotionally fraught album that Morby has ever produced, <em>This is a Photograph </em>traces a line through the torn edges of the American south through the lens of a man who can’t accept death but can’t forget it either. That might make it sound like a total slog, but <em>This Is A Photograph </em>has a palpable sense of energy that can only come out of living in the moment.</p>



<p>Morby gets to indulge in his greatest conceptual dreams, stringing together songs like fragments of a full story. From start to finish, it’s the most cohesive and engrossing LP that Morby has ever put his name on. Actually, conquering the fear of death is incidental in <em>This Is A Photograph</em>: the moments that you’ve collected along the way are far more important.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby.jpg" alt="" class="wp-image-292000 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby.jpg" alt="" class="wp-image-292000" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/24-This-Is-A-Photograph-Kevin-Morby-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>23. <em>Blue Rev</em> – Alvvays</h3>



<p>Half a decade away is a lifetime in this day and age. In the time that they spent between their second full-length album, 2017’s <em>Antisocialites</em>, and this year’s follow-up, <em>Blue Rev</em>, the world kept turning around Canadian icons Alvvays. Their signature brand of guitar-heavy indie pop was pounced on by countless bands in their absence, but there was something missing. It wouldn’t become clear until Alvvays made their triumphant return.</p>



<p>In a shocking turn of events, the “pop” part of Alvvays’ “indie pop” tag got taken down a couple of notches on <em>Blue Rev</em>. Atonal chord progressions, angular guitar riffs, ragged fuzzy punk licks, and even some muscular drive from the band’s new(ish) rhythm section of Abbey Blackwell and Sheridan Riley filled in the spaces that were usually occupied by spacey arpeggios and lilting melodies. Not that those elements were gone: they just took new forms.</p>



<p>But it’s not like Alvvays were a completely different band. At the heart of the operation were still the band’s core: guitarist Alec O’Hanley, keyboardist Kerri MacLellan, and lead vocalist Molly Rankin. Together, Alvvays sought to pay tribute to a post-punk legend (‘Tom Verlaine’), skewer a specific brand of modern bonehead (‘Very Online Guy’), and unfurl seemingly endless sheets of electronic buzz (‘Lottery Noise’). But the classic Alvvays was still in there, taking shape in songs like ‘Easy On Your Own?’, ‘Pressed’, and ‘Belinda Says’.</p>



<p>Just as they were about to be banished to the realms of 2010 rock music, Alvvays reshaped their sound for the modern day by embracing the margins of their style. What they emerged with was fuzzy and slightly out of focus at first glance. The greatest part about <em>Blue Rev</em> is how much clearer it gets every time you return to it. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays.jpg" alt="" class="wp-image-291999 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays.jpg" alt="" class="wp-image-291999" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/23-Blue-Rev-Alvvays-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>22<em>. Oxy Music</em> – Alex Cameron</h3>



<p>The high priest of conceptual soul-pop, Alex Cameron, has been making waves outside of his native Australia for years. Originally reliant on the washed-up lore that he carried with him through his first album, 2013’s <em>Jumping the Shark, </em>Cameron has slowly shed some of the more highfalutin themes in favour of a more direct and heightened sense of storytelling in his songwriting. No longer needing to play a character all the time, Cameron could instead focus on something else: making the catchiest songs of his career.</p>



<p>Nobody can pull joy and excitement out of the darkest recesses of life like Cameron can, so the challenge was simple: make an entire album filled with drug abuse, apocalyptic discourse, paranoia, and heartbreak but make it sound like the happiest album of the year. Going too far in one direction or the other would be disastrous, but Cameron managed to pull off the impressive high-wire act that is <em>Oxy Music </em>with deft skill.</p>



<p>Kicking off with the potent one-two punch of ‘Best Life’ and ‘Sara Jo’, Cameron sets off on a path of righteous destruction with his tongue firmly planted in his cheek. If you feel like you’ve been beaten over the head with artists trying to make sense of the pandemic in some “meaningful” way, you need to plug into songs like ‘Dead Eyes’ and ‘K Hole’ immediately. You won’t find salvation, but you’ll have a damn good time trying to find it. The drugs and delirium never stop flowing, but Cameron keeps riding the wave higher and higher. Most importantly, Cameron never lets his insights overpower the listening experience.</p>



<figure class="wp-block-image size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron.jpg" alt="" class="wp-image-291998 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron.jpg" alt="" class="wp-image-291998" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/22-Oxy-Music-Alex-Cameron-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>21<em>. Heart Under</em> – Just Mustard </h3>



<p>Ireland just has that little bit of lilt in it. Maybe it’s the accents, or maybe it’s something in the water. But no matter what, every Irish band has at least a little bit of hope within their DNA, even if the music behind them is dark and noisy. That line between beauty and darkness is painted ultrathin whenever Dundalk’s Just Mustard gets involved.</p>



<p>Through the fog of overloaded amps and murky soundscapes, the beauty of <em>Heart Under </em>is in the pain and pressure that comes with even the most basic tasks. Looking at a picture or looking in the mirror can reflect anything you want out of it, but it’s never straightforward with Just Mustard. Just like the music they play, the themes at the heart of their material can be scuzzy and hard to decipher.</p>



<p>But getting there is half the fun. On <em>Heart Under</em>, the metallic edge of bowed orchestral instruments rubs up against electronic beats and massive slabs of guitar distortion. At the centre of it all is singer Katie Ball, who can’t help but bring in that sense of lightness and optimism that rounds out even the most disturbing corners of the band’s material. <em>Heart Under </em>isn’t just a solid sophomore LP. It’s an affirmation that the rest of the music world needs to take notice of. </p>



<figure class="wp-block-image size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard.jpg" alt="" class="wp-image-291997 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard.jpg" alt="" class="wp-image-291997" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/21-Heart-Under-Just-Mustard-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure><h3>20. <em>Sound of the Morning</em> – Katy J Pearson</h3>



<p>It doesn’t take much to make a genuine impact. Really, all you need is one unique instrument at your disposal. Whether it’s unmatched guitar skills or the delicate push and pull of a cello, all you have to do is pour your entire self into your artistic expression in order to rise above the noise. Sounds pretty simple, right?</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>For Katy J Pearson, that instrument is her unmistakable voice. The second that you hear the delicate strains of Pearson on <em>Sound of the Morning</em>, it’s clear that a singular artist has entered the room. But Pearson isn’t content with simply resting on her laurels. Instead, with each new song she unfurls, Pearson takes on a new guise, a new personality, and a new viewpoint throughout the eleven songs of <em>Sound of the Morning</em>.</p>



<p>Sometimes it’s hard to tell whether Pearson is singing about herself, someone else, or nothing at all. ‘Talk Over Town’ feels joyous among empty streets, while ‘Float’ is incredibly heavy despite its light surface. Throughout it all, some of the most stupefying instruments come into the arrangements. At different times, you never know if you’re going to hear a guitar or a gong.</p>



<p>Somehow, Pearson makes all the eclectic elements of <em>Sound of the Morning </em>cohere into a single piece. That piece is perhaps the easiest album to get lost in this year. Each new song tells a different story with its own sound, setting, and style, and yet, it always comes back to Pearson’s voice. There was no precedent for someone like Pearson this year, so she made her own world and invited us all to join her.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson.jpg" alt="" class="wp-image-291996 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson.jpg" alt="" class="wp-image-291996" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/20-Sound-of-the-Morning-Katy-J-Pearson-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>19. <em>Cub</em> – Wunderhorse</h3>



<p>This year has witnessed the announcement of Jacob Slater as an actor in Danny Boyle’s Sex Pistols series, <em>Pistol</em>, but more importantly, as Wunderhorse. Previously, Slater was the frontman of the short-lived punk band, The Dead Pretties, but <em>Cub</em> is much more substantial use of his evident skillset.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>After years of floating around the musical scene, it seems Slater has finally found his place. He deserves all the credit he’s recieved, including a sought-after support slot for Fontaines D.C., which is a result of Slater being authentic to his true self. “I was tired of having to get up on stage and pretend I wanted to throw myself around and smash things up every night and sing these intense songs,” Slater said. “They were good songs, but I didn’t think we’d be able to transition into doing the more introspective music that I wanted to make. I thought it would just alienate people”.</p>



<p>After shedding the skin of his previous band, Slater has felt free to become himself, and he’s reaping the rewards of his bravery. With the Dead Pretties, he was following the pack, but now he’s walking to the sound of his own drum with Wunderhorse, and long may it continue. The grunge-infused ‘Leader Of The Pack’ stands out as the highlight from the record, but the entire LP is mightily impressive from start to finish. Another impressive moment is the introspective ‘Purple’, and the lo-fi ‘Teal’ is an emotional slice of Americana, delivered with a Wunderhorse twist.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse.jpg" alt="" class="wp-image-291995 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse.jpg" alt="" class="wp-image-291995" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/19-Cub-Wunderhorse-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>18. <em>Here is Everything </em>– The Big Moon</h3>



<p>With their third album, <em>Here Is Everything</em>, The Big Moon have offered up their most mature album yet. Thankfully, it is still full of the melodic earworms we’ve become accustomed to from the four-piece. The album’s overarching theme is singer Juliette Jackson coping with her pregnancy, which is shown on the cover art, and her journey into motherhood. </p>



<p>The album is split into two parts, with the first track, ‘Two Lines’, telling the tale of Jackson discovering that she’s pregnant. Other songs, such as ‘Daydreaming’ and ‘Wide Eyes’, capture the juxtaposing feelings of early motherhood, both the hard times and the good. For example, ‘Daydreaming’ is Jackson’s account of her difficulties during breastfeeding, but mainly the powerful love she feels for her kin. On the track, she sings: “Oh, wherever I go, You’re the wind blowing through my mind, Whatever I cared about before this, Don’t mean a thing to me now.”</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>With <em>Here Is Everything</em>, the rest of The Big Moon’s role was to bring Jackson’s creation to life, and they held up their side of the bargain magnificently. It’s an honest, no-holds-barred account of pregnancy and the trials and tribulations of searing life that often go unheard, which will relate to anyone who’s been through a similar journey to Jackson. While hundreds of thousands of women become first-time mothers in Britain every year, <em>Here Is Everything</em> feels like a fresh concept for an album delivered from a unique angle.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon.jpg" alt="" class="wp-image-291994 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon.jpg" alt="" class="wp-image-291994" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/18-Here-is-Everything-The-Big-Moon-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>17. <em>Laurel Hell</em> – Mitski</h3>



<p>Following Mitski’s gruelling tour of 2018’s <em>Be The Cowboy</em>, the American singer was unsure whether she even wanted to carry on making music. Everything was disintegrating before her eyes, but the artistic urge inside of Mitski prevented her from quitting, and the frightful experience helped form the masterpiece that is <em>Laurel Hell</em>. </p>



<p>The dark energy eating her up during that tour was finally unloaded on <em>Laurel Hell</em>, which finds Mitski at her lowest ebb, despite the spectacular acclaim she recieved for <em>Be The Cowboy</em>. <em>Laurel Hell</em> is largely less colourful than the previous output from the singer-songwriter, but that’s no bad thing. There are also moments of Mitski at her most vibrant such as ‘The Only Heartbreaker’ and ‘That’s Our Lamp’ which will make anybody head for the dancefloor.</p>



<p>No track on <em>Laurel Hell</em> epitomises the body of work more than ‘Working For The Knife’, which finds the singer lost within a moral maze and questioning the motives behind her decisions. Speaking about the song, Mitski previously said: “It’s about going from being a kid with a dream, to a grown up with a job, and feeling that somewhere along the way you got left behind. It’s being confronted with a world that doesn’t seem to recognize your humanity, and seeing no way out of it.”</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Interestingly, despite the album’s reflective themes, most of the LP was already written before the pandemic took its toll on the world. When it came to introspectively examining herself, Mitski was once again ahead of the curve.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="600" height="600" src="https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski-.jpg" alt="" class="wp-image-242627 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski-.jpg 600w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--96x96.jpg 96w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzYwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="600" height="600" src="https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski-.jpg" alt="" class="wp-image-242627" srcset="https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski-.jpg 600w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/07/Laurel-Hell-Mitski--96x96.jpg 96w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img></figure></div>



<h3>16. <em>Everything Was Beautiful</em> – Spiritualized</h3>



<p>As a namesake prequel to 2018’s <em>And Nothing Hurt</em>, Spiritualized released <em>Everything Was Beautiful</em> to complete the quote, “Everything was beautiful and nothing hurt”, from Kurt Vonnegut’s 1969 novel, <em>Slaughterhouse-Five</em>. As the quote denotes, the album is full of near-cinematic beauty. Aligning with Vonnegut’s theme, frontman Jason Pierce brings an emotional study of the human condition that is wary of life’s pain but embraces love and beauty. </p>



<p>Pierce created <em>Everything Was Beautiful </em>in the midst of the Covid-19 lockdown restrictions, working mostly alone – or in “beautiful solitude”, as he saw it. For most, the pandemic was a testing period, but Pierce felt that he was built for the isolation and found time to exercise his creative muscles. “I felt like I had been training for this my whole life,” Pierce said in a press statement at the time. </p>



<p><em>Everything Was Beautiful</em> is difficult to fault. Pierce once again brought his A-game to a well-balanced and varied release with highs, lows and everything in between, exposing his soul for all to see. Along with 2018’s <em>And Nothing Hurt</em>, the album marks Spiritualized’s most impressive material since 1997’s <em>Ladies and Gentlemen We Are Floating In Space</em>.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized.jpg" alt="" class="wp-image-291992 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized.jpg" alt="" class="wp-image-291992" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/16-Everything-Was-Beautiful-Spiritualized-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>15. <em>A Light for Attracting Attention</em> – The Smile</h3>



<p>The Smile, comprised of Radiohead’s Thom Yorke and Jonny Greenwood, alongside Sons of Kemet drummer Tom Skinner, formed in 2021, working through the first Covid-19 lockdown, with Greenwood stating: “We didn’t have much time, but we just wanted to finish some songs together. It’s been very stop-start, but it’s felt a happy way to make music.” Taking their name from a Ted Hughes poem, with Yorke explaining, “not the smile as in ‘ahh’, more the smile as in the guy who lies to you every day,” the band made their surprise debut at Glastonbury in May 2021. A year later, the group released their first album, <em>A Light for Attracting Attention</em>, which incorporates elements of post-punk, progressive rock, and electronic music. </p>



<p>‘You Will Never Work in Television Again’ was the first single to be released, which, with its punk influence and pummelling drums, remains one of the album’s standout tracks. Other highlights include ‘Thin Thing’, which has an inescapably catchy guitar riff built up to just perfectly. Greenwood’s work as a composer also aids the album by giving it a cinematic quality, such as on ‘Pana-vision’, which builds with expansive sound as piano and foreboding strings weave in and out of the background. ‘We Don’t Know What Tomorrow Brings’ demonstrates The Smile’s electronic influence, with synthesisers whizzing around as Yorke exclaims, “It’s a terrible shame!” and in ‘The Smoke’, a mesmerisingly dark riff opens as Skinner’s jazz-inflected drums dance behind. </p>



<p>Compared with Radiohead’s most recent release, 2016’s <em>A Moon Shaped Pool</em>,<em> A Light For Attracting Attention</em> gave Yorke and Greenwood a chance to return to their heavier roots, and the results are infinitely rewarding. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile.jpg" alt="" class="wp-image-291991 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile.jpg" alt="" class="wp-image-291991" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/15-A-Light-for-Attracting-Attention-The-Smile-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>14. <em>Stumpwork</em> – Dry Cleaning</h3>



<p>Strike while the iron is hot. The days of bands putting out two albums a year, every year, are clearly over. But do you know what else should come to an end? Artists waiting multiple years between releases. Art, for art’s sake, is fine, but if you’re a professional musician, it’s time to treat this medium like what it actually is: a job. We’re all waiting for new material, so unless you’re creatively impotent, there’s no excuse to keep fans waiting.</p>



<p>Do you know who understands that? London’s brightest new post-punk stars, Dry Cleaning. After landing last year’s best album, <em>New Long Leg</em>, the British four-piece wasted no time and got right back in the studio. Most listeners would have expected another blast of angular guitar riffs and loopy surrealism from Dry Cleaning, but in the brief time between their debut and sophomore album, the band actually found some time to evolve in a noticeable way.</p>



<p><em>Stumpwork </em>is softer and more melodic than <em>New Long Leg</em> without sacrificing what makes Dry Cleaning so great. Namely, the bizarrely psychedelic lens that singer Florence Shaw views the world remains intact. Also, Shaw can now officially be considered the band’s singer, as <em>Stumpwork </em>lets her take on vocal melodies for the first time in the band’s career.</p>



<p>If you just liked Dry Cleaning for their aggression, then <em>Stumpwork </em>might have left you cold. But the jangly guitar tones and wider sonic scope reveal a band that is on a constant mission to find the best version of themselves. <em>Stumpwork </em>takes the foundation of Dry Cleaning and tries to craft something new out of it. That’s just good art, but Dry Cleaning doesn’t seem too terribly concerned with the merit of such a thing. They’re a workingman’s band, and here’s hoping they keep working this hard next year too.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning.jpg" alt="" class="wp-image-291990 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning.jpg" alt="" class="wp-image-291990" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/14-Stumpwork_-Dry-Cleaning-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>13. <em>Hugo</em> – Loyle Carner</h3>



<p>There’s been a myriad of changes in Loyle Carner’s world since his second album, 2019’s <em>Not Waving But Drowning.</em> Over the last three years, he’s not only become a father himself but also reconnected with his biological father and his Guyanese roots, all of which have shaped <em>Hugo</em>.</p>



<p>Fatherhood tends to make artists show their softer side but expressing his tenderness has never been an issue for Carner, who seems to have become hardened by his new-found responsibility. It has made him more inquisitive than ever about the intricacies of his life, such as race, identity, and societal problems that could scar the world his son will grow up in.</p>



<p>On ‘Hate’, Carner inquisitively asks: “They said it was all that you could be if you were black, Playing ball or maybe rap, and they would say it like a fact, All my people in the back, all the nurses in the front, All my teachers, where you at?” Meanwhile, ‘Blood On My Shoes’ finds Carner painfully exploring the knife crime epidemic through blood-stained lenses. ‘HGU’ brings the record to an emotional close as Carner finally forgives his father for decades of abandonment and decides that life is too short to hold grudges.</p>



<p>In British music, Carner is an anomaly, and despite having an adoring fanbase, he doesn’t seem to receive the credit he duly deserves. There are few more integral voices right now, and on <em>Hugo,</em> Carner digs deeper than ever before and produces a record that will define his legacy. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner.jpg" alt="" class="wp-image-291989 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner.jpg" alt="" class="wp-image-291989" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/13-Hugo-Loyle-Carner-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>12. <em>Warm Chris</em> – Aldous Harding</h3>



<p>New Zealand native Aldous Harding’s fourth album, <em>Warm Chris</em>, is nothing short of divine, as we’ve all come to expect. Anticipations for <em>Warm Chris</em> were sky-high following the Kiwi’s triumphant 2019 release, <em>Designer</em>, which found her at the height of her artistry. Thankfully, the new release was as beautiful as we could have hoped for. </p>



<p>‘Ennui’ gets the album underway in a captivating manner, and from that moment on, Harding has you hooked in her grasp for the rest of the record. Songwriting is her greatest strength, and Harding’s masterful method of delivering lines is paired beautifully with her chosen arrangements.</p>



<p>While ‘Tick Tock’ is still a low-tempo track, the magical way in which Harding plays with the melody and descants the chorus makes the track a multi-layered folk banger. Harding allows each song to breathe, which adds emphasis to her vocals, and lets the listener take a comfortable seat in her world.</p>



<p>As an album, <em>Warm Chris</em> is more rewarding and enriching with every listen as you discover little grains of brilliance that previously zipped past your ears. Furthermore, Harding’s fourth record is an album which can be enjoyed on a different level depending on the time of day and the environment. On the one hand, <em>Warm Chris </em>makes for a fine accompaniment on a brisk walk on a cold autumnal morning with a coffee or a late-night glass of wine in the kitchen. For this reason, among many more, Harding is an artist that needs protecting at all costs.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding.jpg" alt="" class="wp-image-291988 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding.jpg" alt="" class="wp-image-291988" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/12-Warm-Chris-Aldous-Harding-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>11. <em>Pre Pleasure</em> – Julia Jacklin</h3>



<p>For many years, Julia Jacklin has been a favourite here at <em>Far Out</em>, and so far, she’s yet to step a foot wrong. On <em>Pre Pleasure</em>, the Australian singer-songwriter expresses her ripe ear for a melody throughout, particularly on the contagious ‘Love, Try Not To Let Go’ and ‘Lydia Wears A Cross’. Another impressive attribute in Jacklin’s arsenal is how she carefully finds the universal in her lyrics despite the personal nature of heartbreaking odes like ‘Less Of A Stranger’ and ‘Be Careful With Yourself’.</p>



<p>“A lot of the time I feel like I need to do all the work before I can enjoy my life,” Jacklin previously said about the album. “Whether that’s work on songs or sex, friendships, or my relationship with my family – I think if I work on them long and hard enough, eventually I’ll get to sit around and really enjoy them. But that’s not how anything works is it. It’s all an ongoing process.”</p>



<p>Compared to her first two records, <em>Pre Pleasure </em>is more experimental and finds Jacklin unlocking a new gear of herself which she’s previously never shown in her music. The LP marks the Australian singer-songwriter’s first since 2019, and Jacklin admitted she made a conscious decision to re-establish her love of music during the period between albums, which understandably dissipated when she became a professional. Her tapping back into being a fan has helped give Jacklin a fresh, reinvigorated sound and birth her finest record to date. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin.jpg" alt="" class="wp-image-291987 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin.jpg" alt="" class="wp-image-291987" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/11-Pre-Pleasure-Julia-Jacklin-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>10. <em>Cool It Down</em> – Yeah Yeah Yeahs</h3>



<p><em>Cool It Down</em> is massive, perhaps even bigger than that. The Yeah Yeah Yeahs have not just thrown the kitchen sink at their comeback; they’ve hurled the whole damn house at it. Somewhere between manic and epic, this gargantuan record is a force to behold. With the sort of trembling energy that makes you scared to drop it too heavily onto the turntable in case it Chernobyls your coffee table set up, you simply can’t ignore it—it grabs you by the lapels and rattles you like the Shakin’ Stevens holding a polaroid picture. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>The years that have passed have clearly had no sway on the straightforward mindset of the band. They have not been pulled down the rabbit hole of a new direction or felt the flirting wink of an emerging genre. They’ve just gone absolutely mad with sequencers and a sound that pops your collar up like Eric Cantana’s tailor. It sounds like how you might imagine an indie bowl cut Pyotr Ilyich Tchaikovsky to sound: massive. The only thing it’s lacking is a few cannon blasts. </p>



<p>Granted, none of this screams refinement. Guilty, there isn’t a drop of it. It’s all or nothing on everything track. Even the prose on the near-pretentious finale, ‘Mars’, is perturbingly bristling. However, in an era where a lot of stuff sounds the same or else the thrill of unbridled euphoria is sequestered in favour of a challenging middle eight, it’s as refreshing as a cold shower to hear a record that simply swings from the hip and tries to smash the most melodious home runs that anyone has ever hit into the sonic stratosphere.</p>



<p>That’s all there is to it. And what more could you want?</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs.jpg" alt="" class="wp-image-291986 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs.jpg" alt="" class="wp-image-291986" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/10-Cool-It-Down-Yeah-Yeah-Yeahs-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>9<em>. Skinty Fia</em> – Fontaines D.C.</h3>



<p>The dichotomy of Ireland’s ability to consistently produce outstanding musical talent while few ever break into the broader mainstream lives within the very fabric of <em>Skinty Fia</em>, Fontaines D.C.’s third studio album. The title itself is a colloquialism from Ireland, rich with symbolism but also with vulgarity. That balance between beauty and blunt anger is what <em>Skinty Fia</em> thrives on as Fontaines D.C. deliver their warmest and most easily accessible album to date.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>The band have never needed any help in channelling bleakness. 2019’s <em>Dogrel</em> brimmed with youthful rage, while 2020’s <em>A Hero’s Death</em> was more bleary and disconnected from reality. In both cases, the band were never afraid to take a circuitous path, whether that was through lead singer Grian Chatten’s poetic lyrics or the waves of effects employed by guitarists Carlos O’Connell and Conor Curley. But <em>Skinty Fia</em> is something different: straightforward, direct, and even welcoming at times.</p>



<p>Mixes of warmth and darkness find the band cherry-picking their best qualities and shaving off some of their rougher edges. ‘Jackie Down the Line’ talks about manipulation and pain while still coming packaged in a catchy rock tune. ‘Roman Holliday’ finds the band at their most summery and optimistic, and it’s quickly followed up by the accordion-heavy pub singalong ‘The Couple Across the Way’.</p>



<p>If you’re worried that this means Fontaines D.C. have gone soft, you needn’t lose any sleep. Songs like ‘How Cold Love Is’ and ‘Bloomsdale’ retain an icy view of trust and ageing while a palpable chill runs through the band’s arrangements. But when you find yourself nodding along to the infectious grooves of the album’s title track, it serves as a reminder that Fontaines D.C. don’t have to be reliant on a single sound or a single point of view. <em>Skinty Fia</em> is what freedom sounds like from the Irish lads.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC.jpg" alt="" class="wp-image-291985 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC.jpg" alt="" class="wp-image-291985" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/9-Skinty-Fia-Fontaines-DC-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>8. <em>And in the Darkness, Hearts Aglow</em> – Weyes Blood</h3>



<p>Weyes Blood mellowed out her rolling melodies for a sprawling sanctity of meditation as she released, <em>And in the Darkness, Hearts Aglow</em>. It’s an apt title amid the current permacrisis of society, as it casts out the world, lights a little candle of hope and welcomes you into a world of reflective calm. Permeating it all is her soaring voice, which crowns her as one of the finest singers of her generation and the always stunning production of her work. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>There is still some pop revelry with tracks like ‘The Worst is Done’ and moments that make cinematic seem like an adjective fit to describe a church fête with the celestial crescendo for ‘Children of the Empire’, but these peaks run down to pastoral valleys with the ambient sounds of ‘In Holy Flux’. The record is, nevertheless, a spiral that belongs on the same page, drawing you into its hallowed atmosphere. </p>



<p>Back in the days when music was largely confined to churches, they were purposefully designed to induce awe. There is a similar feel to Weyes Blood’s dramatic soundscapes. It’s the sort of record that it seems rude to talk over. It isn’t an imposing beast by any means, but there is something commanding about the sacred space it offers. Anything other than your undivided attention seems like littering in a National Park. </p>



<p>The hamstring of this spectacle might be that it isn’t one of the most listened-to records of the year. Nevertheless, it is escapist mindfulness that we all need. In this sense, it’s an album with its finger to the pulse, set to bring peace to stressful workdays, ooze into the background on long drives home, and swirl away like incense smoke for a lovely session of ceiling gazing. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood.jpg" alt="" class="wp-image-291984 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood.jpg" alt="" class="wp-image-291984" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/8-And-in-the-Darkness-Hearts-Aglow-Weyes-Blood-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>7. <em>Big Time</em> – Angel Olsen</h3>



<p>Being a chameleon has its pros and cons. Having the ability to change and adapt can lead to endless creative possibilities, but what happens when you want people to see you for who you truly are? Over the past decade, Angel Olsen has been one of music’s greatest chameleons, moving through styles and genres like indie rock, stripped-down folk, and orchestral pop without ever appearing out of her depth. But on her sixth studio album, <em>Big Time</em>, Olsen refuses to wear a guise, showcasing the highs and lows of her real life in all their ragged glory.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Although she hadn’t exactly hidden from the public over the course of her first five records, a number of life-changing events forced Olsen to reckon with the person she was and the person she wanted to be during the making of <em>Big Time</em>. That included the death of her parents and her coming out, two major events that coincided to bring Olsen’s songwriting to places of love and loss. Within the confines of the album, Olsen deals with these issues alongside many other teachable lessons.</p>



<p>However, the most frustrating thesis of <em>Big Time</em> is also its most true-to-life: that sometimes there aren’t any lessons to be learned. Life isn’t a mystery to be solved – it’s a mystery to be stumbled through. Sometimes, all you can do is try to face those mysteries with poise, grace, and refinement. </p>



<p>Over the course of ten songs, Angel Olsen makes tumult and turmoil sound polished and pristine, creating a true triumph along the way. Life doesn’t come with a guidebook, but next time you’re feeling lost,<em> Big Time</em> just might be the companion you’re looking for.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen.jpg" alt="" class="wp-image-291983 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen.jpg" alt="" class="wp-image-291983" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/7-Big-Time-Angel-Olsen-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>6. <em>Dragon New Warm Mountain I Beleive in You</em> – Big Thief</h3>



<p>The old saying goes that you can never judge a book by its cover, but perhaps we can make allowances for those wishing to take a call on Big Thief‘s new album <em>Dragon New Warm Mountain I Believe in You</em>, using only its title as a guide. This is one record that is perfectly encapsulated by its lengthy moniker.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>The record is not only long, a whopping 20 different songs are stuffed into the LP, but it is packed to the brim with a kaleidoscope of influences, inspirations, styles and sonic structures. It is a bonafide cornucopia of delicately crafted folk-rock brilliance. The songs contained within the gatefold are all wonderfully mystic, too, creating a sub-genre of modernist magic that feels at once beguiling, refreshing and, ultimately, evolutionary. While Big Thief have never been afraid to let their lyrical narratives unfurl like luscious red carpets for the Queen of Hearts, this is perhaps the band’s most musically expansive release.</p>



<p>Across the album, the band play with the idea of magnetic opposites. While grumbling about humanity’s inability to care for one another, she also makes a note of their inability to lick their elbows. Reverance and irreverence sit hand in hand on this LP as they do in real life. The blur of society’s ultimately opposing narratives fighting it out, pulling all of us one way or another but eventually ending up like a spherical splat in the middle of the universe, is most sincerely captured by the band through a ream of 20 highly potent songs. Life is never neat or structured but beautifully messy.</p>



<p>With <em>Dragon New Warm Mountain I Believe in You</em>, Big Thief have managed to pull off an album that feels both organic and evolutionary.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief.jpg" alt="" class="wp-image-291982 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief.jpg" alt="" class="wp-image-291982" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/6-Dragon-New-Warm-Mountain-I-Beleive-in-You-Big-Thief-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>5<em>. Mr. Morale and the Big Steppers</em> – Kendrick Lamar</h3>



<p>Kendrick Lamar has now transcended hip-hop, and on <em>Mr. Morale and The Big Steppers</em>, the rapper stakes his claim for being the most critical voice in contemporary music. Often, artists don’t receive the flowers they deserve while alive, but we are truly fortunate to live in the same era as Pulitzer Kenny.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>Lyrically, depth and nuance are bursting out of every pore of the rapper’s fifth album while Kendrick expertly travels in new territory on his most personal record. Rather than pointing the gun at society through his mercurial storytelling instincts, Kendrick delivers a portion of himself on <em>Mr. Morale and The Big Steppers</em> and paints the full portrait of his three-dimensional character.</p>



<p>From the opening track, ‘United In Grief’, it feels as though you’re overhearing a therapy session as Kendrick details his childhood trauma, touching on how all the luxury material possessions he’s been able to buy with his unfathomable riches but fails to compensate. Across the rest of the record, he defies the confines of genre and belies any notion that he may play things a little safer. What we get is a record that continuously pushes both the narrative of Lamar’s career and society as a whole. </p>



<p><em>Mr. Morale and The Big Steppers</em> is an emotional listening experience. Over 18 tracks, and 75 minutes, you understand who the real Kendrick Lamar is and see the conscious rapper in a vivid new light. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar.jpg" alt="" class="wp-image-291981 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar.jpg" alt="" class="wp-image-291981" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/5-Mr.-Morale-and-the-Big-Steppers-Kendrick-Lamar-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>4. <em>The Car</em> – Arctic Monkeys</h3>



<p>At this stage, Arctic Monkeys have barely half-stumbled over an upraised paving slab, let alone fallen foul of modern music. Everything they have created so far has rightly been critically hailed and commercially lapped up. They find themselves in the rarefied sweet spot of being the headline act everybody wants to see. They are, in this regard, a generational band. And in this generation, they are just about the only guitar band who can claim that throne. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>It’s a precipice that comes with its own set of artistic privileges and pitfalls. <a href="https://faroutmagazine.co.uk/arctic-monkeys-the-car-album-of-the-week/" target="_blank" rel="noopener noreferrer" title="Album of the Week: Arctic Monkeys deliver shimmering paradox of parody and originality with ‘The Car’">Both are on display in <em>The Car</em></a>. But lest we forget, we’re picking apart the nuances here; this is a record that affirms the band’s infallibility and refusal to be anything other than exceptional. </p>



<p><em>The Car</em> is a wayward ramble, a highfalutin farce of topline melody gone awry. It’s glossy to the slick degree that even an ’80s Bond movie might ask for the sleaze to be turned down a touch. And yet the inverse of all the above is also true. It’s heroically cinematic. The lack of choruses seems like a progressive move in the modern guitar era. It chucks in tritone moments to fit the prose like a composer of old. It’s chansonnier crooning with a funk guitar, and that’s as rare as acid-skiffle, yet this anthemic smooth jazz will be a stadium-filling frenzy. </p>



<p>Thematically it’s a lot of cover shoots, travel-size Champagne flutes, and patent leather dancing shoes. In short, it’s a whirlwind of imagery that can bewilder, but more often than not, it dazzles. And when you find yourself at home in this holiday villa, you look back at your stay and never want to leave. Those moments when you wondered whether they had finally gotten ahead of themselves are forgotten like the little travel squabble soon rendered necessary potholes on the memory lane of an otherwise total result of a holiday. </p>



<p>Listening to this song, you’re left swaying in the sun. It’s a perfect escape from reality, just in time for the shimmering last night finale that has you dreaming of the drama of romance like few albums you can remember. Just as Turner closes the show and croons in such style that marble statues hang their heads, “Sometimes, I wrap my head around it all, and it makes perfect sense,” <em>The Car</em> is a journey you’ll wanna take again and again.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys.jpg" alt="" class="wp-image-291980 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys.jpg" alt="" class="wp-image-291980" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/4-The-Car-Arctic-Monkeys-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><h3>3. <em>Wet Leg</em> – Wet Leg</h3>



<p>Like many a great band before them, when Wet Leg arrived at our collective consciousness, there was an audible head scratch. ‘Chaise Longue‘ was the kind of debut single that could have easily flopped amid its impossible-to-avoid sardonic sneer. The song was, at some points, almost comical for its deadpan delivery and tongue-in-cheek lyrics, and therefore had the ability to fly past the music world like a glittering candelabra on the Generation Game. If that reference has managed to soar over your head, then chances are this is the only record you’ll need this year: Wet Leg have come out fighting with an era-defining album.</p>



<p>Thankfully, when Rhian Teasdale and Hester Chambers, the duo at the core of Isle of Wight’s own Wet Leg, did manage to get their novelty-adjacent single onto the airwaves, everybody got the joke. Yes, they were being deliberately comical, in the way only art-flecked pop-rock can, but with a viral hit under their belts, they now had a much larger task at hand. They were sent back to the studio to work on a set of songs that we’re fairly certain will shape rock and roll for years to come.</p>



<p>Singles such as ‘Chaise Longue, ‘Ur Mum’, ‘Too Late Now’ and ‘Oh No’ all share the common thread of feeling universal and inherently authentic. All similarly balanced between a sleazy spirit and ultimately clean production, there’s a sense that Teasedale and Chambers are far more astute than their professed “country bumpkin” lives may suggest.</p>



<p>Throughout the album, topics of gender equality, mass extinction and the existential dread of approaching ‘the big 3 – 0′ are as joyously bandied around as the rejection of masturbatory celebrations and being stoned in supermarkets. It’s not all arthouse indie rock, either. There are some subtler moments on the album too. The psychedelic ‘I Don’t Wanna Go Out’ is one of the album’s highlights, and not just because of the doff of the cap to David Bowie’s ‘Man Who Sold The World’. ‘Oh No’ does a grand job of exploring the purgatory of infinitely scrolling through our lives, while ‘Loving You’ has some of the album’s cleverest lyrics.</p>



<p>With an album so distinctly placed within the framework of a post-pandemic world, there is a chance that the Wet Leg’s debut LP could age like lettuce. Songs with such a potent place on the musical landscape can easily be forgotten. However, with Wet Leg, there is a feeling that this album is only the beginning, the first stepping stone to becoming a band of the ages.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg.jpg" alt="" class="wp-image-291979 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg.jpg" alt="" class="wp-image-291979" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/3-Wet-Leg-Wet-Leg-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>2. <em>At the Hotspot </em>– Warmduscher</h3>



<p>It’s incredibly hard to quantify Warmduscher. The band, originally formed like a compost heap of forgotten South London groups, has grown into a flourishing hotbed of unique ideas, idyllic artistry and the kind of deep 1980s funk that would make Jean Claude Van Damme break out into a kick-filled dance. With the frontman Clams Baker Jr. leading the band into the warzone of the music industry, only one thing is guaranteed: Warmduscher are always down to throwdown. </p>



<p>“We worked really hard to get to where we are,” Clams told <em>Far Out</em>. “We could have easily given up tonnes of times, but we didn’t.” Amid a modern music industry beset by algorithms, safe sales and the resultant penchant to coerce towards conformity of the prevalent status quo, these greased-up pariahs took Lindsey Buckingham’s sage advice, went their own way, and they’ve been poking at the mainstream from the outside ever since. </p>



<p>But while the band have always produced the kind of albums that take pride of place in a muso’s collection while being flagrantly shunned by anyone outside of that select group of aficionados, <em>At The Hotspot </em>sees Warmduscher finally breakthrough. Whether it is the double-drop brilliance of ‘Fatso’ or the wilting beauty of ‘Wild Flower’, the record is brimming with idiosyncratic joy.</p>



<p>Yes, the band are sleazier than a car salesman with a Tinder addiction, and yes, they rarely stray from their Modus Operandi of scaring and seducing their audiences in equal measure. But this time, we’re finding ourselves more and more likely to hop in a cab with Clams and the gang to see where the night takes us.  </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher.jpg" alt="" class="wp-image-291978 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher.jpg" alt="" class="wp-image-291978" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/2-At-the-Hotspot-Warmduscher-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div>



<h3>1. <em>The Overload</em> – Yard Act</h3>



<p>Here it is, Album of the Year, and it’s a record bristling with acerbic wit, powerful sentiment and the kind of music to make your feet shuffle, and your hips shake. It’s the kind of combination that has left us paralysed with pure elation. </p>



<p>The pure, unrelenting sarcasm on album opener ‘The Overload’ sets the tone perfectly for the album: if you’re looking for your modern rock with a little more humour, a little more groove, and a little more sardonic spirit, then Yard Act could well be your new favourite band. Whoever that arse who is being impersonated on the title track is, he makes for a wonderfully snotty central subject.</p>



<p>No one is safe from the band’s razor-sharp incisive wit: the worst of Britain in ‘Dead Horse’, out-of-touch hypocrites on ‘Rich’, or the corporate leaders that narrate ‘The Incident’. James Smith delights in the various characters he takes on, each one more aggrieved and less connected with reality than the last. By the time we’re listening to the hapless observer prattle on to recurring character Graeme on ‘100% Endurance’, Yard Act have successfully built their own extended universe around their detached bemusement. But you can probably see the problem: a band so aligned with sneer-inducing lyrics and monotone vocal performances aren’t anything more than spoken word artists over dissonant guitar lines. Well, that’s the most refreshing thing about Yard Act – they actually have hooks.</p>



<p>Any band afraid of integrating melodies and earworms into their songs are the bands that couldn’t write any to save their lives, but Yard Act delight in the choruses that they know will get stuck in your head. It’s the siren song that brings you into the hilariously cutting commentary, and when paired with the high energy drive that band members Ryan Needham, Sam Shjipstone, and Jay Russell conjure up. They’re not there just to back up Smith – they’ve created their own fascinating sonic space that would work with any kind of vocalist overtop.</p>



<p>On <em>The Overload</em>, Yard Act prove that having something to say is only as good as the package it comes in, and the quickest way to make a strong first impression is by making music that people actually want to listen to and sing along with. It’s clever, it’s catchy, and it’s full of reasons to fall in love. So take the plunge and spin the record as soon as you can.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><amp-img width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act.jpg" alt="" class="wp-image-291977 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="800" height="800" src="https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act.jpg" alt="" class="wp-image-291977" srcset="https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act.jpg 800w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-300x300.jpg 300w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-150x150.jpg 150w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-768x768.jpg 768w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-250x250.jpg 250w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-750x750.jpg 750w, https://faroutmagazine.co.uk/static/uploads/2022/12/1-The-Overload-Yard-Act-96x96.jpg 96w" sizes="(max-width: 800px) 100vw, 800px"></noscript></amp-img><figcaption>(Credit: Album Cover)</figcaption></figure></div><ul class="article-sharing-footer"><li>
                        <amp-social-share height="30" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                    </ul><div class="most-popular">
  <div class="most-popular-title">
    Most popular
  </div>
  <amp-list width="auto" height="280" layout="fixed-height" src="https://faroutmagazine.co.uk/analytics/popular-stories.json" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:280px;" i-amphtml-layout="fixed-height">
    <template type="amp-mustache">
      {{#.}}
      <div class="most-popular-articles">
        {{#articles}}
          {{#title}}
            <article class="most-popular-article">
              <div class="most-popular-article-index">
                <span class="number"></span>
              </div>
              <div class="most-popular-article-title">
                <a href="{{link}}">
                  {{title}}
                </a>
              </div>
            </article>
          {{/title}}
        {{/articles}}
      </div>
      {{/.}}
    </template>
  </amp-list>
</div>                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                  window._taboola = window._taboola || [];
                  _taboola.push({
                    mode: 'thumbs-feed-01-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                  });
                </script> 

            </div>
            <div class="observer-trigger">
              <amp-position-observer intersection-ratios="0.5" on="enter:newsletterAnim.start" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
              </amp-position-observer>
            </div>
          </article>
        </main>
        <aside id="sidebar" class="sidebar" next-page-replace="sidebar">
  <div class="sidebar-inner">
    <section id="grv_mpu_widget-3" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><h3 class="widget-title">The Far Out Playlist</h3><div class="textwidget custom-html-widget"><amp-iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0" allowtransparency="" allow="encrypted-media" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM4MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0"></iframe></noscript></amp-iframe></div></section>  </div>
</aside>
          </div>
<amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="search-form-inner">
    <form method="get" action="https://faroutmagazine.co.uk" target="_top">
  <div on="tap:search-container.close" class="close" role="button" tabindex="0">
    <span class="close-icon">×</span>
  </div>
  <div class="input-group">
    <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search" title="Search for:" value="">
    <span class="input-group-btn">
        <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span>
    
  </div>
</form>
  </div>
</amp-lightbox>
<amp-lightbox id="subscribeLightbox" class="subscribe-lightbox i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="subscribe-lightbox-inner">
    <div on="tap:subscribeLightbox.close" class="close" role="button" tabindex="0">
      <span class="close-icon">×</span>
    </div>
    <div class="subscribe-lightbox-inner-container">
      <h2>Subscribe to our newsletter</h2>
      <h3>Delivering curated content</h3>
      <!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/the-50-best-albums-of-2022/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset>
  <label>
    <span>Email address:</span>
    <input type="email" name="EMAIL" placeholder="Your e-mail address" required>
  </label>
  <label>
	<input type="submit" value="Sign up">
  </label>
</fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1670765406"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
</amp-lightbox>
<amp-next-page deep-parsing="false" class="i-amphtml-layout-container" i-amphtml-layout="container">
  <script type="application/json">
    [
              {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/How-a-club-can-change-the-world-the-importance-of-cultural-institutions-1140x855.jpg",
          "title": "How a club can change the world: The importance of cultural institutions",
          "url": "https://faroutmagazine.co.uk/the-importance-of-cultural-institutions/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/09/Essential-Listening-Far-Out-1-1140x855.jpg",
          "title": "Essential Listening: This week's best new music",
          "url": "https://faroutmagazine.co.uk/essential-listening-this-weeks-best-new-music-19/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/10/Frank-Zappa-once-tried-to-sign-ACDC-1140x855.jpg",
          "title": "10 shocking times musicians were attacked by fans",
          "url": "https://faroutmagazine.co.uk/10-times-musicians-were-attacked-by-fans/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/AOTW-Sam-Fender-Live-In-Finsbury-Park-1140x855.jpg",
          "title": "Album of the Week: Sam Fender's 'Live At Finsbury Park' is a triumph",
          "url": "https://faroutmagazine.co.uk/sam-fender-first-live-album-finsbury-park-triumph/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/The-Week-in-Number-Ones-Its-the-most-woeful-time-of-the-year-1140x855.jpg",
          "title": "The Week in Number Ones: It's the most woeful time of the year",
          "url": "https://faroutmagazine.co.uk/the-week-in-number-ones-its-the-most-woeful-time-of-the-year/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2020/04/WhatsApp-Image-2020-04-15-at-18.06.40.jpeg",
          "title": "Skip Spence\u2019s psychedelic \u2018Oar\u2019: The man who escaped a mental asylum to make an album",
          "url": "https://faroutmagazine.co.uk/skip-spence-oar-psychedelic-album-mental-asylum/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/MDLBeast-Soundstorm-A-music-festival-with-the-ability-to-predict-the-future-1140x855.jpg",
          "title": "MDLBeast Soundstorm: A music festival with the ability to predict the future?",
          "url": "https://faroutmagazine.co.uk/mdlbeast-soundstorm-music-festival-predict-the-future/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/10/The-dark-side-of-John-Lennon-song-‘Working-Class-Hero-1140x855.jpg",
          "title": "The best John Lennon songs from every year of his career",
          "url": "https://faroutmagazine.co.uk/the-best-john-lennon-songs-from-every-year-of-his-career/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/Exploring-the-poetry-of-Jim-Morrison-through-his-best-lyrics-1140x855.jpg",
          "title": "Exploring the poetry of Jim Morrison through his best lyrics",
          "url": "https://faroutmagazine.co.uk/jim-morrison-best-lyrics-poetry/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/12/How-much-did-The-Byrds-influence-alternative-rock-1140x855.jpg",
          "title": "How much did The Byrds influence alternative rock?",
          "url": "https://faroutmagazine.co.uk/the-byrds-impact-alternative-rock/"
        }    ]
  </script>
  <div recommendation-box class="loader wrap">
    <template type="amp-mustache">
      {{#pages}}
        <div class="custom-loader bg-p">
          <div class="custom-loader-inner">{{title}}</div>
        </div>
      {{/pages}}
  </template></div>
  <div footer class="footer footer-amp footer-fluid">
        <div class="footer-inner">
      <div class="footer-inner-item">
              </div>
      <div class="footer-inner-item">
      <p>
        <a class="newsletter" on="tap:subscribeLightbox" role="button" tabindex="0">
             Subscribe to our Newsletter
        </a>
      </p>
    </div>
      <div class="footer-inner-item">
                  <div class="footer-inner-social">
            <ul>
                              <li><a class="twitter" href="https://twitter.com/FarOutMag">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                </a></li>
                                            <li><a class="facebook" href="https://www.facebook.com/farout">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
                </a></li>
                                                                        <li><a class="instagram" href="https://instagram.com/faroutmagazine">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                </a></li>
                                                      </ul>
          </div>
              </div>
      <div class="footer-inner-item">
      <p><a href="https://faroutmagazine.co.uk/jobs">Jobs / Careers</a></p>
    </div>
    <div class="footer-inner-item">
      <p><a href="https://faroutmagazine.co.uk/contact">Contact Us</a></p>
    </div>
          <div class="footer-inner-item">
        <p>© 2022 Far Out Magazine</p>
      </div>
    </div>
  </div>
</amp-next-page>
</div>
<div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div>			<!-- GRV Media v2.4.16 -->
			<span id="lr-check"></span>





<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 424/447 objects using memcached

Served from: faroutmagazine.co.uk @ 2022-12-11 13:30:06 by W3 Total Cache
-->