<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
    <head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012112032204000">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><meta name="description" content="Queen guitarist, Brian May, caught Covid-19 at a birthday party last Saturday. He took to Instagram to share his thoughts. Read the full story here."><meta name="google-site-verification" content="rXGwP4LCi-AsHUk63Tcr4k7pn2xdzViXyj_yvP7F6EM"><meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD"><meta property="og:site_name" content="Far Out Magazine"><meta property="og:type" content="article"><meta property="og:title" content="Queen’s Brian May catches Covid-19 at party"><meta property="og:description" content="He shares his thoughts."><meta property="og:url" content="https://faroutmagazine.co.uk/queen-brian-may-covid-19/"><meta property="fb:app_id" content="2102538559966561"><meta property="fb:admins" content="399305540118221"><meta property="og:image" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg"><meta property="og:image:secure_url" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg"><meta property="og:image:width" content="850"><meta property="og:image:height" content="596"><meta property="article:published_time" content="2021-12-20T13:30:44Z"><meta property="article:modified_time" content="2021-12-20T13:30:44Z"><meta property="article:publisher" content="https://www.facebook.com/FarOutMagazineTravel"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarOutMag"><meta name="twitter:domain" content="faroutmagazine.co.uk"><meta name="twitter:title" content="Queen’s Brian May catches Covid-19 at party"><meta name="twitter:description" content="He shares his thoughts."><meta name="twitter:image" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg"><meta name="google" content="nositelinkssearchbox"><meta name="generator" content="WordPress 5.5.1"><meta name="msapplication-TileImage" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"><title>Queen's Brian May catches Covid-19 at party</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//s.grvmedia.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" as="image" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg" imagesrcset="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg 320w" imagesizes="50vw"><script async src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async="" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js" async="" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js" async="" custom-element="amp-instagram"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" async="" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.js" async="" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async="" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" async="" custom-element="amp-timeago"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-100x100.jpg" sizes="32x32"><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" sizes="192x192"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><style amp-custom="">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</style><link rel="pingback" href="https://faroutmagazine.co.uk/core/xmlrpc.php"><link rel="canonical" href="https://faroutmagazine.co.uk/queen-brian-may-covid-19/"><!-- All in One SEO 4.1.2.1 --><script type="application/ld+json" class="aioseo-schema">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</script><!-- All in One SEO --><link rel="alternate" type="application/rss+xml" title="Far Out Magazine » Queen’s Brian May catches Covid-19 at party Comments Feed" href="https://faroutmagazine.co.uk/queen-brian-may-covid-19/feed/"><link rel="https://api.w.org/" href="https://faroutmagazine.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://faroutmagazine.co.uk/wp-json/wp/v2/posts/177039"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://faroutmagazine.co.uk/core/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://faroutmagazine.co.uk/core/wp-includes/wlwmanifest.xml"><link rel="prev" title="Alabama Shakes drummer Steve Johnson cleared of child abuse charges" href="https://faroutmagazine.co.uk/alabama-shakes-drummer-cleared-abuse-charges/"><link rel="shortlink" href="https://faroutmagazine.co.uk/?p=177039"><link rel="alternate" type="application/json+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fqueen-brian-may-covid-19%2F"><link rel="alternate" type="text/xml+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fqueen-brian-may-covid-19%2F&amp;format=xml"><link rel="amphtml" href="https://faroutmagazine.co.uk/queen-brian-may-covid-19/?amp"><link rel="apple-touch-icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"> <script async src="https://s.grvmedia.com/js/farout-loader-min.js?v=2.23.0-1"></script>  <script>
					window.GRVAdsConfig = window.GRVAdsConfig ||{};window.GRVAdsConfig.gptSegmentCallback = function(){return ["Music"];}</script> </head><body> <amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"> <script type="application/json">{"vars":{"gtag_id": "UA-117383773-1","config":{"UA-117383773-1":{"groups": "default","page_location": "https://faroutmagazine.co.uk/queen-brian-may-covid-19/","page_title": "Queen’s Brian May catches Covid-19 at party"}}},"triggers":{"\/queen-brian-may-covid-19\/":{"on":"click","selector":".wp-block-grv-media-grv-inline-post","vars":{"event_name":"\/queen-brian-may-covid-19\/","event_category":"readMoreClick","non_interaction":false}}},"extraUrlParams":{"cd1": "v11 wordpress","cd2": "90:Mick McStarkey","cd3": "music-news-updates-stories-gossip-rumours-category","cd4": "web"},"scrollPings":{"on": "scroll","useInitialPageSize": true}}</script> </amp-analytics><amp-animation id="newsletterAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <script type="application/json">{"duration": ".5s","fill": "both","direction": "alternate","once": true,"animations": [{"selector": "#newsletter-subscribe","easing": "cubic-bezier(0,0,.21,1)","keyframes": [{"transform": "translateX(-30%)","opacity": "1","visibility": "visible"}]}]}</script></amp-animation><div next-page-hide class="newsletter-subscribe" id="newsletter-subscribe"> <div class="newsletter-subscribe-inner"> <div class="close" on="tap:newsletter-subscribe.hide" role="button" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg></div> <div class="subscription-box"> <div class="subscription-box-inner"> <h2>Subscribe</h2> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/queen-brian-may-covid-19/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset> <label> <span>Email address:</span> <input type="email" name="EMAIL" placeholder="Your e-mail address" required> </label> <label><input type="submit" value="Sign up"> </label></fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1640007066"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form> </div></div> </div></div> <div id="page"> <amp-sidebar id="sidenav" layout="nodisplay" side="left" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="close-menu" on="tap:sidenav.close" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg> </div> <div class="search-icon" on="tap:search-container,sidenav.close" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg> </div> <div class="amp-sidebar-inner"> <amp-nested-menu layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"> <ul id="menu-far-out-main-home" class="menu"><li><span amp-nested-submenu-open>Music</span><div amp-nested-submenu><ul class="sub-menu"><li><span amp-nested-submenu-close>Go Back</span></li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">News</a></li><li><span amp-nested-submenu-open>Features</span></li><li><span amp-nested-submenu-open>New Music</span></li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a></li></ul></div></li><li><span amp-nested-submenu-open>Film</span><div amp-nested-submenu><ul class="sub-menu"><li><span amp-nested-submenu-close>Go Back</span></li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">News</a></li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/cutting-room-floor/">Cutting Room Floor</a></li><li><span amp-nested-submenu-open>Features</span></li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/">TV / Series</a></li></ul></div></li><li><span amp-nested-submenu-open>Travel</span><div amp-nested-submenu><ul class="sub-menu"><li><span amp-nested-submenu-close>Go Back</span></li><li><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/">News</a></li><li><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li><li><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li><li><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li><li><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li></ul></div></li><li><span amp-nested-submenu-open>Art</span><div amp-nested-submenu><ul class="sub-menu"><li><span amp-nested-submenu-close>Go Back</span></li><li><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li><li><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li></ul></div></li><li><span amp-nested-submenu-open>Playlists</span><div amp-nested-submenu><ul class="sub-menu"><li><span amp-nested-submenu-close>Go Back</span></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/radio/">Radio</a></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/new-music-playlists/">New Music</a></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/artist/">Artist</a></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/genre/">Genre</a></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/activity/">Activity</a></li><li><a href="https://faroutmagazine.co.uk/articles/playlists/playlist-location/">Location</a></li></ul></div></li></ul> </amp-nested-menu> </div> <div class="sidenav-social"> <span>Connect with us</span> <ul> <li><a class="twitter" href="https://twitter.com/FarOutMag"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a></li> <li><a class="facebook" href="https://facebook.com/faroutmagazineuk"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </a></li> <li><a class="instagram" href="https://instagram.com/faroutmagazine"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a></li> </ul> </div> </amp-sidebar><div id="header" class="header " next-page-hide> <div class="header-inner"> <div class="header-inner-icon"></div> <div class="header-inner-logo "> <a class="header-inner-logo-icon" href="https://faroutmagazine.co.uk"> <svg width="482.56" height="117.55" version="1.1" viewbox="0 0 482.56 117.55" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <defs>  </defs> <g class="cls-1" transform="translate(-81.15,-35.37)"> <g data-name="Layer 1"> <path class="cls-2" d="m126.89 95.21h-33.35v17a25 25 0 0 1 5.26-0.5h21.73v11.54h-23a3.78 3.78 0 0 0-2.89 1.19l-1.1 1.18v25.47h-12.39v-67.42h45.74z"></path> <path class="cls-2" d="m199.79 147.83-10.95 4.5-3.39-8.23q-2-4.84-4.58-4.84h-22.58q-2.62 0-4.67 4.84l-3.39 8.23-10.95-4.5 25.8-64.16h9.08zm-20.37-19.83c-0.39-0.79-1-2.09-1.78-3.9l-5.64-15.31a67 67 0 0 1-2.12-7.72h-0.42c-0.4 1.81-1.1 4.38-2.12 7.72l-5.69 15.28c-0.4 1-1 2.32-1.78 3.9 1.7-0.17 2.91-0.25 3.65-0.25h12.3c0.69 0 1.9 0.08 3.6 0.28z"></path> <path class="cls-2" d="m272.44 147.41-10.87 5.51-11.37-22.83c-1.47-3-3.42-4.5-5.85-4.5h-12.65v25.47h-12.39v-67.39h29.19a22.33 22.33 0 0 1 15.62 6.07 19.52 19.52 0 0 1 6.62 15 18.55 18.55 0 0 1-2.55 9.59 29.55 29.55 0 0 1-4.83 5.77c-1.7 1.7-2.55 2.91-2.55 3.65a2.72 2.72 0 0 0 0.34 1.19zm-14.09-42.69a8.09 8.09 0 0 0-2.8-6 9.92 9.92 0 0 0-7.05-2.63h-16.8v18h12.9a16.81 16.81 0 0 1 6.45 1.45q2.2-2.3 4.41-4.67 2.89-3.17 2.89-6.15z"></path> <path class="cls-2" d="m382.57 117.7q0 15.78-7.13 24.87-7.56 9.75-21.64 9.76t-21.65-9.76q-7.15-9.16-7.15-24.95t7.05-25q7.55-9.86 21.73-9.85t21.72 9.85q7.07 9.22 7.07 25.08zm-12.4 0q0-23.34-16.37-23.34t-16.39 23.26q0 23.16 16.39 23.17t16.37-23.09z"></path> <path class="cls-2" d="m455.21 132a17.88 17.88 0 0 1-8.74 16 32.37 32.37 0 0 1-33.1-0.08 17.76 17.76 0 0 1-8.74-15.81v-48.44h12.37v48.45q0 3.31 3.23 5.86 3.64 3 9.76 3t9.76-2.89a7.6 7.6 0 0 0 3.05-5.95v-48.47h12.39z"></path> <path class="cls-2" d="m525.4 95.21h-17.49v55.85h-12.39v-55.85h-17.4v-11.54h47.28z"></path> <g class="cls-3"> <image transform="matrix(.24 0 0 .24 447.31 35.93)" width="485" height="353" xlink:href="data:image/png;base64,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"></image> </g> <path class="cls-4" d="m491.23 83.45c1.28 0.19 3.37 0.22 5 0.46s2.7 0.69 4.55 1 4.46 0.63 6.39 0.79a34.9 34.9 0 0 1 4.29 0.51c1.11 0.26 2.09 0.69 3.43 0.95a37 37 0 0 0 4.32 0.44c1.34 0.09 2.34 0.16 3.55 0.28a30.6 30.6 0 0 0 3.62 0.29 2.76 2.76 0 0 0 2.24-0.87 10.34 10.34 0 0 0 1.8-2.9c0.53-1.18 0.91-2.46 1.21-3.12s0.52-0.65 0.81-0.51a4.42 4.42 0 0 1 1.18 0.87 12.46 12.46 0 0 1 1.73 1.88c0.55 0.77 1 1.61 1.59 2.32a5.61 5.61 0 0 0 1.23 1 0.58 0.58 0 0 1 0 0.21c-0.07 0.21-0.31 0.13-0.41 0.22s-0.05 0.32-0.23 0.51-0.6 0.35-0.64 0.49 0.28 0.26 0.24 0.43-0.47 0.36-0.63 0.53-0.06 0.31-0.08 0.46-0.19 0.3-0.15 0.37 0.27 0.07 0.26 0.28-0.26 0.63-0.25 0.83 0.27 0.15 0.41 0.18 0.14 0.12-0.06 0.3-0.63 0.39-0.63 0.48 0.45 0 0.6 0.27 0 0.66 0.07 0.78 0.25-0.13 0.33 0.07 0 0.81 0.06 1 0.32-0.18 0.43-0.21 0.12 0.26 0.09 0.62-0.1 0.76 0 0.89 0.44 0 0.67 0.22 0.38 0.87 0.53 1 0.32-0.4 0.38-0.37 0.06 0.54 0.15 0.61 0.25-0.31 0.27-0.26-0.1 0.5 0.05 0.69 0.58 0.07 0.65 0.17-0.18 0.37 0 0.37 0.79-0.3 0.92-0.29-0.22 0.33-0.17 0.45 0.49 0.07 1-0.07a7 7 0 0 1 1.19-0.35c0.16 0-0.06 0.26-0.28 0.46s-0.45 0.37-0.37 0.43a1.09 1.09 0 0 0 0.76-0.22c0.31-0.2 0.54-0.55 0.61-0.48s0 0.57 0 0.71 0.17-0.05 0.5-0.34a4.15 4.15 0 0 1 0.93-0.68c0.11 0-0.2 0.3-0.25 0.5s0.17 0.24 0.43 0 0.56-0.65 0.85-0.66 0.56 0.42 0.68 0.56 0.07 0 0-0.32a5.78 5.78 0 0 1 0-1c0-0.26 0.09-0.32 0.29-0.16s0.54 0.57 0.62 0.63-0.08-0.21-0.14-0.48a0.92 0.92 0 0 1 0.15-0.67 3.61 3.61 0 0 1 0.59-0.5 1.58 1.58 0 0 0 0.61-0.93 7.52 7.52 0 0 0-0.07-1.11c0-0.18 0.25 0 0.46 0s0.42 0 0.33-0.26-0.46-0.64-0.45-0.72 0.39 0.15 0.56 0.22 0.11 0 0-0.29-0.29-0.62-0.34-0.73 0 0.06 0.12 0.07 0.19-0.18 0.27-0.43a2 2 0 0 0 0-1 7.6 7.6 0 0 1-0.36-1.09c0-0.25 0.26-0.32 0.22-0.39s-0.33-0.09-0.51-0.22-0.24-0.35-0.36-0.62a2.7 2.7 0 0 0-0.45-0.81 3.12 3.12 0 0 0-0.89-0.6 6.55 6.55 0 0 1-1.14-0.71c-0.19-0.21 0-0.3-0.28-0.38a5.62 5.62 0 0 1-1.16-0.29c-0.21-0.15 0.08-0.39 0-0.4s-0.49 0.19-0.73 0.16-0.3-0.31-0.41-0.38-0.28 0-0.44 0.08-0.3 0-0.48 0.06-0.33 0.26-0.55 0.25c0-0.11-0.06-0.21-0.1-0.31a11.05 11.05 0 0 1-0.44-2.16c-0.06-0.7 0-1.4-0.08-2.26a9.21 9.21 0 0 0-0.71-2.9c-0.45-1-1.13-2-1.65-3.11a13.53 13.53 0 0 1-1.12-3.5c-0.22-1.26-0.31-2.65-0.55-4s-0.62-2.58-1-4.35-0.85-4-1.41-6.23a26.78 26.78 0 0 0-2.37-6.28 48.74 48.74 0 0 0-3.77-5.42c-1.14-1.53-1.92-2.73-2.77-3.91a16.24 16.24 0 0 0-3-3.36 7.77 7.77 0 0 0-4.28-1.82 5.36 5.36 0 0 0-3.26 1.54c-0.82 0.68-1.38 1.18-2 1.67a23 23 0 0 1-2 1.48c-0.74 0.53-1.61 1.12-2.5 1.86s-1.78 1.62-2.61 2.42-1.58 1.48-2.17 2.06a5.93 5.93 0 0 0-1.24 1.6c-0.27 0.53-0.37 1.1-0.58 1.41s-0.55 0.38-0.9 0.57-0.75 0.5-1.16 0.72a5.88 5.88 0 0 1-1.47 0.49 10.65 10.65 0 0 0-2.29 0.74 12.39 12.39 0 0 0-2.63 1.77 20 20 0 0 0-1.81 1.88 3.92 3.92 0 0 1-1.21 1 8.71 8.71 0 0 1-1.46 0.42 6.6 6.6 0 0 0-1.63 0.62 5.31 5.31 0 0 0-1.59 1.38 4.75 4.75 0 0 0-0.83 1.76c-0.13 0.55-0.11 1-0.21 1.24s-0.32 0.28-0.69 0.38a3.59 3.59 0 0 0-1.51 0.79 5.71 5.71 0 0 0-1.54 2.83 40.77 40.77 0 0 0-0.66 5.23 20.22 20.22 0 0 0-0.24 4.51 8.36 8.36 0 0 0 1.59 4 6.86 6.86 0 0 0 2.78 1.9 12.09 12.09 0 0 0 2.08 0.72 10.05 10.05 0 0 1 1.49 0.3 7.52 7.52 0 0 0 2.19 0.79z"></path> <path class="cls-5" d="m547.76 95.83a3.14 3.14 0 0 1 0.64-0.56 1.41 1.41 0 0 0 0.53-0.78 2.44 2.44 0 0 0 0-0.27c0-0.15 0-0.29-0.06-0.44a1.33 1.33 0 0 1 0-0.4 0.34 0.34 0 0 1 0.16-0.24c0.18-0.12 0.37 0 0.55 0-0.11-0.24-0.45-0.55-0.43-0.77a0.35 0.35 0 0 1 0.06-0.14 0.3 0.3 0 0 1 0.38-0.07c-0.07-0.15-0.15-0.3-0.22-0.46a0.26 0.26 0 0 1 0.11-0.32 0.24 0.24 0 0 1 0.22 0c0-0.07 0-0.14 0.06-0.18a1.67 1.67 0 0 0 0-0.86 6.3 6.3 0 0 1-0.36-1.15 0.48 0.48 0 0 1 0.07-0.29 0.13 0.13 0 0 1-0.08 0 0.81 0.81 0 0 1-0.18-0.1 1.43 1.43 0 0 1-0.44-0.72 2.74 2.74 0 0 0-0.42-0.75 3.27 3.27 0 0 0-0.82-0.55 5.68 5.68 0 0 1-1.2-0.76 0.5 0.5 0 0 1-0.16-0.3 4.84 4.84 0 0 1-1.23-0.33 0.42 0.42 0 0 1-0.17-0.25 1.28 1.28 0 0 1-0.43 0.06 0.58 0.58 0 0 1-0.4-0.25 1 1 0 0 0-0.1-0.15 2.5 2.5 0 0 1-0.25 0.09h-0.43a2.73 2.73 0 0 1-0.45 0.24 0.78 0.78 0 0 1-0.4 0 1.13 1.13 0 0 1-0.21-0.12c0 0.45-0.26 0.61-0.67 0.53l-0.49-0.15a0.72 0.72 0 0 1 0 0.32 0.41 0.41 0 0 1-0.07 0.15c-0.14 0.16-0.34 0.11-0.52 0.13-0.18 0.06-0.25 0.29-0.51 0.26a0.33 0.33 0 0 1-0.19-0.11 0.11 0.11 0 0 1 0 0.08c0 0.27-0.1 0.59-0.46 0.53h-0.07c0 0.35-0.34 0.61-0.66 0.38h-0.06a1 1 0 0 1 0 0.12 0.47 0.47 0 0 1-0.37 0.32h-0.1a0.35 0.35 0 0 1 0 0.14 1 1 0 0 1-0.19 0.34 1.6 1.6 0 0 1-0.3 0.23 1.73 1.73 0 0 0-0.21 0.13 0.56 0.56 0 0 1 0.17 0.32 0.22 0.22 0 0 1 0 0.14c-0.08 0.3-0.49 0.42-0.68 0.63v0.26 0.08a0.36 0.36 0 0 1-0.07 0.18 0.43 0.43 0 0 1 0.18 0.38 1.17 1.17 0 0 1-0.15 0.48s-0.06 0.17-0.08 0.25h0.19a0.41 0.41 0 0 1 0.27 0.21c0.09 0.21-0.07 0.4-0.23 0.52a1.31 1.31 0 0 1-0.27 0.19 0.69 0.69 0 0 1 0.3 0.21 0.93 0.93 0 0 1 0.13 0.51v0.17c0 0.06 0 0 0.08 0a0.37 0.37 0 0 1 0.23 0.24 1.62 1.62 0 0 1 0 0.54 0.56 0.56 0 0 1 0 0.13 0.41 0.41 0 0 1 0.19-0.09 0.25 0.25 0 0 1 0.17 0c0.3 0.11 0.22 0.61 0.21 0.86a3 3 0 0 0 0 0.68h0.2a0.71 0.71 0 0 1 0.46 0.21 1.61 1.61 0 0 1 0.3 0.48c0 0.06 0.06 0.17 0.11 0.28 0.09-0.15 0.21-0.3 0.41-0.24s0.19 0.2 0.21 0.36a0.23 0.23 0 0 1 0.2 0 0.2 0.2 0 0 1 0.13 0.11c0.1 0.16 0 0.54 0 0.66s0.48 0 0.65 0.16a0.33 0.33 0 0 1 0.07 0.21h0.09a1.75 1.75 0 0 1 0.58-0.17 0.3 0.3 0 0 1 0.21 0.12 0.35 0.35 0 0 1 0 0.39 4.13 4.13 0 0 0 0.55-0.13l0.2-0.06a4.11 4.11 0 0 1 1.09-0.29 0.3 0.3 0 0 1 0.24 0.14 0.34 0.34 0 0 1 0 0.34l0.08-0.09c0.13-0.12 0.29-0.26 0.47-0.2a0.33 0.33 0 0 1 0.1 0.06 0.63 0.63 0 0 1 0.11 0.43l0.07-0.06a4.38 4.38 0 0 1 1.06-0.73 0.25 0.25 0 0 1 0.25 0.07 0.28 0.28 0 0 1 0.05 0.3c0.22-0.24 0.45-0.5 0.76-0.51a0.76 0.76 0 0 1 0.49 0.18 3.75 3.75 0 0 1 0-0.75 0.4 0.4 0 0 1 0.7-0.31 1.13 1.13 0 0 1 0.05-0.43z"></path> <path class="cls-6" d="m528.31 69.33c-0.91-0.12-2-0.14-3.17-0.18a31.82 31.82 0 0 1-3.82-0.36c-1.44-0.21-3.07-0.59-4.66-1s-3.16-0.72-4.93-1-3.72-0.44-5.19-0.64a34.58 34.58 0 0 1-3.56-0.7c-1.15-0.27-2.49-0.58-3.7-0.75s-2.31-0.22-3.24-0.38-1.68-0.49-2.77-0.79a32.88 32.88 0 0 0-4-0.76 14.73 14.73 0 0 0-3.71-0.08 2.9 2.9 0 0 0-2 1.22 8.49 8.49 0 0 0-1.34 2.94 26.48 26.48 0 0 0-0.64 4.31 23.74 23.74 0 0 0-0.06 4.44 6.74 6.74 0 0 0 1.32 3.4 7.63 7.63 0 0 0 2.79 2.23 17.16 17.16 0 0 0 2.93 0.88c0.77 0.23 1.23 0.49 1.87 0.69a14 14 0 0 0 2.54 0.47c1.06 0.12 2.36 0.23 3.69 0.47s2.7 0.59 4.22 0.87 3.2 0.45 4.93 0.62 3.52 0.3 5 0.58 2.61 0.7 4.05 1a48.81 48.81 0 0 0 5 0.65c1.88 0.17 3.92 0.35 5.35 0.34a5.23 5.23 0 0 0 2.92-0.64 4.33 4.33 0 0 0 1.45-1.85c0.41-0.83 0.81-1.87 1.18-2.73a12.61 12.61 0 0 0 0.89-2.24c0.16-0.67 0.12-1.34 0.25-2.15a26 26 0 0 0 0.49-2.81 8.71 8.71 0 0 0-0.45-3.2 4.33 4.33 0 0 0-1.45-2.11 4.23 4.23 0 0 0-2.18-0.74z"></path> <path class="cls-7" d="m530 69.55a3.19 3.19 0 0 1 1.16 0.88 6.09 6.09 0 0 1 1 1.72 6.82 6.82 0 0 1 0.48 2.43 16.57 16.57 0 0 1-0.26 2.84 14.48 14.48 0 0 0-0.28 2 1.41 1.41 0 0 0 0.5 1.07c0.33 0.33 0.81 0.74 1.36 1.26a14.84 14.84 0 0 1 1.6 1.75c0.46 0.61 0.78 1.22 1.18 1.74a4.37 4.37 0 0 0 2.14 1.46c0-0.15-0.16-0.29-0.09-0.3s0.31 0.11 0.45 0.13 0.14-0.06 0.2-0.33 0.16-0.73 0.23-0.73 0.13 0.46 0.23 0.56 0.21-0.14 0.41-0.22 0.47 0 0.49-0.1-0.2-0.48-0.09-0.55 0.55 0.11 0.83 0.17 0.4 0 0.37-0.26-0.19-0.67-0.11-0.67 0.26 0.24 0.48 0.39v-0.12a4.64 4.64 0 0 1-0.28-0.67 7.22 7.22 0 0 1-0.2-1.23c0-0.58-0.08-1.36-0.11-2.06a9.28 9.28 0 0 0-0.25-2 12.22 12.22 0 0 0-0.88-2.15c-0.42-0.82-0.94-1.79-1.3-2.62a13.24 13.24 0 0 1-0.75-2.32c-0.19-0.78-0.36-1.63-0.52-2.52s-0.32-1.85-0.6-3.24-0.7-3.19-1-4.48-0.47-2-0.71-3.1-0.59-2.45-1-3.71a29.53 29.53 0 0 0-1.27-3.41 19.94 19.94 0 0 0-1.57-2.77c-0.58-0.86-1.23-1.69-1.91-2.59s-1.41-1.85-2-2.75-1.16-1.77-1.86-2.67a16.82 16.82 0 0 0-2.42-2.57 9.37 9.37 0 0 0-2.65-1.58 4.91 4.91 0 0 0-2.32-0.35 3.7 3.7 0 0 0-1.79 0.83c-0.6 0.46-1.31 1.07-2 1.69s-1.54 1.25-2.25 1.74-1.38 0.86-2.2 1.47a35.29 35.29 0 0 0-2.82 2.39 37.49 37.49 0 0 0-2.68 2.71 6.36 6.36 0 0 0-1.22 1.89c-0.16 0.46-0.09 0.79-0.18 1s-0.3 0.25-0.55 0.32a3.31 3.31 0 0 0-0.81 0.36 7.27 7.27 0 0 1-1 0.65c-0.43 0.19-1 0.31-1.72 0.53a14.72 14.72 0 0 0-2.36 0.9 9.67 9.67 0 0 0-2.13 1.4 25 25 0 0 0-1.86 1.85 5 5 0 0 1-1.28 1.11 12.1 12.1 0 0 1-1.82 0.69 8.35 8.35 0 0 0-2.05 0.94 4.13 4.13 0 0 0-1.24 1.46 8.51 8.51 0 0 0-0.57 1.48c-0.12 0.44-0.21 0.8-0.08 1s0.5 0.11 1.26 0.15 1.93 0.14 2.92 0.26a16.83 16.83 0 0 1 2.74 0.5c0.92 0.25 1.94 0.65 2.75 0.87a11.63 11.63 0 0 0 2.26 0.33c0.83 0.06 1.86 0.16 2.77 0.32s1.72 0.45 2.61 0.69a22.57 22.57 0 0 0 3 0.58c1.16 0.16 2.5 0.27 3.6 0.38s2 0.25 3 0.44 2.2 0.45 3.54 0.74 2.84 0.64 4.09 0.88a19.65 19.65 0 0 0 3.14 0.39h2.57a13.12 13.12 0 0 1 2.18 0.37 9.06 9.06 0 0 1 1.5 0.36z"></path> <path class="cls-8" d="m531.21 70.14a7.64 7.64 0 0 1 1.6 4.11 16.26 16.26 0 0 1-0.21 3.86 2.61 2.61 0 0 0 0.15 1.79 11.6 11.6 0 0 0 1.62 2.1 20.7 20.7 0 0 0 2.36 2.43c0.38 0.21 0-0.63-0.46-1.58a20 20 0 0 1-1.27-3.36 16.21 16.21 0 0 1-0.57-4.14c0-1.33 0.3-2.47 0.33-3.63a4.57 4.57 0 0 0-1-3.33c-0.87-1-2.4-1.69-3.16-2.62s-0.77-2.07-0.89-4a23 23 0 0 0-1.59-7.51 26.61 26.61 0 0 0-4.18-6.86c-0.72-0.67 0 1.24 0.38 2.77a12.68 12.68 0 0 1 0.22 3.71 14.11 14.11 0 0 0 0.55 4.46 41.23 41.23 0 0 0 3 8.54c1.1 2.12 2.26 2.34 3.12 3.26z"></path> <path class="cls-9" d="m546 86.51c-0.29-0.19-0.24-0.31-0.24-0.39s-0.06-0.12-0.33-0.09-0.75 0.11-0.59 0.32a12.67 12.67 0 0 0 1.51 0.85 2.44 2.44 0 0 1 1.06 1.28 6.36 6.36 0 0 1 0.61 1.94c0 0.31-0.41 0-0.66 0s-0.39 0.63-0.84 1.28-1.2 1.38-1.16 1.6 0.85-0.11 1.21 0.07 0.27 0.85-0.14 1.37a2 2 0 0 1-1.53 0.81c-0.41-0.07-0.5-0.55-0.72-0.53s-0.56 0.52-1.16 0.92a16.52 16.52 0 0 1-1.81 0.85c-0.34 0.19-0.17 0.3 0.14 0.23s0.78-0.28 0.83-0.2-0.33 0.46-0.37 0.61 0.21 0.08 0.56-0.08a5.66 5.66 0 0 1 1-0.42c0.23 0 0.27 0.17 0.37 0.21s0.24-0.09 0.33-0.06 0.1 0.2 0.19 0.3 0.23 0.11 0.48 0 0.59-0.35 0.76-0.4 0.15 0.1 0.28 0.14a0.84 0.84 0 0 0 0.59-0.2 1.45 1.45 0 0 0 0.35-0.59 1.94 1.94 0 0 1 0.33-0.57c0.12-0.08 0.25 0 0.42-0.09a1.74 1.74 0 0 0 0.62-0.59 2.53 2.53 0 0 0 0.53-1c0.09-0.4 0.06-0.84 0.13-1.08s0.27-0.23 0.3-0.36-0.11-0.36-0.07-0.48 0.22-0.1 0.26-0.25-0.07-0.47 0-0.64 0.2-0.15 0.32-0.26a0.55 0.55 0 0 0 0.08-0.55c-0.08-0.28-0.27-0.61-0.35-0.87s0-0.41-0.12-0.56-0.3-0.26-0.43-0.45-0.16-0.45-0.33-0.7a2.46 2.46 0 0 0-0.94-0.72c-0.54-0.16-1.2-0.46-1.47-0.65z"></path> <path class="cls-8" d="m519.68 38.15c0.16 0.24-0.59 0.45-1.21 1.24a24.54 24.54 0 0 1-2.54 3.61c-1.39 1.39-3.62 2.79-4.69 4.82s-1 4.67-1.71 5.37-2.33-0.53-3.27-1.57a3.76 3.76 0 0 1-1.2-2.84 4.67 4.67 0 0 1 1.58-3.07 48.63 48.63 0 0 1 4.9-3.77 33.58 33.58 0 0 1 5.4-3.6c1.52-0.69 2.58-0.43 2.74-0.19z"></path> </g> </g></svg> </a> </div> <div class="header-inner-menu"> <div class="header-inner-menu-menu mob-hide"> <template type="amp-mustache" id="mega-menu-template"> <div class="menu-section"> <div class="term-list"> <ul>            {{#categories}}
                <li> <a href="{{link}}">{{title}}</a>                {{#has_children}}
                    <div class="sub-menu"> <ul>                    {{#items}}
                        <li><a href="{{link}}">{{title}}</a></li>                    {{/items}}
                        </ul> </div>                {{/has_children}}
                {{#has_articles}}
                    <div class="article-list"> <div class="article-grid">                            {{#articles}}
                            <div class="mega-menu-item"> <div class="mega-menu-item-image"> <a class="db" href="{{link}}" style="background-image:url({{image}})"></a>                                {{#final_score}}
                                    {{#review_format_stars}}
                                    <div class="article-score stars"> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="star"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg> </div> <div class="article-score-overlay" style="width: {{review_format_stars}}%"></div> </div>                                    {{/review_format_stars}}
                                    {{^review_format_stars}}
                                    <div class="article-score">                                        {{final_score}}
                                    </div>                                    {{/review_format_stars}}
                                {{/final_score}}
                                </div> <div class="mega-menu-item-title"> <a class="db" href="{{link}}"> <h2>{{title}}</h2> </a> </div> </div>                        {{/articles}}
                    </div>                {{/has_articles}}
                            {{/categories}}
             </div> </li></ul></div></div></template><amp-state id="mega_menu_sel" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state> <ul id="menu-far-out-main-home-1" class="menu"><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'music' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'music' ? null : 'music')})" role="button" tabindex="0">Music</a><a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/music/">Music</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'music'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=music" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'film' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'film' ? null : 'film')})" role="button" tabindex="0">Film</a><a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/film/">Film</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'film'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=film" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'travel' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'travel' ? null : 'travel')})" role="button" tabindex="0">Travel</a><a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/travel/">Travel</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'travel'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=travel" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'art' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'art' ? null : 'art')})" role="button" tabindex="0">Art</a><a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/art/">Art</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'art'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=art" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li><li><a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'playlists' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'playlists' ? null : 'playlists')})" role="button" tabindex="0">Playlists</a><a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/playlists/">Playlists</a><div class="mega-menu" data-amp-bind-hidden="mega_menu_sel != 'playlists'" hidden> <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=playlists" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list></div></li></ul> </div> <div class="header-inner-menu-search dib"> <div class="header-inner-social"> <ul> <li><a class="twitter" href="https://twitter.com/FarOutMag"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a></li> <li><a class="facebook" href="https://facebook.com/faroutmagazineuk"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </a></li> <li><a class="instagram" href="https://instagram.com/faroutmagazine"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#010101" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a></li> </ul> </div> <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg> </div> </div> </div> </div> <div class="header-bottom"> <div class="header-bottom-menu"> <ul id="menu-far-out-main-home-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101811"><a href="https://faroutmagazine.co.uk/music/">Music</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102615"><a href="https://faroutmagazine.co.uk/film/">Film</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102620"><a href="https://faroutmagazine.co.uk/travel/">Travel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102977"><a href="https://faroutmagazine.co.uk/art/">Art</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103121"><a href="https://faroutmagazine.co.uk/playlists/">Playlists</a></li></ul> </div> <div class="menu-icon-container"> <div on="tap:sidenav" aria-label="Menu" class="menu-icon primary" role="button" tabindex="0"> <div class="menu-icon-inner"></div> </div> </div> </div></div> <div class="content-single "> <main id="main" class="main"> <article id="post-177039" class="single-article"> <div class="content-single-banner"> <div class="content-single-banner-image"> <div class="content-single-banner-image-inner"> <amp-img data-hero layout="fill" height="584" src="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg" srcset="https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2020/04/Queen-guitarist-Brian-May-blames-meat-eaters-for-the-rise-of-coronavirus.jpg 320w" alt="Queen’s Brian May catches Covid-19 at party" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img> </div> <div class="caption">                    (Credit: Raph PH)                  </div> </div> <div class="content-single-banner-title"> <div class="content-single-banner-title-inner"> <h3 id="top-level-cat" class="top-level-cat music"><a href="https://faroutmagazine.co.uk/music">Music</a></h3> <h1>Queen's Brian May catches Covid-19 at party</h1> <div class="content-single-banner-title-inner-details"> <div class="content-single-banner-title-inner-details-author post-author music"> <a href="https://faroutmagazine.co.uk/author/arunstarkey/" title="Posts by Mick McStarkey" class="author url fn" rel="author">Mick McStarkey</a> </div> <div class="content-single-banner-title-inner-details-date post-date"> <amp-timeago layout="responsive" width="160" height="20" datetime="2021-12-20T13:30:44+00:00" locale="en" cutoff="5" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.5000%;"></i-amphtml-sizer>                        Mon 20th Dec 2021 13.30 GMT                      </amp-timeago> </div> </div> </div> </div> </div> <div class="article-content"> <ul class="single-article-sharing"> <li> <amp-social-share width="18" height="18" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="18" height="18" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="18" height="18" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"> </amp-social-share> </li> <li> <amp-social-share width="18" height="18" type="email" aria-label="Share by Email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed"> </amp-social-share> </li></ul><p>Queen guitarist Brian May has revealed that he has tested positive for Covid-19 after attending a small birthday celebration. Everyone’s favourite animal lover says that he simply “made a mistake”.</p><p>taking to his Instagram account, <a href="https://faroutmagazine.co.uk/brian-may-words-brit-awards-were-twisted/" target="_blank" rel="noreferrer noopener">May</a> shared his thoughts in a duo of video messages titled ‘Life After The Double Red Line’, invoking the sign of a positive lateral flow test. May disclosed that he and his wife, actress Anita Dobson, attended a friend’s party, believing they were “in a safe bubble”.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>“It’s kind of ironic for me,” he opined, claiming to have been “incredibly careful” over the rest of the pandemic. The guitar hero told fans that he is currently feeling “truly horrible” after testing positive with “the worst flu you can imagine”.</p><p>“Yep. The shocking day finally came for me. The dreaded double red line,” he wrote accompanied by a photo of his positive lateral flow test. “And yes – definitely NO sympathy please – it has been a truly horrible few days, but I’m OK. And I will tell the tale.”</p><p>He appended: “PLEASE take extra care out there, good folks. This thing is incredibly transmissible. You really do NOT want it messing up YOUR Christmas.”</p><p>Discussing the party, May explained how last Saturday, he and Dobson thought going to the birthday lunch would be no problem as everyone there would be triple jabbed and that a lateral flow test accompanied everyone.</p><div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>However, the <a href="https://faroutmagazine.co.uk/queen-guitarist-brian-may-criticises-brit-awards-gender/" target="_blank" rel="noreferrer noopener">Queen</a> legend has lamented that the risk was not worth taking. “It seemed like a safe situation. You have your negative tests, so what could possibly go wrong?” he said. “The new variant seems to be so incredibly transmissible that I’m not even sure that would have been safe – this thing is spreading at such an alarming rate.”</p><p>The Omicron variant has spread like wildfire across the globe, and last week saw new measures imposed upon the UK, with rumours of more restrictions gaining more traction with each passing day. This is a developing story.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><amp-instagram data-shortcode="CXpieaQAlap" data-captioned layout="responsive" width="600" height="600" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-instagram></div></figure><p>Listen to Queen ‘Don’t Stop Me Now’ below.</p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube"><div class="wp-block-embed__wrapper"><amp-youtube data-videoid="HgzGwKwLmgM" layout="responsive" width="4" height="3" title="Queen - Don't Stop Me Now (Official Video)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75.0000%;"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?v=HgzGwKwLmgM"><amp-img src="https://i.ytimg.com/vi/HgzGwKwLmgM/hqdefault.jpg" layout="fill" object-fit="cover" alt="Queen - Don't Stop Me Now (Official Video)" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/HgzGwKwLmgM/hqdefault.jpg" alt="Queen - Don't Stop Me Now (Official Video)"></noscript></amp-img></a></amp-youtube></div></figure><ul class="article-sharing-footer"><li> <amp-social-share height="30" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share height="30" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share height="30" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share height="30" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li> <li> <amp-social-share height="30" type="email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li> </ul><div class="most-popular"> <div class="most-popular-title">    Most popular
  </div> <amp-list width="auto" height="280" layout="fixed-height" src="https://faroutmagazine.co.uk/analytics/popular-stories.json" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:280px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache">      {{#.}}
      <div class="most-popular-articles">        {{#articles}}
          {{#title}}
            <article class="most-popular-article"> <div class="most-popular-article-index"> <span class="number"></span> </div> <div class="most-popular-article-title"> <a href="{{link}}">                  {{title}}
                </a> </div> </article>          {{/title}}
        {{/articles}}
      </div>      {{/.}}
    </template> </amp-list></div> </div> <div class="observer-trigger"> <amp-position-observer intersection-ratios="0.5" on="enter:newsletterAnim.start" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> </amp-position-observer> </div> </article> </main> <aside id="sidebar" class="sidebar" next-page-replace="sidebar"> <div class="sidebar-inner"> <amp-list items="." layout="fixed-height" width="auto" height="203" single-item="." src="https://faroutmagazine.co.uk/wp-json/grv-amp/v1/latest-posts?per_page=5&amp;categories=5741" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:203px;" i-amphtml-layout="fixed-height"> <template type="amp-mustache"> <amp-carousel height="203" layout="fixed-height" type="carousel">     {{#items}}
        <article class="sidebar-item"> <div class="sidebar-item-image"> <a href="{{link}}" class="sidebar-item-image-link"> <amp-img layout="fill" src="{{thumbnail_url_square}}" alt="{{title.rendered}}" srcset="{{thumbnail_url_square}} 300w, {{thumbnail_url_mobile}} 720w" style="object-position: {{crop_dimensions_left}}% {{crop_dimensions_top}}%"></amp-img> </a> </div> <div class="sidebar-item-content"> <h2> <a href="{{link}}">                {{^disable_secondary_title}} {{#secondary_title}} {{secondary_title}} {{/secondary_title}} {{^secondary_title}} {{title.raw}} {{/secondary_title}} {{/disable_secondary_title}} {{#disable_secondary_title}} {{ title.raw }} {{/disable_secondary_title}}
              </a> </h2> </div> </article>      {{/items}}
    </amp-carousel> </template></amp-list><section id="grv_mpu_widget-3" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><h3 class="widget-title">The Far Out Playlist</h3><div class="textwidget custom-html-widget"><amp-iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0" allowtransparency="" allow="encrypted-media" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM4MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0"></iframe></noscript></amp-iframe></div></section> </div></aside> </div><amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="search-form-inner"> <form method="get" action="https://faroutmagazine.co.uk" target="_top"> <div on="tap:search-container.close" class="close" role="button" tabindex="0"> <span class="close-icon">×</span> </div> <div class="input-group"> <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search" title="Search for:" value=""> <span class="input-group-btn"> <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span>  </div></form> </div></amp-lightbox><amp-lightbox id="subscribeLightbox" class="subscribe-lightbox i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"> <div class="subscribe-lightbox-inner"> <div on="tap:subscribeLightbox.close" class="close" role="button" tabindex="0"> <span class="close-icon">×</span> </div> <div class="subscribe-lightbox-inner-container"> <h2>Subscribe to our newsletter</h2> <h3>Delivering curated content</h3> <form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/queen-brian-may-covid-19/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset> <label> <span>Email address:</span> <input type="email" name="EMAIL" placeholder="Your e-mail address" required> </label> <label><input type="submit" value="Sign up"> </label></fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1640007066"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form> </div> </div></amp-lightbox><amp-next-page deep-parsing="false" class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">    [{"image": "https://faroutmagazine.co.uk/static/uploads/2020/06/Rolling-Stones-mick-jagger-keith-richards.jpg","title": "Who was The Rolling Stones song 'Wild Horses' written about?","url": "https://faroutmagazine.co.uk/who-was-rolling-stones-wild-horses-written-about/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2021/05/Placebo.jpg","title": "The brilliant moment Bret Easton Ellis narrated two Placebo music videos","url": "https://faroutmagazine.co.uk/bret-easton-ellis-narrated-two-placebo-music-videos/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2020/06/Beatles-1967-Our-World.jpg","title": "Who was The Beatles' 'Doctor Robert'?","url": "https://faroutmagazine.co.uk/who-was-the-beatles-doctor-robert/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2021/05/E0XEBW-1.jpg","title": "The story of The Beatles' mysterious Christmas recordings","url": "https://faroutmagazine.co.uk/the-beatles-mysterious-christmas-recordings/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2021/12/How-to-play-the-guitar-like-Keith-Richards.jpg","title": "How to play the guitar like Keith Richards","url": "https://faroutmagazine.co.uk/how-to-play-the-guitar-like-keith-richards/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2020/07/Kirk-Hammett.jpg","title": "Metallica's Kirk Hammett explains why Jimi Hendrix is the greatest guitarist of all time","url": "https://faroutmagazine.co.uk/metallica-kirk-hammett-why-jimi-hendrix-is-greatest-guitarist/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2021/04/Dave-Grohl-Book.jpg","title": "Dave Grohl shares a 10-hour playlist of his favourite songs","url": "https://faroutmagazine.co.uk/dave-grohl-shares-a-10-hour-playlist-of-his-favourite-songs/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2020/10/Keith-Richards-1960s.jpg","title": "Watch Keith Richards teach you how to play the blues like Robert Johnson","url": "https://faroutmagazine.co.uk/keith-richards-teach-the-blues-robert-johnson/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2019/10/Black-Sabbath-1970.jpg","title": "Black Sabbath's Geezer Butler picks the greatest guitarist of all time","url": "https://faroutmagazine.co.uk/black-sabbath-geezer-butler-picks-greatest-guitarist-of-all-time/"},{"image": "https://faroutmagazine.co.uk/static/uploads/2019/12/Ronnie-Wood-says-the-Rolling-Stones-are-“indestructible”.jpg","title": "How Ronnie Wood wrote a Rolling Stones classic before he joined the band","url": "https://faroutmagazine.co.uk/ronnie-wood-wrote-a-rolling-stones-song-before-joining-the-band/"}]
  </script> <div recommendation-box class="loader wrap"> <template type="amp-mustache">      {{#pages}}
        <div class="custom-loader bg-p"> <div class="custom-loader-inner">{{title}}</div> </div>      {{/pages}}
  </template></div> <div footer class="footer footer-amp footer-fluid"> <div class="footer-inner"> <div class="footer-inner-item"> <div class="footer-inner-social"> <ul> <li><a class="newsletter" on="tap:subscribeLightbox" role="button" tabindex="0">                  Subscribe to our Newsletter
              </a></li> <li><a class="twitter" href="https://twitter.com/FarOutMag"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg> </a></li> <li><a class="facebook" href="https://facebook.com/faroutmagazineuk"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg> </a></li> <li><a class="instagram" href="https://instagram.com/faroutmagazine"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg> </a></li> </ul> </div> </div> <div class="footer-inner-item"> <p><a href="https://faroutmagazine.co.uk/jobs">Jobs / Careers</a></p> </div> <div class="footer-inner-item"> <p><a href="https://faroutmagazine.co.uk/contact">Contact Us</a></p> </div> <div class="footer-inner-item"> <button id="scrollToTopButton" on="tap:header.scrollTo(duration=200)" class="scrollToTop">⌃</button> </div> <div class="footer-inner-item"> <p>© 2021 Far Out Magazine</p> </div> </div> </div></amp-next-page></div><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div><span id="lr-check"></span></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 302/320 objects using memcached

Served from: faroutmagazine.co.uk @ 2021-12-20 13:31:06 by W3 Total Cache
-->