<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
    <head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012203101844000">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</style><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0,minimum-scale=1.0,maximum-scale=1.0,viewport-fit=cover"><meta name="description" content="The tale of the happy accident that led to Tom Petty joining the Traveling Wilburys alongside his friends Bob Dylan, George Harrison, Jeff Lynne &amp; Roy Orbison."><meta name="google-site-verification" content="rXGwP4LCi-AsHUk63Tcr4k7pn2xdzViXyj_yvP7F6EM"><meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD"><meta property="og:site_name" content="Far Out Magazine"><meta property="og:type" content="article"><meta property="og:title" content="The happy accident that led to Tom Petty joining the Traveling Wilburys"><meta property="og:description" content="A simple twist of fate. "><meta property="og:url" content="https://faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/"><meta property="fb:app_id" content="2102538559966561"><meta property="fb:admins" content="399305540118221"><meta property="og:image" content="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg"><meta property="og:image:secure_url" content="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg"><meta property="og:image:width" content="800"><meta property="og:image:height" content="650"><meta property="article:published_time" content="2022-03-23T16:30:00Z"><meta property="article:modified_time" content="2022-03-23T16:30:00Z"><meta property="article:publisher" content="https://www.facebook.com/FarOutMagazineTravel"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@FarOutMag"><meta name="twitter:domain" content="faroutmagazine.co.uk"><meta name="twitter:title" content="The happy accident that led to Tom Petty joining the Traveling Wilburys"><meta name="twitter:description" content="A simple twist of fate. "><meta name="twitter:creator" content="@TomTaylorFO"><meta name="twitter:image" content="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg"><meta name="google" content="nositelinkssearchbox"><meta name="generator" content="WordPress 5.5.1"><meta name="msapplication-TileImage" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"><meta name="opzet:id" content="206814"><title>The accident that led Tom Petty to join Traveling Wilburys</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="dns-prefetch" href="//s.grvmedia.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="https://s.grv.media/"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><link rel="preload" as="image" href="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg" imagesrcset="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg 320w" imagesizes="50vw"><script async src="https://cdn.ampproject.org/v0.js"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" async="" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" async="" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js" async="" custom-element="amp-lightbox"></script><script src="https://cdn.ampproject.org/v0/amp-list-0.1.js" async="" custom-element="amp-list"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" async="" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" async="" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" async="" custom-element="amp-timeago"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" async="" custom-element="amp-youtube"></script><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-100x100.jpg" sizes="32x32"><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" sizes="192x192"><link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin><style amp-custom="">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</style><link rel="pingback" href="https://faroutmagazine.co.uk/core/xmlrpc.php"><link rel="canonical" href="https://faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/"><!-- All in One SEO 4.1.2.1 --><script type="application/ld+json" class="aioseo-schema">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</script><!-- All in One SEO --><link rel="alternate" type="application/rss+xml" title="Far Out Magazine » The happy accident that led to Tom Petty joining the Traveling Wilburys Comments Feed" href="https://faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/feed/"><link rel="https://api.w.org/" href="https://faroutmagazine.co.uk/wp-json/"><link rel="alternate" type="application/json" href="https://faroutmagazine.co.uk/wp-json/wp/v2/posts/206814"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://faroutmagazine.co.uk/core/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://faroutmagazine.co.uk/core/wp-includes/wlwmanifest.xml"><link rel="prev" title="Ranking the iconic film noir quartet by Akira Kurosawa" href="https://faroutmagazine.co.uk/ranking-film-noir-quartet-akira-kurosawa/"><link rel="shortlink" href="https://faroutmagazine.co.uk/?p=206814"><link rel="alternate" type="application/json+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Ftom-petty-joining-the-traveling-wilburys-accident%2F"><link rel="alternate" type="text/xml+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Ftom-petty-joining-the-traveling-wilburys-accident%2F&amp;format=xml"><link rel="amphtml" href="https://faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/?amp"><link rel="apple-touch-icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg"> <script async src="https://s.grv.media/js/farout-loader-min.js?v=1.0.0"></script> </head>
    <body>
        <amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
    <script type="application/json">
      {
        "vars": {
          "gtag_id": "UA-117383773-1",
          "config": {
            "UA-117383773-1": {
              "groups": "default",
              "page_location": "https://faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/",
              "page_title": "The happy accident that led to Tom Petty joining the Traveling Wilburys"
            }
          }
        },
        "triggers": {"\/tom-petty-joining-the-traveling-wilburys-accident\/":{"on":"click","selector":".wp-block-grv-media-grv-inline-post","vars":{"event_name":"\/tom-petty-joining-the-traveling-wilburys-accident\/","event_category":"readMoreClick","non_interaction":false}}},
		"extraUrlParams": {
							"cd1": "v11 wordpress",
				"cd2": "87:Tom Taylor",
				"cd3": "from-the-vault-category",
				"cd4": "web"
					},
        "scrollPings": {
          "on": "scroll",
          "useInitialPageSize": true
        }
      }
    </script>
  </amp-analytics>
<amp-animation id="newsletterAnim" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <script type="application/json">
    {
      "duration": ".5s",
      "fill": "both",
      "direction": "alternate",
      "once": true,
      "animations": [
        {
          "selector": "#newsletter-subscribe",
          "easing": "cubic-bezier(0,0,.21,1)",
          "keyframes": [
            {"transform": "translateX(-30%)", "opacity": "1", "visibility": "visible"}
          ]
        }
      ]
    }
  </script>
</amp-animation>

<div next-page-hide class="newsletter-subscribe" id="newsletter-subscribe">
  <div class="newsletter-subscribe-inner">
    <div class="close" on="tap:newsletter-subscribe.hide" role="button" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg>
</div>
    <div class="subscription-box">
  <div class="subscription-box-inner">
    <h2>Subscribe to our newsletter</h2>
    <div class="subscription-box-form">
      <!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset>
  <label>
    <span>Email address:</span>
    <input type="email" name="EMAIL" placeholder="Your e-mail address" required>
  </label>
  <label>
	<input type="submit" value="Sign up">
  </label>
</fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1648053009"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
</div>
  </div>
</div>
      <div id="page">
        <amp-sidebar id="sidenav" layout="nodisplay" side="left" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="close-menu" on="tap:sidenav.close" role="button" tabindex="0">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="#444444" d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path></svg>
  </div>
  <div class="search-icon" on="tap:search-container,sidenav.close" aria-label="Search" role="button" tabindex="0">
    <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>
  </div>
  <div class="amp-sidebar-inner">
    <amp-nested-menu layout="fill" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill">
        <ul id="menu-far-out-main-home" class="menu"><li><span amp-nested-submenu-open>Music</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li><span amp-nested-submenu-open>Features</span></li>
	<li><span amp-nested-submenu-open>New Music</span></li>
	<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Film</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/cutting-room-floor/">Cutting Room Floor</a></li>
	<li><span amp-nested-submenu-open>Features</span></li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/">TV / Series</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Travel</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/travel/travel-news/">Travel News</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Art</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul></div>
</li>
<li><span amp-nested-submenu-open>Playlists</span>
<div amp-nested-submenu><ul class="sub-menu">
<li><span amp-nested-submenu-close>Go Back</span>	</li><li><a href="https://faroutmagazine.co.uk/articles/playlists/radio/">Radio</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/new-music-playlists/">New Music</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/artist/">Artist</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/genre/">Genre</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/activity/">Activity</a></li>
	<li><a href="https://faroutmagazine.co.uk/articles/playlists/playlist-location/">Location</a></li>
</ul></div>
</li>
</ul>      </amp-nested-menu>
  </div>
      <div class="sidenav-social">
      <span>Connect with us</span>
      <ul>
                  <li><a class="twitter" href="https://twitter.com/FarOutMag">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
          </a></li>
                          <li><a class="facebook" href="https://www.facebook.com/farout">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
          </a></li>
                                          <li><a class="instagram" href="https://instagram.com/faroutmagazine">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
          </a></li>
                              </ul>
    </div>
  </amp-sidebar>
<div id="header" class="header " next-page-hide>
  <div class="header-inner">
    <div class="header-inner-icon"></div>
    <div class="header-inner-logo ">
      <a class="header-inner-logo-icon" href="https://faroutmagazine.co.uk">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 722.992 114.086"><g fill="#020505"><path d="M74.45 20.164H20.167V47.79c2.484-.55 5.34-.828 8.562-.828h35.356v18.785h-37.43c-1.933 0-3.5.645-4.695 1.934l-1.793 1.93v41.437H0V1.383h74.45v18.781M159.938 73.48c-.641-1.289-1.614-3.406-2.899-6.355l-9.254-24.86c-.922-2.394-2.074-6.581-3.453-12.57h-.691c-.645 2.95-1.793 7.137-3.453 12.57l-9.254 24.86c-.645 1.66-1.614 3.781-2.899 6.355 2.758-.273 4.742-.414 5.938-.414H154c1.195 0 3.176.141 5.938.414zm33.152 32.32l-17.817 7.321-5.53-13.398c-2.208-5.25-4.692-7.875-7.454-7.875h-36.742c-2.856 0-5.387 2.625-7.598 7.875l-5.523 13.398-17.817-7.32L136.598 1.383h14.777L193.09 105.8M288.387 35.633c0-3.68-1.52-6.95-4.559-9.805-3.035-2.851-6.86-4.281-11.465-4.281H245.02v29.281h20.992c3.222 0 6.718.781 10.5 2.348a567.109 567.109 0 007.18-7.598c3.128-3.402 4.695-6.719 4.695-9.945zm22.926 69.476l-17.676 8.977-18.508-37.152c-2.399-4.88-5.57-7.325-9.531-7.325H245.02v41.438h-20.168V1.383h47.511c9.762 0 18.235 3.293 25.414 9.875 7.184 6.582 10.778 14.71 10.778 24.375 0 5.715-1.383 10.914-4.149 15.61-1.562 2.671-4.187 5.8-7.87 9.394-2.763 2.758-4.145 4.742-4.145 5.937 0 .551.183 1.2.554 1.934l18.368 36.601M470.379 56.766c0-25.32-8.887-37.98-26.656-37.98-17.774 0-26.66 12.616-26.66 37.843 0 25.14 8.886 37.707 26.66 37.707 17.77 0 26.656-12.52 26.656-37.57zm20.164 0c0 17.129-3.867 30.617-11.602 40.472-8.195 10.586-19.937 15.883-35.218 15.883-15.29 0-27.028-5.297-35.223-15.883-7.734-9.945-11.605-23.48-11.605-40.61 0-17.124 3.824-30.66 11.468-40.605C416.555 5.34 428.34 0 443.723 0c15.37 0 27.156 5.34 35.355 16.023 7.64 9.946 11.465 23.524 11.465 40.743M608.773 80.066c0 11.25-4.746 19.918-14.226 26-7.645 4.887-16.578 7.329-26.797 7.329-10.312 0-19.34-2.489-27.07-7.465-9.489-6.086-14.227-14.66-14.227-25.723V1.383h20.164v78.844c0 3.597 1.75 6.777 5.25 9.546 3.957 3.227 9.254 4.84 15.883 4.84s11.922-1.57 15.883-4.707c3.316-2.761 4.972-5.988 4.972-9.68V1.384h20.168v78.683M722.992 20.164H694.54v90.883h-20.168V20.164H646.06V1.383h76.933v18.781"></path></g></svg>              </a>
    </div>
    <div class="header-inner-menu">
      <div class="header-inner-menu-menu mob-hide">
        
<template type="amp-mustache" id="mega-menu-template">
    <div class="menu-section">
        <div class="term-list">
            <ul>
            {{#categories}}
                <li>
                    <a href="{{link}}">{{title}}</a>
                {{#has_children}}
                    <div class="sub-menu">
                        <ul>
                    {{#items}}
                        <li><a href="{{link}}">{{title}}</a></li>
                    {{/items}}
                        </ul>
                    </div>
                {{/has_children}}
                {{#has_articles}}
                    <div class="article-list">
                        <div class="article-grid">
                            {{#articles}}
                            <div class="mega-menu-item">
                                <div class="mega-menu-item-image">
                                    <a class="db" href="{{link}}" style="background-image:url({{image}})"></a>

                                {{#final_score}}
                                    {{#review_format_stars}}
                                    <div class="article-score stars">
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="star">
                                            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="#ffffff" d="M259.3 17.8L194 150.2 47.9 171.5c-26.2 3.8-36.7 36.1-17.7 54.6l105.7 103-25 145.5c-4.5 26.3 23.2 46 46.4 33.7L288 439.6l130.7 68.7c23.2 12.2 50.9-7.4 46.4-33.7l-25-145.5 105.7-103c19-18.5 8.5-50.8-17.7-54.6L382 150.2 316.7 17.8c-11.7-23.6-45.6-23.9-57.4 0z"></path></svg>
                                        </div>
                                        <div class="article-score-overlay" style="width: {{review_format_stars}}%"></div>
                                    </div>
                                    {{/review_format_stars}}
                                    {{^review_format_stars}}
                                    <div class="article-score">
                                        {{final_score}}
                                    </div>
                                    {{/review_format_stars}}
                                {{/final_score}}
                                </div>
                            <div class="mega-menu-item-title">
                                <a class="db" href="{{link}}">
                                    <h2>{{title}}</h2>
                                </a>
                            </div>
                        </div>
                        {{/articles}}
                    </div>
                {{/has_articles}}
                
            {{/categories}}
            
        </div>
    </li></ul></div>
</div>
</template>
<amp-state id="mega_menu_sel" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-state>
     <ul id="menu-far-out-main-home-1" class="menu">	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'music' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'music' ? null : 'music')})" role="button" tabindex="0">Music</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/music/">Music</a>
<div class="mega-menu music" data-amp-bind-hidden="mega_menu_sel != 'music'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=music" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'film' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'film' ? null : 'film')})" role="button" tabindex="0">Film</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/film/">Film</a>
<div class="mega-menu film" data-amp-bind-hidden="mega_menu_sel != 'film'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=film" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'travel' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'travel' ? null : 'travel')})" role="button" tabindex="0">Travel</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/travel/">Travel</a>
<div class="mega-menu travel" data-amp-bind-hidden="mega_menu_sel != 'travel'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=travel" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'art' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'art' ? null : 'art')})" role="button" tabindex="0">Art</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/art/">Art</a>
<div class="mega-menu art" data-amp-bind-hidden="mega_menu_sel != 'art'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=art" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li>	<li>
<a class="mega-menu-button" data-amp-bind-class="(mega_menu_sel == 'playlists' ? 'mega-menu-button active' : 'mega-menu-button')" on="tap:AMP.setState({mega_menu_sel:(mega_menu_sel == 'playlists' ? null : 'playlists')})" role="button" tabindex="0">Playlists</a>
<a class="mega-menu-button mobile" href="https://faroutmagazine.co.uk/playlists/">Playlists</a>
<div class="mega-menu playlists" data-amp-bind-hidden="mega_menu_sel != 'playlists'" hidden>
    <amp-list height="340" layout="fixed-height" template="mega-menu-template" single-item items="." src="/wp-json/grv-amp/v1/mega-menu?section=playlists" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:340px;" i-amphtml-layout="fixed-height"></amp-list>
</div></li></ul>      </div>
      <div class="header-inner-menu-search dib">
                  <div class="header-inner-social">
            <ul>
                              <li><a class="twitter" href="https://twitter.com/FarOutMag">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                </a></li>
                                            <li><a class="facebook" href="https://www.facebook.com/farout">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
                </a></li>
                                                                        <li><a class="instagram" href="https://instagram.com/faroutmagazine">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#010101" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                </a></li>
                                                      </ul>
          </div>
                <div class="search-container" on="tap:search-container" aria-label="Search" role="button" tabindex="0">
          <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="" d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path></svg>
        </div>
      </div>
    </div>
  </div>
  <div class="header-bottom">
    <div class="header-bottom-menu">
      <ul id="menu-far-out-main-home-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-101811"><a href="https://faroutmagazine.co.uk/music/">Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102615"><a href="https://faroutmagazine.co.uk/film/">Film</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102620"><a href="https://faroutmagazine.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102977"><a href="https://faroutmagazine.co.uk/art/">Art</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-103121"><a href="https://faroutmagazine.co.uk/playlists/">Playlists</a></li>
</ul>    </div>
    <div class="menu-icon-container">
      <div on="tap:sidenav" aria-label="Menu" class="menu-icon primary" role="button" tabindex="0">
        <div class="menu-icon-inner"></div>
      </div>
    </div>
  </div>
</div>
    <div class="content-single ">
              <main id="main" class="main">
          <article id="post-206814" class="single-article">
            <div class="content-single-banner">
              <div class="content-single-banner-image">
                <div class="content-single-banner-image-inner">
                  <amp-img data-hero layout="fill" height="584" src="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg" srcset="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg 768w,https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg 320w" alt="The happy accident that led to Tom Petty joining the Traveling Wilburys" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
                </div>
                                  <div class="caption">
                    (Credit: Wikimedia)                  </div>
                                              </div>
              <div class="content-single-banner-title">
                <div class="content-single-banner-title-inner">
                  <h3 id="top-level-cat" class="top-level-cat music"><a href="https://faroutmagazine.co.uk/music">Music</a></h3>                                    <h1>The happy accident that led to Tom Petty joining the Traveling Wilburys</h1>
                  <div class="content-single-banner-title-inner-details">
                    <div class="content-single-banner-title-inner-details-author post-author music">
                      <a href="https://faroutmagazine.co.uk/author/tomtaylor/" title="Posts by Tom Taylor" class="author url fn" rel="author">Tom Taylor</a>                    </div>
                                          <div class="post-twitter-user">
                        <div class="post-twitter-user-img">
                          <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#010101" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                        </div>
                        <a href="https://twitter.com/TomTaylorFO">@TomTaylorFO</a>
                      </div>
                                        <div class="content-single-banner-title-inner-details-date post-date">
                      <amp-timeago layout="responsive" width="160" height="20" datetime="2022-03-23T16:30:00+00:00" locale="en" cutoff="5" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:12.5000%;"></i-amphtml-sizer>
                        Wed 23rd Mar 2022 16.30 GMT                      </amp-timeago>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <div class="article-content">
              <ul class="single-article-sharing">
  <li>
    <amp-social-share width="18" height="18" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
  <li>
    <amp-social-share width="18" height="18" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
  <li>
    <amp-social-share width="18" height="18" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
    <li>
    <amp-social-share width="18" height="18" type="email" aria-label="Share by Email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:18px;height:18px;" i-amphtml-layout="fixed">
    </amp-social-share>
  </li>
</ul>
<p>It’s a joyous truth in life that every now and again fate will thrust a happy little accident upon us. For all intents and purposes, it would seem from the outside that Tom Petty was the integral fresh face of the Traveling Wilburys, offering up a youthful vitality to the ridiculous talent on display but in reality, things played out rather differently. </p>



<p>Consisting of Bob Dylan, George Harrison, Jeff Lynne, Roy Orbison and Tom Petty, if you didn’t already know of their existence and someone told you about the Traveling Wilburys you’d tell them to pull the other one. The musical collective seems to exist as a fantasy in the mind of an overly imaginative alternative music fan.</p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu"></div></div><p>Nevertheless, despite the outrageous talent on display, Petty often takes centre stage amongst them. However, things could have been very different. As it happens, Petty’s involvement is akin to someone getting injured in the warmup and their replacement going on to score a hattrick.</p>



<p>As Petty once opined, “None of this would’ve happened without [George Harrison]. <a href="https://faroutmagazine.co.uk/george-harrison-asked-eric-clapton-while-my-guitar-gently-weeps/" target="_blank" rel="noreferrer noopener" title="Why George Harrison asked Eric Clapton to perform on ‘While My Guitar Gently Weeps’">It was George’s band</a>—it was always George’s band and it was a dream he had for a long time.” When it comes to Petty’s involvement that held even more truth. To begin with, Petty was out of the picture. </p>



<p>However, when the four initial members went to Dylan’s home studio to record the B-side to their planned debut single ‘This is Love’, Harrison suddenly realised he had left a beloved guitar at Petty’s house nearby. The two had incidentally become friends while Petty and The Heartbreakers were on tour in Europe with Dylan himself in 1987. </p>



<p>When Harrison arrived at Petty’s house he asked him if he’d like to attend the session, after all, it would be rude not to—it would be even ruder for Petty to say no given the talent in attendance. Thus, with that Petty was on his way to the studio. Thereafter, he almost immediately slipped right into place. </p>



<div class="GRVMpuWrapper mobile"><div class="GRVAd inline mobile" data-ad-type="mpu" data-ad-sizes="[[300,250]]"></div></div><p>The group were still working on the barebones material of the B-side ‘Handle with Care’ that Harrison had offered up. As legend has it, Dylan was attending to the barbeque for the group when Harrison asked, “Give us some lyrics, <a href="https://faroutmagazine.co.uk/bob-dylan-songwriting-10-best-lyrics/" title="A journey through Bob Dylan’s songwriting in 10 of his greatest lyrics" target="_blank" rel="noreferrer noopener">you famous lyricist</a>.” When Dylan subsequently asked for the title to at least give him something to go off, Harrison looked left towards the folk troubadours garage and as though the man mystically offers up poetry, the first thing Harrison spied was a sign saying, ‘Handle with Care’. </p>



<div class="wp-block-grv-media-grv-inline-post"><div class="post"><a href="https://faroutmagazine.co.uk/best-albums-by-supergroups/"><amp-img src="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg" width="800" height="650" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY1MCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://faroutmagazine.co.uk/static/uploads/2020/06/This-is-how-George-Harrison-Bob-Dylan-Tom-Petty-Jeff-Lynne-and-Roy-Orbison-formed-the-Travelling-Wilburys.jpg" width="800" height="650" class=""></noscript></amp-img><h2>From Cream to The Traveling Wilburys: The 9 best albums by supergroups</h2><p class="read-more">Read More</p></a></div></div>



<p>Petty then got busy helping out further and the group had such a great time crafting the song together that they decided to crack on with a whole album of material. Petty could never really leave after that could he? ‘Handle with Care’ went on to be the group’s most successful single. </p>



<p>As Petty would later joyfully conclude: “The whole experience was some of the best days of my life, really, and I think it probably was for us all … The thing I guess would be hardest for people to understand is what good friends we were. It really had very little to do with combining a bunch of famous people. It was a bunch of friends that just happened to be really good at making music.” And that friendship even helped to revive and invigorate their musical careers. If that isn’t nice, what is?</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube data-videoid="1o4s1KVJaVA" layout="responsive" width="16" height="9" title="The Traveling Wilburys - Handle With Care (Official Video)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2500%;"></i-amphtml-sizer><a placeholder href="https://www.youtube.com/watch?v=1o4s1KVJaVA"><amp-img src="https://i.ytimg.com/vi/1o4s1KVJaVA/hqdefault.jpg" layout="fill" object-fit="cover" alt="The Traveling Wilburys - Handle With Care (Official Video)" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/1o4s1KVJaVA/hqdefault.jpg" alt="The Traveling Wilburys - Handle With Care (Official Video)"></noscript></amp-img></a></amp-youtube></div></figure><ul class="article-sharing-footer"><li>
                        <amp-social-share height="30" type="facebook" aria-label="Share on Facebook" data-param-app_id="2102538559966561" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="twitter" aria-label="Share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="whatsapp" aria-label="Share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="pinterest" aria-label="Share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                      <li>
                        <amp-social-share height="30" type="email" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:30px;" i-amphtml-layout="fixed"></amp-social-share></li>
                    </ul><div class="most-popular">
  <div class="most-popular-title">
    Most popular
  </div>
  <amp-list width="auto" height="280" layout="fixed-height" src="https://faroutmagazine.co.uk/analytics/popular-stories.json" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:280px;" i-amphtml-layout="fixed-height">
    <template type="amp-mustache">
      {{#.}}
      <div class="most-popular-articles">
        {{#articles}}
          {{#title}}
            <article class="most-popular-article">
              <div class="most-popular-article-index">
                <span class="number"></span>
              </div>
              <div class="most-popular-article-title">
                <a href="{{link}}">
                  {{title}}
                </a>
              </div>
            </article>
          {{/title}}
        {{/articles}}
      </div>
      {{/.}}
    </template>
  </amp-list>
</div>            </div>
            <div class="observer-trigger">
              <amp-position-observer intersection-ratios="0.5" on="enter:newsletterAnim.start" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
              </amp-position-observer>
            </div>
          </article>
        </main>
        <aside id="sidebar" class="sidebar" next-page-replace="sidebar">
  <div class="sidebar-inner">
    <section id="grv_mpu_widget-3" class="widget widget_grv_mpu_widget"><div class="GRVMpuWrapper"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-label="mpu" data-ad-sizemapping="mpu" data-ad-refreshmapping="always"></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><h3 class="widget-title">The Far Out Playlist</h3><div class="textwidget custom-html-widget"><amp-iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0" allowtransparency="" allow="encrypted-media" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzM4MCcgd2lkdGg9JzMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://open.spotify.com/embed/playlist/1lL6peK2Y0iHzHh2PHIH1c" width="300" height="380" frameborder="0"></iframe></noscript></amp-iframe></div></section>  </div>
</aside>
          </div>
<amp-lightbox id="search-container" class="search-form i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="search-form-inner">
    <form method="get" action="https://faroutmagazine.co.uk" target="_top">
  <div on="tap:search-container.close" class="close" role="button" tabindex="0">
    <span class="close-icon">×</span>
  </div>
  <div class="input-group">
    <input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search" title="Search for:" value="">
    <span class="input-group-btn">
        <button type="submit" class="btn"><span class="btn-search-text">Search</span></button></span>
    
  </div>
</form>
  </div>
</amp-lightbox>
<amp-lightbox id="subscribeLightbox" class="subscribe-lightbox i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
  <div class="subscribe-lightbox-inner">
    <div on="tap:subscribeLightbox.close" class="close" role="button" tabindex="0">
      <span class="close-icon">×</span>
    </div>
    <div class="subscribe-lightbox-inner-container">
      <h2>Subscribe to our newsletter</h2>
      <h3>Delivering curated content</h3>
      <!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" action-xhr="//faroutmagazine.co.uk/tom-petty-joining-the-traveling-wilburys-accident/?_wp_amp_action_xhr_converted=1&amp;amp" target="_top"><div class="mc4wp-form-fields"><fieldset>
  <label>
    <span>Email address:</span>
    <input type="email" name="EMAIL" placeholder="Your e-mail address" required>
  </label>
  <label>
	<input type="submit" value="Sign up">
  </label>
</fieldset></div><label data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1648053009"><input type="hidden" name="_mc4wp_form_id" value="68339"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"><div class="mc4wp-response"></div><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form><!-- / Mailchimp for WordPress Plugin -->    </div>
  </div>
</amp-lightbox>
<amp-next-page deep-parsing="false" class="i-amphtml-layout-container" i-amphtml-layout="container">
  <script type="application/json">
    [
              {
          "image": "https://faroutmagazine.co.uk/static/uploads/2020/06/Stevie-Nicks-1987.jpeg",
          "title": "See rare footage of Stevie Nicks and Tom Petty recording 'Stop Dragging My Heart Around'",
          "url": "https://faroutmagazine.co.uk/rare-footage-stevie-nicks-tom-petty-recording/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2020/07/The-Grateful-Dead-1972.jpeg",
          "title": "The Grateful Dead songs that contain a recurring character",
          "url": "https://faroutmagazine.co.uk/the-grateful-dead-recurring-character-robert-hunter/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2021/04/FFB7FA-1.jpg",
          "title": "The Rolling Stones song that was inspired by the cowboy way of life",
          "url": "https://faroutmagazine.co.uk/the-rolling-stones-song-that-was-inspired-by-the-cowboy-way-of-life/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2021/12/the-Beatles-Ringo-Starr-Paul-McCartney-George-Harrison-and-John-LennonPM4JYF.jpg",
          "title": "Ringo Starr explains how George Harrison felt dominated in The Beatles",
          "url": "https://faroutmagazine.co.uk/ringo-starr-george-harrison-dominated-in-the-beatles/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2020/07/Stevie-Nicks-wants-you-to-stay-inside.jpg",
          "title": "Stevie Nicks picks the best album of her discography",
          "url": "https://faroutmagazine.co.uk/stevie-nicks-picks-the-best-album-of-her-discography/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2022/02/Bob-Dylan-1.jpg",
          "title": "How Bob Dylan recorded 'Bringing It All Back Home' in three days",
          "url": "https://faroutmagazine.co.uk/how-bob-dylan-recorded-bringing-it-all-back-home-in-three-days/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2021/07/The-Killers-announce-new-album-Pressure-Machine.jpg",
          "title": "The Killers' Brandon Flowers' favourite song he's ever written",
          "url": "https://faroutmagazine.co.uk/the-killers-brandon-flowers-favourite-song-hes-ever-written/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2020/01/Radiohead-1.jpg",
          "title": "Radiohead took \u2018Anyone Can Play Guitar\u2019 very literally",
          "url": "https://faroutmagazine.co.uk/radiohead-took-anyone-can-play-guitar-very-literally/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2019/10/Talking-Heads-David-Byrne.jpg",
          "title": "Why David Byrne refuses to reunite Talking Heads",
          "url": "https://faroutmagazine.co.uk/why-david-byrne-refuses-reunite-talking-heads/"
        },        {
          "image": "https://faroutmagazine.co.uk/static/uploads/2021/12/Nine-Inch-Nails-at-the-Alcatraz-Trent-Reznor.jpg",
          "title": "The Nine Inch Nails song Trent Reznor considered a \"throwaway\"",
          "url": "https://faroutmagazine.co.uk/nine-inch-nails-trent-reznor-throwaway/"
        }    ]
  </script>
  <div recommendation-box class="loader wrap">
    <template type="amp-mustache">
      {{#pages}}
        <div class="custom-loader bg-p">
          <div class="custom-loader-inner">{{title}}</div>
        </div>
      {{/pages}}
  </template></div>
  <div footer class="footer footer-amp footer-fluid">
        <div class="footer-inner">
      <div class="footer-inner-item">
              </div>
      <div class="footer-inner-item">
      <p>
        <a class="newsletter" on="tap:subscribeLightbox" role="button" tabindex="0">
             Subscribe to our Newsletter
        </a>
      </p>
    </div>
      <div class="footer-inner-item">
                  <div class="footer-inner-social">
            <ul>
                              <li><a class="twitter" href="https://twitter.com/FarOutMag">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                </a></li>
                                            <li><a class="facebook" href="https://www.facebook.com/farout">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="#ffffff" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
                </a></li>
                                                                        <li><a class="instagram" href="https://instagram.com/faroutmagazine">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="#ffffff" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                </a></li>
                                                      </ul>
          </div>
              </div>
      <div class="footer-inner-item">
      <p><a href="https://faroutmagazine.co.uk/jobs">Jobs / Careers</a></p>
    </div>
    <div class="footer-inner-item">
      <p><a href="https://faroutmagazine.co.uk/contact">Contact Us</a></p>
    </div>
          <div class="footer-inner-item">
        <p>© 2022 Far Out Magazine</p>
      </div>
    </div>
  </div>
</amp-next-page>
</div>
<div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-fixedmapping="leaderboard" data-ad-sizemapping="leaderboardNoBillboard" data-ad-refreshmapping="always"></div>			<!-- GRV Media v2.3.17 -->
			<span id="lr-check"></span>






</body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 296/338 objects using memcached

Served from: faroutmagazine.co.uk @ 2022-03-23 16:30:09 by W3 Total Cache
-->