<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#004225">
	<title>Joe Strummer&#039;s 10 greatest songs</title>

<!-- All In One SEO Pack 3.6.2[272,342] -->
<meta name="description"  content="In celebration of the great man, Joe Strummer&#039;s birthday, we&#039;re bringing you 10 of our favourite Strummer songs both with and without The Clash." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://faroutmagazine.co.uk/#organization","url":"https://faroutmagazine.co.uk/","name":"Far Out Magazine","sameAs":["https://www.facebook.com/faroutmagazineuk","https://twitter.com/@FarOutMag","https://www.instagram.com/faroutmagazine/","https://www.facebook.com/FarOutMagazineTravel","https://www.instagram.com/faroutmagazinetravel/"]},{"@type":"WebSite","@id":"https://faroutmagazine.co.uk/#website","url":"https://faroutmagazine.co.uk/","name":"Far Out Magazine","publisher":{"@id":"https://faroutmagazine.co.uk/#organization"}},{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#webpage","url":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/","inLanguage":"en-US","name":"Joe Strummer's 10 greatest songs","isPartOf":{"@id":"https://faroutmagazine.co.uk/#website"},"breadcrumb":{"@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#breadcrumblist"},"description":"In celebration of the great man, Joe Strummer&#039;s birthday, we&#039;re bringing you 10 of our favourite Strummer songs both with and without The Clash.","image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#primaryimage","url":"https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg","width":860,"height":597,"caption":"(Credit: John Joe Coffey) "},"primaryImageOfPage":{"@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#primaryimage"},"datePublished":"2020-08-21T15:00:15+01:00","dateModified":"2020-08-21T13:38:27+01:00"},{"@type":"Article","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#article","isPartOf":{"@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#webpage"},"author":{"@id":"https://faroutmagazine.co.uk/author/far-out-staff/#author"},"headline":"Joe Strummer&#8217;s 10 greatest songs","datePublished":"2020-08-21T15:00:15+01:00","dateModified":"2020-08-21T13:38:27+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#webpage"},"publisher":{"@id":"https://faroutmagazine.co.uk/#organization"},"articleSection":"Music, Music Features, Homepage, Joe Strummer, the Clash, Far Out Staff","image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#primaryimage","url":"https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg","width":860,"height":597,"caption":"(Credit: John Joe Coffey) "}},{"@type":"Person","@id":"https://faroutmagazine.co.uk/author/far-out-staff/#author","name":"Far Out Staff","sameAs":["@FarOutMag"],"image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/#personlogo","url":"https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-100x100.jpg","width":96,"height":96,"caption":"Far Out Staff"}},{"@type":"BreadcrumbList","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/core/","url":"https://faroutmagazine.co.uk/core/","name":"Far Out Magazine | Music, travel, film, art, photography"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/","url":"https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/","name":"Joe Strummer's 10 greatest songs"}}]}]}</script>
<link rel="canonical" href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-117383773-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://faroutmagazine.co.uk/custom/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.6.2"></script>
				<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/amp/" /><meta name="generator" content="AMP for WP 1.0.62.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Feed" href="https://faroutmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Comments Feed" href="https://faroutmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Joe Strummer&#8217;s 10 greatest songs Comments Feed" href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/faroutmagazine.co.uk\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- faroutmagazine.co.uk is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://faroutmagazine.co.uk/core/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://faroutmagazine.co.uk/custom/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-info-up/frontend/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://faroutmagazine.co.uk/custom/themes/zeen/assets/css/style.min.css?ver=3.9.2' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://faroutmagazine.co.uk/custom/themes/zeen-child/style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://faroutmagazine.co.uk/custom/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-widget-css'  href='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/css/style-widget.min.css?ver=3.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://faroutmagazine.co.uk/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/faroutmagazine.co.uk\/core\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10' id='login-with-ajax-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.1' id='advanced-ads-advanced-js-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/ie9.js?ver=3.9.2' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://faroutmagazine.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://faroutmagazine.co.uk/wp-json/wp/v2/posts/85338" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://faroutmagazine.co.uk/core/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://faroutmagazine.co.uk/core/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’' href='https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/' />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://faroutmagazine.co.uk/?p=85338' />
<link rel="alternate" type="application/json+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&#038;format=xml" />
<meta property="fb:app_id" content="1375141039386909"/><meta property="fb:admins" content="616750270"/><meta name="google-site-verification" content="rXGwP4LCi-AsHUk63Tcr4k7pn2xdzViXyj_yvP7F6EM" /><meta property="fb:pages" content="399305540118221" />

<meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD" />

<meta name="yandex-verification" content="5666ca0c0fa9cdba" />

<meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD" />

<script src="https://s.grvmedia.com/js/farout-loader-min.js" async></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117383773-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117383773-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2076934662541537');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2076934662541537&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Joe Strummer&#039;s 10 greatest songs" /><meta property="og:description" 	content="10 of the best" /><meta property="og:image" 		content="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg" /><link rel="preload" type="font/woff2" as="font" href="https://faroutmagazine.co.uk/custom/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>	<meta property="og:title" content="Joe Strummer&#8217;s 10 greatest songs">
	<meta property="og:description" content="10 of the best
">
	<meta property="og:image" content="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg">
	<meta property="og:url" content="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Far Out Magazine">
	<meta property="og:type" content="website">
	<meta property="fb:app_id" content="1375141039386909"><link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" />
<meta name="msapplication-TileImage" content="https://faroutmagazine.co.uk/static/uploads/2020/04/Far-Out-Logo-293x293.jpg" />
		<style type="text/css" id="wp-custom-css">
			
The late Elvis Presley had such a distinct look, one which made him one of the most recognisable people on the planet. With that in mind, the idea of him becoming a secret agent would seem beyond farcical and disastrous—but that didn't stop him begging Richard Nixon to make it happen.



Elvis even managed to secure himself a meeting in The Oval Office on December 21st, 1970, a conversation which remains one of the most bizarre incidents to have ever taken place in between those four walls—which have seen their fair share of strange scenes over the years. The face of popular culture looking at the face of politics, a factor which every in theory rock 'n' roll should be rebelling against, is a peculiar meeting of minds that found Presley begging to become a secret agent.



The King's spending had gone through the roof and his family had even tried to hold an intervention to try to calm him down just a few days prior, but there was one thing that money couldn't buy — an ID badge from the Washington-based Federal Bureau of Narcotics and Dangerous Drugs. 



He then came up with an elaborate plan to get his hands on the badge and he decided to fly out to Washington from Los Angeles with one thing on his mind, getting his hands on that one item that his riches alone couldn't get him. On his flight, somewhat miraculously, was Californian senator George Murphy who told Elvis to write the President offering his services in the war on illicit drugs as a method for securing the badge he desired.



This was a topic that Elvis felt genuinely passionate about and prescription drugs would eventually cause his own death a number of years later, even if this was a habit that he was trying his best to hide at the time. 



"The drug culture, the hippie elements, the SDS [the radical organisation Students for a Democratic Society], Black Panthers, etc. do not [underlined] consider me as their enemy or as they call it 'the establishment'. I call it American and I love it," he wrote in his letter. 



"I can and will do more good if I were made a Federal Agent at Large and I will help out by doing it my way through my communications with people of all ages. First and foremost, I am an entertainer, but all I need is the Federal credentials. I have done an in-depth study of drug abuse and Communist brainwashing techniques and I am right in the middle of the whole thing, where I can and will do the most good," Elvis continued.



Initially, Nixon wasn't keen to meet The King and felt as if there was an ulterior motive for him reaching out to. However, one of his top aide's, Egil Krogh, was a huge Presley fan so tried his hardest to convince the president to change his mind—which somehow worked. Krogh noted how Janis Joplin and Jimi Hendrix had both died of overdoses recently, a factor which he claimed was a good reason to have Elvis on board in an attempt to enforce societal level change in a bid to turn people against drugs.



The duo spent 30 minutes together, talked about youth culture among other things which led to Presley bringing up his disdain for The Beatles. According to Krogh, Elvis "indicated that he thought The Beatles had been a real force for the anti-American spirit. He said that The Beatles came to this country, made their money, and then returned to England, where they promoted ‘an anti-American theme".



When Elvis plucked up the courage to finally ask for the badge, Nixon obliged and it was done, with Elvis becoming an Honorary Agent At Large—Presley then hugged Nixon out of pure elation.



"Oh man, we were set up! But it was fun. He said all the right words about trying to do the right thing and I took him at his word, but I think he clearly wanted to get a badge and he knew the only way he was going to get it," Krogh later recalled.



Elvis' gift of the gab was just as much of a talent as his musical ability as this tale of him blagging his way to the Oval Office to get his prized possession is a testament of, once The King set his eyes on something there was nothing stopping him from getting his way.




https://www.youtube.com/watch?v=ixbcvKCl4Jc




Via: Daily Mail
		</style>
		</head>
<body class="post-template-default single single-post postid-85338 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 block-titles-big ipl-separated block-titles-mid-1 menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2">
	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-11 site-mob-menu-1 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-1 site-img-1"><div class="bg-area tipi-row header-padding">
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://faroutmagazine.co.uk" data-pin-nopin="true"><img src="/static/uploads/2020/03/Far-Out-Magazine.jpg" alt="Far Out Magazine" srcset="/static/uploads/2020/03/Far-Out-Magazine.jpg 2x" width="300" height="73"></a></div>	</div>
	
	<nav class="mobile-navigation mobile-navigation-dd mobile-navigation-2">
		<ul class="menu-mobile menu-mobile-2 horizontal-menu font-2">
			<li id="menu-item-68480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li id="menu-item-63395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/">Music Features</a></li>
	<li id="menu-item-13492" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/">Track Of The Day</a></li>
	<li id="menu-item-73778" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/">Doctor&#8217;s Orders</a></li>
	<li id="menu-item-13493" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/">Music Interviews</a></li>
	<li id="menu-item-13460" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/">Album Reviews</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/">Vinyl News</a></li>
		<li id="menu-item-29252" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/">Vintage Vinyl</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-80203"><a href="https://faroutmagazine.co.uk/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-54060" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li id="menu-item-79717" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-79717"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/">Film Features</a></li>
	<li id="menu-item-54062" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li id="menu-item-54059" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/">Classic Film</a></li>
	<li id="menu-item-54137" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/">Film Interviews</a></li>
	<li id="menu-item-79718" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-79718"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/">TV / Series</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/">Hollyweird</a></li>
</ul>
</li>
<li id="menu-item-71060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-32727" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/">Travel News</a></li>
	<li id="menu-item-32724" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li id="menu-item-32723" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li id="menu-item-32726" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul>
</li>
<li id="menu-item-68479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-13469" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-31408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/">Sound</a>
<ul class="sub-menu">
	<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/">Radio</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/">Playlists</a>
	<ul class="sub-menu">
		<li id="menu-item-53102" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/">Artist</a></li>
		<li id="menu-item-23427" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/">Genre</a></li>
		<li id="menu-item-22973" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/">Activity</a></li>
		<li id="menu-item-20692" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/">World Music</a></li>
	</ul>
</li>
</ul>
</li>
			
			
	
			</ul>
	</nav><!-- .main-navigation -->
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-4 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
						<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://faroutmagazine.co.uk" data-pin-nopin="true"><img src="/static/uploads/2020/03/Far-Out-Magazine.jpg" alt="Far Out Magazine" srcset="/static/uploads/2020/03/Far-Out-Magazine.jpg 2x" width="300" height="73"></a></div></div>							</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck tipi-row main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-2">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/" data-ppp="3" data-tid="5741"  data-term="category">Music</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-68480" class="block-wrap-native block-wrap block-wrap-61 block-css-68480 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="68480" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Music</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="68480" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="68480" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85338 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-features tag-homepage tag-joe-strummer tag-the-clash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" class="mask-img"><img width="356" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Joe Strummer once directed a bizarre gangster punk-noir film starring The Clash" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg" data-lazy-srcset="/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg 860w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-300x208.jpg 300w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-768x533.jpg 768w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/">Joe Strummer&#8217;s 10 greatest songs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85292 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-news-updates-stories-gossip-rumours-category tag-tom-petty"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/tom-petty-wildflowers-all-the-rest-release-date/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2019/12/Tom-Petty.jpg" data-lazy-srcset="/static/uploads/2019/12/Tom-Petty.jpg 900w, /static/uploads/2019/12/Tom-Petty-300x200.jpg 300w, /static/uploads/2019/12/Tom-Petty-768x511.jpg 768w, /static/uploads/2019/12/Tom-Petty-360x240.jpg 360w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/tom-petty-wildflowers-all-the-rest-release-date/">Tom Petty’s &#8216;Wildflowers &amp; All the Rest&#8217; arriving this October</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-40413 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category tag-elton-john tag-homepage tag-kate-bush tag-rocketman"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/kate-bush-cover-elton-john-rocketman/" class="mask-img"><img width="370" height="234" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Revisit Kate Bush&#039;s wonderful cover of The Beatles song &#039;Come Together&#039;" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2019/07/Revisit-Kate-Bushs-wonderful-cover-of-The-Beatles-song-Come-Together.jpg" data-lazy-srcset="/static/uploads/2019/07/Revisit-Kate-Bushs-wonderful-cover-of-The-Beatles-song-Come-Together.jpg 900w, /static/uploads/2019/07/Revisit-Kate-Bushs-wonderful-cover-of-The-Beatles-song-Come-Together-300x189.jpg 300w, /static/uploads/2019/07/Revisit-Kate-Bushs-wonderful-cover-of-The-Beatles-song-Come-Together-768x485.jpg 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/kate-bush-cover-elton-john-rocketman/">Watch Kate Bush&#8217;s magnetic cover of Elton John song &#8216;Rocketman&#8217;</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music News" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/" data-subtitle="" data-count="6569" data-tid="2599"  data-term="category">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music Features" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/" data-subtitle="" data-count="1104" data-tid="8053"  data-term="category">Music Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="From The Vault" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/" data-subtitle="" data-count="1897" data-tid="343"  data-term="category">From The Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Track Of The Day" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/" data-subtitle="" data-count="1051" data-tid="8"  data-term="category">Track Of The Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Doctor&#039;s Orders" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/" data-subtitle="" data-count="3" data-tid="8556"  data-term="category">Doctor&#8217;s Orders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music Interviews" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/" data-subtitle="" data-count="188" data-tid="17"  data-term="category">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Album Reviews" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/" data-subtitle="" data-count="240" data-tid="11"  data-term="category">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vinyl Corner" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/" data-subtitle="" data-count="49" data-tid="6137"  data-term="category">Vinyl Corner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vinyl News" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/" data-subtitle="" data-count="144" data-tid="6139"  data-term="category">Vinyl News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vintage Vinyl" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/" data-subtitle="" data-count="7" data-tid="6138"  data-term="category">Vintage Vinyl</a></li>
	</ul>
</li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-80203"><a href="https://faroutmagazine.co.uk/film/">Film</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-80203" class="block-wrap-native block-wrap block-wrap-61 block-css-80203 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="80203" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Film</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="80203" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="80203" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85338 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-features tag-homepage tag-joe-strummer tag-the-clash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" class="mask-img"><img width="356" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Joe Strummer once directed a bizarre gangster punk-noir film starring The Clash" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg" data-lazy-srcset="/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg 860w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-300x208.jpg 300w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-768x533.jpg 768w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/">Joe Strummer&#8217;s 10 greatest songs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85325 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-news-updates-listings tag-batman tag-ben-affleck tag-michael-keaton"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-370x247.jpg" data-lazy-srcset="/static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-370x247.jpg 370w, /static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-360x240.jpg 360w, /static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/">Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85264 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-features tag-cinema tag-homepage"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/cinema-during-pandemic-survival-of-film-theatres/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="The government confirms that UK cinemas may reopen in July" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-370x247.jpg" data-lazy-srcset="/static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-370x247.jpg 370w, /static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/cinema-during-pandemic-survival-of-film-theatres/">Cinema during a pandemic: The survival of film theatres</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film News" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/" data-subtitle="" data-count="1205" data-tid="5800"  data-term="category">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-79717"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film Features" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/" data-subtitle="" data-count="45" data-tid="8778"  data-term="category">Film Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Reviews" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/" data-subtitle="" data-count="238" data-tid="344"  data-term="category">New Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Classic Film" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/" data-subtitle="" data-count="230" data-tid="345"  data-term="category">Classic Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film Interviews" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/" data-subtitle="" data-count="19" data-tid="7442"  data-term="category">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-79718"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/" class="block-more block-mm-changer block-mm-init block-changer" data-title="TV / Series" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/" data-subtitle="" data-count="14" data-tid="8779"  data-term="category">TV / Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Hollyweird" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/" data-subtitle="" data-count="82" data-tid="7383"  data-term="category">Hollyweird</a></li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-71060" class="block-wrap-native block-wrap block-wrap-61 block-css-71060 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="71060" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Travel</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="71060" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="71060" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85338 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-features tag-homepage tag-joe-strummer tag-the-clash"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" class="mask-img"><img width="356" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Joe Strummer once directed a bizarre gangster punk-noir film starring The Clash" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg" data-lazy-srcset="/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg 860w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-300x208.jpg 300w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-768x533.jpg 768w" data-lazy-sizes="(max-width: 356px) 100vw, 356px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/">Joe Strummer&#8217;s 10 greatest songs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85325 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-news-updates-listings tag-batman tag-ben-affleck tag-michael-keaton"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-370x247.jpg" data-lazy-srcset="/static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-370x247.jpg 370w, /static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-360x240.jpg 360w, /static/uploads/2020/08/Ben-Affleck-and-Michael-Keaton-to-both-return-as-Batman-in-‘The-Flash-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/">Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-85264 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-features tag-cinema tag-homepage"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/cinema-during-pandemic-survival-of-film-theatres/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="The government confirms that UK cinemas may reopen in July" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-370x247.jpg" data-lazy-srcset="/static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-370x247.jpg 370w, /static/uploads/2020/03/The-Tribeca-Film-Festival-postponed-amid-the-coronavirus-outbreak-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/cinema-during-pandemic-survival-of-film-theatres/">Cinema during a pandemic: The survival of film theatres</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel News" data-url="https://faroutmagazine.co.uk/articles/travel/news-travel/" data-subtitle="" data-count="121" data-tid="5904"  data-term="category">Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel Features" data-url="https://faroutmagazine.co.uk/articles/travel/features/" data-subtitle="" data-count="36" data-tid="5906"  data-term="category">Travel Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Destination Inspiration" data-url="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/" data-subtitle="" data-count="12" data-tid="6357"  data-term="category">Destination Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Through The Lens" data-url="https://faroutmagazine.co.uk/articles/travel/through-the-lens/" data-subtitle="" data-count="29" data-tid="6361"  data-term="category">Through The Lens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/" class="block-more block-mm-changer block-mm-init block-changer" data-title="A Hotel To Call Home" data-url="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/" data-subtitle="" data-count="20" data-tid="6360"  data-term="category">A Hotel To Call Home</a></li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/" data-ppp="3" data-tid="4551"  data-term="category">Art</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-68479" class="block-wrap-native block-wrap block-wrap-61 block-css-68479 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="68479" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Art</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="68479" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="68479" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28438 post type-post status-publish format-standard has-post-thumbnail hentry category-home-page-slider category-photography tag-stanley-kubrick"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/stanley-kubrick-photographs-new-york-street-life/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life-.jpg" data-lazy-srcset="/static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life-.jpg 1010w, /static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life--300x200.jpg 300w, /static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life--768x513.jpg 768w, /static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life--640x427.jpg 640w, /static/uploads/2018/06/Stanley-Kubricks-early-photographs-of-New-York-street-life--360x240.jpg 360w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/stanley-kubrick-photographs-new-york-street-life/">Stanley Kubrick&#8217;s early photographs of New York street life</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-57897 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-photography tag-homepage tag-the-beatles"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/the-beatles-photographs-beatlemania-harry-benson/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/07/Harry-Benson-Beatles-370x247.jpeg" data-lazy-srcset="/static/uploads/2020/07/Harry-Benson-Beatles-370x247.jpeg 370w, /static/uploads/2020/07/Harry-Benson-Beatles-770x513.jpeg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/the-beatles-photographs-beatlemania-harry-benson/">On tour with The Beatles: Harry Benson, the man who captured 1960s Beatlemania</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-32864 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-photography tag-lou-reed tag-velvet-underground"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/lou-reed-pastoral-photographs-book/" class="mask-img"><img width="370" height="243" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Lou Reed Photographs" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death.jpg" data-lazy-srcset="/static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death.jpg 900w, /static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death-300x197.jpg 300w, /static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death-768x503.jpg 768w, /static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death-100x65.jpg 100w, /static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death-260x170.jpg 260w, /static/uploads/2020/02/From-Tom-Waits-to-Leonard-Cohen-The-playlist-of-27-songs-Lou-Reed-created-just-before-his-death-759x500.jpg 759w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/lou-reed-pastoral-photographs-book/">A selection of wonderfully pastoral photographs taken by Lou Reed</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Exhibitions" data-url="https://faroutmagazine.co.uk/articles/art/exhibitions/" data-subtitle="" data-count="98" data-tid="4556"  data-term="category">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Photography" data-url="https://faroutmagazine.co.uk/articles/art/photography/" data-subtitle="" data-count="126" data-tid="4555"  data-term="category">Photography</a></li>
</ul></div></div>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/" data-ppp="3" data-tid="6367"  data-term="category">Sound</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-31408" class="block-wrap-native block-wrap block-wrap-61 block-css-31408 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="31408" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Sound</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="31408" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="31408" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-76598 post type-post status-publish format-standard has-post-thumbnail hentry category-artist category-music-playlists-spotify category-sounds tag-geddy-lee tag-homepage tag-rush"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/geddy-lee-favourite-rush-songs-playlist/" class="mask-img"><img width="343" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2019/09/Rush-frontman-Geddy-Lee-lists-his-13-favourite-albums-of-all-time.jpg" data-lazy-srcset="/static/uploads/2019/09/Rush-frontman-Geddy-Lee-lists-his-13-favourite-albums-of-all-time.jpg 800w, /static/uploads/2019/09/Rush-frontman-Geddy-Lee-lists-his-13-favourite-albums-of-all-time-300x216.jpg 300w, /static/uploads/2019/09/Rush-frontman-Geddy-Lee-lists-his-13-favourite-albums-of-all-time-768x553.jpg 768w" data-lazy-sizes="(max-width: 343px) 100vw, 343px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/geddy-lee-favourite-rush-songs-playlist/">Geddy Lee&#8217;s favourite Rush songs of all time</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-64780 post type-post status-publish format-standard has-post-thumbnail hentry category-artist category-music-playlists-spotify category-sounds tag-homepage tag-pink-floyd tag-roger-waters"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/pink-floyd-roger-waters-favourite-songs-playlist/" class="mask-img"><img width="336" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Roger Waters postpones &#039;This is Not a Drill Tour&#039; due to coronavirus" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/02/Roger-Waters-picks-his-8-favourite-songs-of-all-time.jpg" data-lazy-srcset="/static/uploads/2020/02/Roger-Waters-picks-his-8-favourite-songs-of-all-time.jpg 900w, /static/uploads/2020/02/Roger-Waters-picks-his-8-favourite-songs-of-all-time-300x220.jpg 300w, /static/uploads/2020/02/Roger-Waters-picks-his-8-favourite-songs-of-all-time-768x564.jpg 768w" data-lazy-sizes="(max-width: 336px) 100vw, 336px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/pink-floyd-roger-waters-favourite-songs-playlist/">From Leonard Cohen to Neil Young: Roger Waters picks 8 songs he couldn&#8217;t live without</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-84940 post type-post status-publish format-standard has-post-thumbnail hentry category-artist category-music-playlists-spotify category-sounds tag-homepage tag-keith-richards tag-rolling-stones"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/keith-richards-rolling-stones-favourite-songs-280-track-playlist/" class="mask-img"><img width="370" height="242" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="The Rolling Stones" data-lazy-src="https://faroutmagazine.co.uk/static/uploads/2020/01/Rolling_Stones_08_cropped.jpg" data-lazy-srcset="/static/uploads/2020/01/Rolling_Stones_08_cropped.jpg 900w, /static/uploads/2020/01/Rolling_Stones_08_cropped-300x196.jpg 300w, /static/uploads/2020/01/Rolling_Stones_08_cropped-768x502.jpg 768w, /static/uploads/2020/01/Rolling_Stones_08_cropped-100x65.jpg 100w, /static/uploads/2020/01/Rolling_Stones_08_cropped-260x170.jpg 260w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/keith-richards-rolling-stones-favourite-songs-280-track-playlist/">The soundtrack to Keith Richards&#8217; life, a 280-track playlist</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Radio" data-url="https://faroutmagazine.co.uk/articles/sounds/radio/" data-subtitle="" data-count="18" data-tid="4557"  data-term="category">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Playlists" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/" data-subtitle="" data-count="95" data-tid="5744"  data-term="category">Playlists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Artist" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/" data-subtitle="" data-count="83" data-tid="7384"  data-term="category">Artist</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Genre" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/" data-subtitle="" data-count="11" data-tid="5885"  data-term="category">Genre</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Activity" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/" data-subtitle="" data-count="8" data-tid="5866"  data-term="category">Activity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/" class="block-more block-mm-changer block-mm-init block-changer" data-title="World Music" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/" data-subtitle="" data-count="1" data-tid="5746"  data-term="category">World Music</a></li>
	</ul>
</li>
</ul></div></div>
</li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Joe Strummer&#8217;s 10 greatest songs</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Joe%20Strummer%E2%80%99s%2010%20greatest%20songs%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=""></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-m sidebar-on sidebar-right post-85338 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-features tag-homepage tag-joe-strummer tag-the-clash">
		<div class="hero-wrap clearfix hero-16 tipi-row content-bg no-par"><div class="hero"><img width="860" height="597" src="https://faroutmagazine.co.uk/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg" class="flipboard-image wp-post-image" alt="Joe Strummer once directed a bizarre gangster punk-noir film starring The Clash" srcset="/static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg 860w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-300x208.jpg 300w, /static/uploads/2020/01/Joe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash-768x533.jpg 768w" sizes="(max-width: 860px) 100vw, 860px" /></div><span class="mask-overlay" style="background-color:rgba(10,0,0,0.5)"></span><div class="caption">(Credit: John Joe Coffey) </div><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta meta-with-color meta-no-sub"><div class="byline byline-2"><span class="byline-part author"><a href="https://faroutmagazine.co.uk/author/far-out-staff/" title="Posts by Far Out Staff" class="author url fn" rel="author">Far Out Staff</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-08-21T16:00:15+01:00">August 21, 2020</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Joe Strummer&#8217;s 10 greatest songs</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Joe%20Strummer%E2%80%99s%2010%20greatest%20songs%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&media=https%3A%2F%2Ffaroutmagazine.co.uk%2Fstatic%2Fuploads%2F2020%2F01%2FJoe-Strummer-once-directed-a-bizarre-gangster-punk-noir-film-starring-The-Clash.jpg&description=Joe%20Strummer%26%238217%3Bs%2010%20greatest%20songs" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a></div></div><!-- .meta-wrap --></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Joe Strummer will always be remembered as one of the leading voices of the burning punk movement as he fronted the only band that matters, The Clash. That said, his musical influence stretches far further than the confines of a single genre.</p>



<p>Since he and The Clash turned punk into a global force to be reckoned with, Strummer had found himself constantly in and out of fashion. It would sadly take his tragic and unexpected death in 2002 for the true weight of his legendary status to land. Strummer, above all else, stood for truth, for passion and for justice. It&#8217;s an intoxicating mix.</p><div class="farou-content" id="farou-1032885588"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-sizes='[[300,250]]'></div>
</div>



<p>Of course, Strummer isn&#8217;t without his foibles. The singer-songwriter lost his way after the break up of The Clash in 1986 and spent many years wandering the musical landscape looking for a new home. Finally, by the end of the &#8217;90s, Strummer was once again back in the groove and when he and his band the Mescelaroes were finally hitting their stride he sadly lost his life.</p>



<p>Below, in celebration of the great man&#8217;s birthday, we&#8217;re bringing you 10 of our favourite Strummer songs both with and without The Clash. It&#8217;s a perfect set of examples of why he&#8217;s still so beloved.</p>



<h2>Joe Strummer 10 best songs:</h2>



<h3>10. &#8216;Trash City&#8217;</h3>



<p>Perhaps a sign of Strummer&#8217;s terrible luck, some of his finest work (often referred to as &#8220;the last great Clash song&#8221;) was buried on the soundtrack to a quite simply terrible movie starring Keanu Reeves. It was so bad that Reeves has even erased it from his memory.</p>



<p>On the soundtrack, however, we&#8217;re given a taste of the great and wonderful writing talent of Strummer. With a distinct rockabilly flavour, the lyrics are naturally quick-witted and razor-sharp, it shows of the skills Strummer possessed throughout his career—able to cut through the bullshit, even if it was with some nonsense.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Trash City - Joe Strummer" width="1200" height="900" src="https://www.youtube.com/embed/se3UFSJInNE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>9. &#8216;Clash City Rockers&#8217;</h3>



<p>Before The Clash, Strummer was the leading man in the 101&#8217;ers, a pub rock band who welcomed the long hair and free-flowing rock of The Who as influences. But after punk began to explode and Strummer caught a glimpse of the Sex Pistols everything changed.</p>



<p>It saw The Clash rework this song from Strummer&#8217;s days in the 101&#8217;ers and allow the singer to add his soon-to-be-iconic growl of mish-mash cockney and nomad accents to a trumped-up punk rock beauty. Seriously, can you ever hear anyone singing &#8220;I want to move the town to the clash city rockers, You need a little jump of electrical shockers&#8221; as Joe did?</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - Clash City Rockers [Single]" width="1200" height="900" src="https://www.youtube.com/embed/GzmNzJgvKFo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>8. &#8216;Rudie Can&#8217;t Fail&#8217;</h3>



<p>One song which showed of Strummer&#8217;s love affair with reggae is this punk-dub joy, &#8216;Rudie Can&#8217;t Fail&#8217;. Featuring on the band&#8217;s seminal record <em>London Calling</em>, the song was a homage to Caribbean culture according to acclaimed filmmaker Don Letts.</p>



<p>It was a song dreamed up after a long-hot summer smoking marijuana and enjoying reggae clubs that were popping up across London. The song doesn&#8217;t only use its lyrics to pay tribute “drinking brew for breakfast” and the “chicken skin suit” but also the horns and groove of the track are undeniably influenced by reggae and ska. It&#8217;s a joy to behold.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - Rudie Can&#039;t Fail (Official Audio)" width="1200" height="675" src="https://www.youtube.com/embed/uEK9oK02D1M?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>7. &#8216;Janie Jones&#8217;</h3>



<p>The first song from your first album always needs to be a banger. Luckily, The Clash had this five-star firestarter in their arsenal. Not only does it come complete with a chugging intro capable of making toes tap like Gene Kelly but it&#8217;s also flecked with the rock &#8216;n&#8217; roll attitude that would define the band.</p>



<p>Written as a eulogy to a forgotten &#8217;60s icon who had been jailed for a vice offence in 1973, the song was even replied to as Jones, the madam wrote her own song &#8216;Letter To Joe&#8217;. It&#8217;s easy to see how she was so enamoured with the song, it has the ability to move your body without even trying.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - Janie Jones (Official Audio)" width="1200" height="675" src="https://www.youtube.com/embed/GsVjWd1mh4w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>6. &#8216;Redemption Song&#8217;</h3>



<p>Strummer and country icon Johnny Cash shared a quite stunning cover of Bob Marley&#8217;s &#8216;Redemption Song&#8217; for the country star&#8217;s covers album before Strummer took it on himself. Sadly, Strummer would not see the album released, with <em>Streetcore</em> shared in 2003 after his death.</p>



<p>Strummer&#8217;s spoken-word style and simple backing make this one of the most poignant moments in his entire arsenal. This is about as close to a perfect Strummer song as you can imagine, imbued with justice and the need for people power, Strummer pleas with his public to take heed and connect with one another.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Redemption Song - Joe Strummer" width="1200" height="900" src="https://www.youtube.com/embed/jvnHFl2WuEE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>5. &#8216;(White Man in) Hammersmith Palais&#8217;</h3>



<p>As we near the top of this list it&#8217;s easy to manipulate the top tracks into your own favourite positioning, but we must insist that &#8216;(White Man in) Hammersmith Palais&#8217; rests near the top at the very least. It&#8217;s one of The Clash&#8217;s very best moments on record.</p>



<p>It sees a rock chorus meet a reggae verse head-on and lyrically it sees Strummer address the state of the nation following a paltry gig at a reggae club in Hammersmith Palais. In the song, he touches on everything from the music industry to racism and the rise of nationalism. </p>



<p>Listening today it still sounds as potent, powerful and purposeful.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - (White Man) in Hammersmith Palais (Official Video)" width="1200" height="675" src="https://www.youtube.com/embed/96UtZPLiT90?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>4. &#8216;Bankrobber&#8217;</h3>



<p>If there&#8217;s one song which reeks of the class that The Clash possessed then it has to be &#8216;Bankrobber&#8217;. Released in 1980, the song was almost forgotten as a promotional import-only 45. It sees the band once again invite the world of reggae and dub into the punk sphere for a heft dose of storytelling.</p>



<p>Of course, Strummer&#8217;s dad wasn&#8217;t a bank robber, he was a diplomat but that doesn&#8217;t mean this song is any less charged or electrified. Produced by Mikey Dread, the song is a stark reminder of Strummer&#8217;s wide-ranging influences and the avenues he would open up for artists across the world.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - Bankrobber (Official Video)" width="1200" height="900" src="https://www.youtube.com/embed/ttJBdr6eBuo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>3. &#8216;Johnny Appleseed&#8217;</h3>



<p>As Strummer and the Mescaleros delivered their second instalment of a promised trilogy in <em>Global a Go-Go</em> there was a slight sigh of disappointment as their desire to sonically experiment meant sometimes the songs were forgotten—but when they got it right they really smash it out of the park. On &#8216;Johnny Appleseed&#8217; they sent one flying into the stratosphere.</p>



<p>A modern-folk classic, &#8216;Johnny Appleseed was actually written by violinist Tymon Dogg, with whom Strummer had worked before The Clash. It doesn&#8217;t take anything away from Strummer&#8217;s performance as he fires out the lyrics aiming to preserve the good things in life. </p>



<p>To sum it all up he sings, &#8220;If you&#8217;re after getting the honey, Then you don&#8217;t go killing all the bees.&#8221;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Joe Strummer &quot;Johnny Appleseed&quot;" width="1200" height="900" src="https://www.youtube.com/embed/9pYwPc6UNmo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>2. &#8216;White Riot&#8217;</h3>



<p>The Clash&#8217;s first single, &#8216;White Riot&#8217;, may have a habit of hitting the ear wrong in 2020. With all of the racial tension that surrounds us and Strummer employing a distinctly seventies-leaning set of lyrics, it&#8217;s easy to see why Mick Jones has distanced himself from the track in recent years.</p>



<p>While the song has struggled after being wrongly appropriated by White nationalist groups who tried to take the song&#8217;s lyrics for their own use rather than see them as a call to arms for all of the oppressed, it&#8217;s a misunderstood punk masterclass. The song was written after Strummer and Paul Simonon were caught up in the 1976 Notting Hill riots and sees the singer strum his Telecaster harder and faster than he ever has done since. </p>



<p>It&#8217;s a powerhouse punk tune, despite racial overtones now implied, and acts as a flurry of fists to the face, reminding you just who The Clash were.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - White Riot (Official Video)" width="1200" height="675" src="https://www.youtube.com/embed/IvG3is7Bm1w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h3>1. &#8216;London Calling&#8217;</h3>



<p>The track is an apocalyptic anthem in which Strummer details the many ways the world could end which, during the current climate, feels more relevant than ever. It is arguably The Clash’s definitive song, it sums up everything that’s great about their ethos wrapped up into three-and-a-half minutes as they stuck two fingers up at the establishment with their noted degree of intelligence.</p>



<p>Singer Strummer was unapologetically a news junkie, funnelling the world around him into his music. It gave him the inspiration for the track which was written around the time of the Cold War and it is this impending sense of doom that is filtered through ‘London Calling’.</p>



<p>‘London Calling‘ would see the band gain notoriety in the US with the eponymous album being universally loved by critics across the globe despite its Britain-centric direction. Released around the time that Margaret Thatcher was elected Prime Minister of Britain, with their snarling intellectualism, The Clash soon became the voice of the disillusioned youth on both sides of the Atlantic.</p>



<p>The title track for the record perfectly captures the voice of the largely ignored majority at that period of time. As Joe Strummer pointed his gun at the neo-liberalism that he deemed to be ruining society, he unleashed a vocal which has gone down in the annals of rock and roll history as one of the most passionate of all time.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="The Clash - London Calling (Official Video)" width="1200" height="900" src="https://www.youtube.com/embed/EfK-WX2pa8c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-4 dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&t=Joe%20Strummer%27s%2010%20greatest%20songs" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Joe%20Strummer%27s%2010%20greatest%20songs&url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&via=FarOutMag" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin It</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&title=Joe%20Strummer%27s%2010%20greatest%20songs&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><div class="farou-after-content" id="farou-1024205577"><div class="GRVAd" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div>
</div>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="fb-comments" data-width="100%" data-colorscheme="light" data-href="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" data-numposts="10"></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="search-2" class="sidebar-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://faroutmagazine.co.uk/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="custom_html-12" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="primary-mpu"></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		<span class="ipl" data-title-prev="Joe Strummer&#8217;s 10 greatest songs" data-next-hex="#004225" data-prev-hex="#004225" data-title-next="Ben Affleck and Michael Keaton to both return as Batman in ‘The Flash’" data-pid="85325" data-pidori="85338" data-prev="https://faroutmagazine.co.uk/joe-strummer-the-clash-10-greatest-songs/" data-next="https://faroutmagazine.co.uk/ben-affleck-michael-keaton-return-as-batman-in-the-flash/"></span>
</div><!-- .content-area -->
<div id="ipl-loader" class="ipl-loader tipi-spin"></div>		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="custom_html-18" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script>
		( function( $ ) {
			'use strict';
var scrollTimeout;
var throttle = 1000;
var injectMpu = function() {
	jQuery('.single-content .entry-content').each(function(i, el) { if(!jQuery('[data-ad-type="primary-mpu"]', el).length) { jQuery('p:nth-child(2)', el).append('<div class="GRVAd" data-ad-type="primary-mpu" data-ad-sizes="[[300,250]]"></div>') } })
}

$(window).on('scroll', function () {
    if (!scrollTimeout) {
        scrollTimeout = setTimeout(function () {
					injectMpu();
            GRVAds.findNewAdContainers();
            scrollTimeout = null;
        }, throttle);
    }
});
		} ( jQuery ) );
</script></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
									</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row">
					<ul class="horizontal-menu font-2 menu-icons tipi-all-c">
				<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe to our newsletter</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
			
	
		</ul>
							<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">© 2020 Far Out Magazine</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/">Music Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/">Track Of The Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/">Doctor&#8217;s Orders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/">Vinyl News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/">Vintage Vinyl</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-80203"><a href="https://faroutmagazine.co.uk/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-79717"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-features/">Film Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/">Classic Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/">Film Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-79718"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/tv-series/">TV / Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/">Hollyweird</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/">Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/">Art</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/">Sound</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/">Playlists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/">Artist</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/">Genre</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/">Activity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/">World Music</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://faroutmagazine.co.uk/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://faroutmagazine.co.uk/tags/homepage/" class="tag-cloud-link tag-link-8036 tag-link-position-1" style="font-size: 12px;">Homepage</a>
<a href="https://faroutmagazine.co.uk/tags/the-beatles/" class="tag-cloud-link tag-link-849 tag-link-position-2" style="font-size: 12px;">The Beatles</a>
<a href="https://faroutmagazine.co.uk/tags/david-bowie/" class="tag-cloud-link tag-link-86 tag-link-position-3" style="font-size: 12px;">David Bowie</a>
<a href="https://faroutmagazine.co.uk/tags/bob-dylan/" class="tag-cloud-link tag-link-577 tag-link-position-4" style="font-size: 12px;">Bob Dylan</a>
<a href="https://faroutmagazine.co.uk/tags/paul-mccartney/" class="tag-cloud-link tag-link-5422 tag-link-position-5" style="font-size: 12px;">Paul McCartney</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-2" data-t="15" data-type="sub" data-d="1">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Subscribe to our newsletter</h2>
										<div class="subtitle">Delivering curated content</div>
									</div>
						<div class="subscribe-form">
									<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598022156" /><input type="hidden" name="_mc4wp_form_id" value="68339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-1 subscribe-wrap subscribe-button-1"><i class="tipi-i-close tipi-closer"></i><div class="content">		<div class="title font-1">Subscribe to our newsletter</div>
				<div class="subtitle">Delivering curated content</div>
				<div class="content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598022156" /><input type="hidden" name="_mc4wp_form_id" value="68339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Joe%20Strummer%E2%80%99s%2010%20greatest%20songs%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Joe Strummer&#8217;s 10 greatest songs – https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Ffaroutmagazine.co.uk%2Fjoe-strummer-the-clash-10-greatest-songs%2F&app_id=1375141039386909" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=1375141039386909';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Far Out Magazine",
	"description": "Music, travel, film, art and photography","url": "https://faroutmagazine.co.uk/","datePublished": "2020-08-21T16:00:15+01:00","dateCreated": "2020-08-21T16:00:15+01:00","dateModified": "2020-08-21T14:38:27+01:00","sameAs": ["https://facebook.com/faroutmagazineuk","https://twitter.com/FarOutMag"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://faroutmagazine.co.uk/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1200px) {.logo-main img{ display:inline-block; width:300px; height:73px;}}
</style>
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-68480.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-68480 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-80203.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-80203 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-71060.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-71060 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-68479.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-68479 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-31408.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-31408 .sub-menu { background: #111;}
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' id='lets-review-functions-js-extra'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-lets-review\/v3\/","nonce":"ad0cbf8caa","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/faroutmagazine.co.uk\/core\/wp-admin\/admin-ajax.php","letsReviewNonce":"4e040628fc","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/lets-review/assets/js/functions.min.js?ver=3.2.2' id='lets-review-functions-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js' id='mv-grow-frontend-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"farou-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.12' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/","nonce":"ad0cbf8caa","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/joe-strummer-the-clash-10-greatest-songs\/","data":{"pid":85338,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-zeen\/v1\/","nonce":"ad0cbf8caa","qry":{"page":0,"name":"joe-strummer-the-clash-10-greatest-songs","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":true,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/faroutmagazine.co.uk\/custom\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/themes/zeen/assets/js/functions.min.js?ver=3.9.2' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_68480 = {
		id: 68480,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"5741","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_80203 = {
		id: 80203,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_71060 = {
		id: 71060,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_68479 = {
		id: 68479,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"4551","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_31408 = {
		id: 31408,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"6367","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/core/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/custom/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8' id='mc4wp-forms-api-js'></script>
<div class="farou-sticky-leader" id="farou-1283026389"><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-sizeMapping="leaderboardNoBillboard" data-ad-fixedMapping="leaderboard" data-ad-refreshMapping="always"></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1375141039386909&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>