<!DOCTYPE html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#004225">
	<title>Bob Dylan&#039;s only appearance on Saturday Night Live in 1979</title>
<!-- Jetpack Site Verification Tags -->


<!-- All In One SEO Pack 3.5.2[272,381] -->
<meta name="description"  content="We&#039;re dipping into the Far Out Magazine vault to bring you Bob Dylan&#039;s first and only appearance on America&#039;s best weekend show, Saturday Night Live." />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://faroutmagazine.co.uk/#organization","url":"https://faroutmagazine.co.uk/","name":"Far Out Magazine","sameAs":["https://www.facebook.com/faroutmagazineuk","https://twitter.com/@FarOutMag","https://www.instagram.com/faroutmagazine/","https://www.facebook.com/FarOutMagazineTravel","https://www.instagram.com/faroutmagazinetravel/"]},{"@type":"WebSite","@id":"https://faroutmagazine.co.uk/#website","url":"https://faroutmagazine.co.uk/","name":"Far Out Magazine","publisher":{"@id":"https://faroutmagazine.co.uk/#organization"}},{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#webpage","url":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/","inLanguage":"en-GB","name":"Look back at Bob Dylan's only appearance on Saturday Night Live in 1979","isPartOf":{"@id":"https://faroutmagazine.co.uk/#website"},"breadcrumb":{"@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#breadcrumblist"},"description":"We're dipping into the Far Out Magazine vault to bring you Bob Dylan's first and only appearance on America's best weekend show, Saturday Night Live.","image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#primaryimage","url":"https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&ssl=1","width":800,"height":620,"caption":"(Credit: Xavier Badosa)"},"primaryImageOfPage":{"@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#primaryimage"},"datePublished":"2020-06-01T00:00:00+01:00","dateModified":"2020-05-31T19:36:35+01:00"},{"@type":"Article","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#article","isPartOf":{"@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#webpage"},"author":{"@id":"https://faroutmagazine.co.uk/author/jackwhatley89/#author"},"headline":"Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979","datePublished":"2020-06-01T00:00:00+01:00","dateModified":"2020-05-31T19:36:35+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#webpage"},"publisher":{"@id":"https://faroutmagazine.co.uk/#organization"},"articleSection":"From The Vault, Music, Bob Dylan, SNL, jackwhatley89","image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#primaryimage","url":"https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&ssl=1","width":800,"height":620,"caption":"(Credit: Xavier Badosa)"}},{"@type":"Person","@id":"https://faroutmagazine.co.uk/author/jackwhatley89/#author","name":"Jack Whatley","sameAs":["@JackWhatley89"],"image":{"@type":"ImageObject","@id":"https://faroutmagazine.co.uk/#personlogo","url":"https://secure.gravatar.com/avatar/acfca089829cf6ad666c3b40da7df6ec?s=96&d=wp_user_avatar&r=pg","width":96,"height":96,"caption":"Jack Whatley"}},{"@type":"BreadcrumbList","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/","url":"https://faroutmagazine.co.uk/","name":"Far Out Magazine | Music, travel, film, art, photography"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/","url":"https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/","name":"Look back at Bob Dylan's only appearance on Saturday Night Live in 1979"}}]}]}</script>
<link rel="canonical" href="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-117383773-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://faroutmagazine.co.uk/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
				<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//faroutmagazine.co.uk' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Feed" href="https://faroutmagazine.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Comments Feed" href="https://faroutmagazine.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Far Out Magazine &raquo; Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979 Comments Feed" href="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/faroutmagazine.co.uk\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- faroutmagazine.co.uk is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lets-review-style-css-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/admin/blocks/dist/blocks.style.build.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-style-css-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-info-up/admin/block/dist/blocks.style.build.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://faroutmagazine.co.uk/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/css/style.min.css?ver=3.2.1' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://faroutmagazine.co.uk/wp-content/themes/zeen-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COpen+Sans%3A400%2C700%7CMontserrat%3A400%2C700&#038;ver=5.4.1#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/faroutmagazine.co.uk\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.12'></script>
<!--[if IE]>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/ie9.js?ver=3.2.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://faroutmagazine.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://faroutmagazine.co.uk/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://faroutmagazine.co.uk/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The moment The Doors&#8217; Jim Morrison became the first rock star to be arrested on stage' href='https://faroutmagazine.co.uk/the-doors-jim-morrison-arrest-new-haven-incident-stage-1967/' />
<link rel='next' title='The Beatles album that Paul McCartney calls his favourite' href='https://faroutmagazine.co.uk/paul-mccartney-beatles-favourite-album-sgt-pepper/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://faroutmagazine.co.uk/?p=59933' />
<link rel="alternate" type="application/json+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://faroutmagazine.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&#038;format=xml" />
<meta property="fb:app_id" content="1375141039386909"/><meta property="fb:admins" content="616750270"/><meta name="google-site-verification" content="rXGwP4LCi-AsHUk63Tcr4k7pn2xdzViXyj_yvP7F6EM" /><meta property="fb:pages" content="399305540118221" />

<meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD" />

<meta name="yandex-verification" content="5666ca0c0fa9cdba" />

<meta name="msvalidate.01" content="8A80644255FC75E64CE2676CE4F34AAD" />

<script src="https://s.grvmedia.com/js/farout-loader-min.js" async></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117383773-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117383773-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2076934662541537');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2076934662541537&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Look back at Bob Dylan&#039;s only appearance on Saturday Night Live in 1979" /><meta property="og:description" 	content="First and last" /><meta property="og:image" 		content="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&amp;ssl=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<meta property="og:title" content="Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979">
	<meta property="og:description" content="First and last
">
	<meta property="og:image" content="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&#038;ssl=1">
	<meta property="og:url" content="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Far Out Magazine">
	<meta property="og:type" content="website">
	<meta property="fb:app_id" content="1375141039386909">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979" />
<meta property="og:url" content="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/" />
<meta property="og:description" content="First and last" />
<meta property="article:published_time" content="2020-06-01T00:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-31T19:36:35+00:00" />
<meta property="og:site_name" content="Far Out Magazine" />
<meta property="og:image" content="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="620" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979" />
<meta name="twitter:image" content="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=800%2C620&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2018/10/FO_Logos-03.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2018/10/FO_Logos-03.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2018/10/FO_Logos-03.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2018/10/FO_Logos-03.jpg?fit=270%2C270&#038;ssl=1" />
<script>
					!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"62b14c58-86d5-464d-a82d-4dce6dff122c","18af7b6c-e94b-4a35-a4c2-a1b58dae02b9",{});
					window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
					permutive.addon("web", {"page":{"type":"post","site":"https:\/\/faroutmagazine.co.uk\/","categories":["From The Vault","Music"],"keywords":["Bob Dylan","SNL"],"article":{"id":"59933","title":"Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979","description":"First and last","type":"post","authors":["Jack Whatley"],"modifiedAt":"2020-05-31T20:36:35+00:00","publishedAt":"2020-06-01T01:00:00+00:00"}}});
				</script>
				<script async src="https://cdn.permutive.com/62b14c58-86d5-464d-a82d-4dce6dff122c-web.js"></script>			<style type="text/css" id="wp-custom-css">
				.slide-in-box{
margin-bottom:60px;
}
.link-color-wrap a {
border-bottom: 1.5px solid green;
}
.lets-review-block .lets-review-block__title {
    color: white;
}
.mc4wp-form-fields input[type="submit"] {
    margin: 25px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-59933 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 sm-u13 block-titles-big ipl-separated block-titles-mid-1 menu-no-color-hover mob-fi-tall excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-s sticky-4-unfixed byline-font-2">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-11 site-mob-menu-1 sticky-menu-2 sticky-menu site-skin-1 site-img-1"><div class="bg-area tipi-row header-padding">
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://faroutmagazine.co.uk" data-pin-nopin="true"><img src="https://faroutmagazine.co.uk/wp-content/uploads/2020/03/Far-Out-Magazine.jpg" alt="Far Out Magazine" srcset="https://faroutmagazine.co.uk/wp-content/uploads/2020/03/Far-Out-Magazine.jpg 2x" width="300" height="73"></a></div>	</div>
	
	<nav class="mobile-navigation mobile-navigation-dd mobile-navigation-2">
		<ul class="menu-mobile menu-mobile-2 horizontal-menu font-2">
			<li id="menu-item-68480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-13458" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li id="menu-item-63395" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/">Music Features</a></li>
	<li id="menu-item-13492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li id="menu-item-13457" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/">Track Of The Day</a></li>
	<li id="menu-item-73778" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/">Doctor&#8217;s Orders</a></li>
	<li id="menu-item-13493" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/">Music Interviews</a></li>
	<li id="menu-item-13460" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/">Album Reviews</a></li>
	<li id="menu-item-29251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-29253" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/">Vinyl News</a></li>
		<li id="menu-item-29252" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/">Vintage Vinyl</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68481"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-54060" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li id="menu-item-54062" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li id="menu-item-54059" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/">Classic Film</a></li>
	<li id="menu-item-54061" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/">Hollyweird</a></li>
	<li id="menu-item-54137" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/">Film Interviews</a></li>
</ul>
</li>
<li id="menu-item-71060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-32727" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/">Travel News</a></li>
	<li id="menu-item-32724" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li id="menu-item-32723" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li id="menu-item-32726" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li id="menu-item-32721" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul>
</li>
<li id="menu-item-68479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/">Art</a>
<ul class="sub-menu">
	<li id="menu-item-13469" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li id="menu-item-13470" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-31408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/">Sound</a>
<ul class="sub-menu">
	<li id="menu-item-13498" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/">Radio</a></li>
	<li id="menu-item-20685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/">Playlists</a>
	<ul class="sub-menu">
		<li id="menu-item-53102" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/">Artist</a></li>
		<li id="menu-item-23427" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/">Genre</a></li>
		<li id="menu-item-22973" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/">Activity</a></li>
		<li id="menu-item-20692" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/">World Music</a></li>
	</ul>
</li>
</ul>
</li>
						
	
			</ul>
	</nav><!-- .main-navigation -->
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-4 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
		<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://faroutmagazine.co.uk" data-pin-nopin="true"><img src="https://faroutmagazine.co.uk/wp-content/uploads/2020/03/Far-Out-Magazine.jpg" alt="Far Out Magazine" srcset="https://faroutmagazine.co.uk/wp-content/uploads/2020/03/Far-Out-Magazine.jpg 2x" width="300" height="73"></a></div></div>			</div>
	<div class="background"></div></div>
</header><!-- .site-header --><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck tipi-row main-menu-skin-1 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-1 main-menu-c sticky-menu sticky-menu-2">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/" data-ppp="3" data-tid="5741"  data-term="category">Music</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-68480" class="block-wrap-native block-wrap block-wrap-61 block-css-68480 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="68480"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Music</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="68480" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="68480" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-75442 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category category-uncategorized tag-frank-zappa"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/frank-zappa-u-s-navy-band-serenade-joes-garage/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Listen to Frank Zappa read a passage from William Burroughs book &#039;Naked Lunch&#039;, 1978" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/frank-zappa-u-s-navy-band-serenade-joes-garage/">Revisiting when Frank Zappa got serenaded by the U.S. Navy Band at the San Francisco Airport, 1980</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-49419 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category tag-chrissie-hydne tag-john-cale tag-nick-cave tag-the-velvet-underground"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/nick-cave-john-cale-chrissie-hynde-velvet-underground-im-waiting-for-the-man-cover/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="John Cale, Nick Cave and Chrissie Hynde covering The Velvet Underground live" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/nick-cave-john-cale-chrissie-hynde-velvet-underground-im-waiting-for-the-man-cover/">John Cale, Nick Cave and Chrissie Hynde covering The Velvet Underground live</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-75455 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-news-updates-stories-gossip-rumours-category tag-halsey"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/halsey-was-shot-with-rubber-bullets-during-the-los-angeles-protests/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/400px-Halsey_2019_by_Glenn_Francis.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/400px-Halsey_2019_by_Glenn_Francis.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/400px-Halsey_2019_by_Glenn_Francis.jpg?resize=770%2C513&amp;ssl=1 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/halsey-was-shot-with-rubber-bullets-during-the-los-angeles-protests/">Halsey was shot with rubber bullets during the Los Angeles protests</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music News" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/" data-subtitle="" data-count="6084" data-tid="2599"  data-term="category">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music Features" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/" data-subtitle="" data-count="995" data-tid="8053"  data-term="category">Music Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="From The Vault" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/" data-subtitle="" data-count="1357" data-tid="343"  data-term="category">From The Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Track Of The Day" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/" data-subtitle="" data-count="1030" data-tid="8"  data-term="category">Track Of The Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Doctor&#039;s Orders" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/" data-subtitle="" data-count="1" data-tid="8556"  data-term="category">Doctor&#8217;s Orders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Music Interviews" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/" data-subtitle="" data-count="182" data-tid="17"  data-term="category">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Album Reviews" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/" data-subtitle="" data-count="238" data-tid="11"  data-term="category">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vinyl Corner" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/" data-subtitle="" data-count="38" data-tid="6137"  data-term="category">Vinyl Corner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vinyl News" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/" data-subtitle="" data-count="134" data-tid="6139"  data-term="category">Vinyl News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Vintage Vinyl" data-url="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/" data-subtitle="" data-count="6" data-tid="6138"  data-term="category">Vintage Vinyl</a></li>
	</ul>
</li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68481"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/" data-ppp="3" data-tid="2"  data-term="category">Film</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-68481" class="block-wrap-native block-wrap block-wrap-61 block-css-68481 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="68481"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Film</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="68481" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="68481" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-39400 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-film-reviews-category category-film-category-news-updates tag-homepage tag-stanley-kubrick"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #004225;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">5</div></div></div><a href="https://faroutmagazine.co.uk/lolita-stanley-kubrick-classic-film-review/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Revisit &#039;Lolita&#039;, Stanley Kubrick&#039;s unusual, innovative and strikingly original film" data-zeen-srcset="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=770%2C513&amp;ssl=1 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/lolita-stanley-kubrick-classic-film-review/">Revisit &#8216;Lolita&#8217;, Stanley Kubrick&#8217;s unusual, innovative and strikingly original film</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-75451 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-news-updates-listings tag-george-floyd tag-homepage tag-spike-lee"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/spike-lee-short-film-george-floyd-protest/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Spike_Lee_2012.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Spike Lee is first black jury head for Cannes Film Festival" data-zeen-srcset="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Spike_Lee_2012.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Spike_Lee_2012.jpg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Spike_Lee_2012.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/spike-lee-short-film-george-floyd-protest/">Spike Lee releases new short film in response to the George Floyd protests</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-41118 post type-post status-publish format-standard has-post-thumbnail hentry category-film-category-news-updates category-film-news-updates-listings tag-homepage tag-punk"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/watch-salad-days-punk-documentary-online-free/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/04/Live-Music.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/04/Live-Music.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/04/Live-Music.jpg?resize=500%2C332&amp;ssl=1 500w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/04/Live-Music.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/04/Live-Music.jpg?resize=770%2C511&amp;ssl=1 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/watch-salad-days-punk-documentary-online-free/">Watch &#8216;Salad Days&#8217;, the documentary exploring a pioneering decade of punk</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film News" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/" data-subtitle="" data-count="1061" data-tid="5800"  data-term="category">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Reviews" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/" data-subtitle="" data-count="238" data-tid="344"  data-term="category">New Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Classic Film" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/" data-subtitle="" data-count="200" data-tid="345"  data-term="category">Classic Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Hollyweird" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/" data-subtitle="" data-count="68" data-tid="7383"  data-term="category">Hollyweird</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Film Interviews" data-url="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/" data-subtitle="" data-count="8" data-tid="7442"  data-term="category">Film Interviews</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-71060" class="block-wrap-native block-wrap block-wrap-61 block-css-71060 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="71060"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Travel</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="71060" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="71060" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-75442 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category category-uncategorized tag-frank-zappa"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/frank-zappa-u-s-navy-band-serenade-joes-garage/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Listen to Frank Zappa read a passage from William Burroughs book &#039;Naked Lunch&#039;, 1978" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/02/Listen-to-Frank-Zappa-read-a-passage-from-William-Burroughs-book-Naked-Lunch-1978.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/frank-zappa-u-s-navy-band-serenade-joes-garage/">Revisiting when Frank Zappa got serenaded by the U.S. Navy Band at the San Francisco Airport, 1980</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-49419 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category tag-chrissie-hydne tag-john-cale tag-nick-cave tag-the-velvet-underground"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/nick-cave-john-cale-chrissie-hynde-velvet-underground-im-waiting-for-the-man-cover/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="John Cale, Nick Cave and Chrissie Hynde covering The Velvet Underground live" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/John-Cale-Nick-Cave-and-Chrissie-Hynde-covering-The-Velvet-Underground-live.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/nick-cave-john-cale-chrissie-hynde-velvet-underground-im-waiting-for-the-man-cover/">John Cale, Nick Cave and Chrissie Hynde covering The Velvet Underground live</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-39400 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-film-reviews-category category-film-category-news-updates tag-homepage tag-stanley-kubrick"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="lets-review-api-wrap lr-font-h lr-cf lr-api-format-3 font-2 zeen-review" style="background-color: #004225;" data-api-score="5" data-api-100="100" data-api-format="3"><div class="lets-review-api-score-box"><div class="lets-review-final-score">5</div></div></div><a href="https://faroutmagazine.co.uk/lolita-stanley-kubrick-classic-film-review/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Revisit &#039;Lolita&#039;, Stanley Kubrick&#039;s unusual, innovative and strikingly original film" data-zeen-srcset="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/06/Revisit-Lolita-Stanley-Kubricks-unusual-innovative-and-strikingly-original-film.jpg?resize=770%2C513&amp;ssl=1 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/lolita-stanley-kubrick-classic-film-review/">Revisit &#8216;Lolita&#8217;, Stanley Kubrick&#8217;s unusual, innovative and strikingly original film</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel News" data-url="https://faroutmagazine.co.uk/articles/travel/news-travel/" data-subtitle="" data-count="115" data-tid="5904"  data-term="category">Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Travel Features" data-url="https://faroutmagazine.co.uk/articles/travel/features/" data-subtitle="" data-count="35" data-tid="5906"  data-term="category">Travel Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Destination Inspiration" data-url="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/" data-subtitle="" data-count="12" data-tid="6357"  data-term="category">Destination Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Through The Lens" data-url="https://faroutmagazine.co.uk/articles/travel/through-the-lens/" data-subtitle="" data-count="28" data-tid="6361"  data-term="category">Through The Lens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/" class="block-more block-mm-changer block-mm-init block-changer" data-title="A Hotel To Call Home" data-url="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/" data-subtitle="" data-count="20" data-tid="6360"  data-term="category">A Hotel To Call Home</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/" data-ppp="3" data-tid="4551"  data-term="category">Art</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-68479" class="block-wrap-native block-wrap block-wrap-61 block-css-68479 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="68479"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Art</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="68479" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="68479" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-37711 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-photography tag-homepage tag-polaroid tag-wim-wenders"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/wim-wenders-polaroid-diary/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/01/The-extraordinary-Polaroid-diary-of-German-filmmaker-Wim-Wenders-1.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/01/The-extraordinary-Polaroid-diary-of-German-filmmaker-Wim-Wenders-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/01/The-extraordinary-Polaroid-diary-of-German-filmmaker-Wim-Wenders-1.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/wim-wenders-polaroid-diary/">The extraordinary Polaroid diary of German filmmaker Wim Wenders</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-36222 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-photography tag-homepage tag-stanley-kubrick"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/stanley-kubrick-photographer-new-york-subway/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Stanley-Kubricks-personal-letter-to-Ingmar-Bergman-1960.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="New documentary ‘Kubrick By Kubrick’ tells the story of the legendary filmmaker in his own words" data-zeen-srcset="https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Stanley-Kubricks-personal-letter-to-Ingmar-Bergman-1960.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Stanley-Kubricks-personal-letter-to-Ingmar-Bergman-1960.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/Stanley-Kubricks-personal-letter-to-Ingmar-Bergman-1960.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/stanley-kubrick-photographer-new-york-subway/">Stanley Kubrick the photographer: A look back at his &#8216;People Of The New York Subway&#8217; series from 1946</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-35834 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-photography category-through-the-lens tag-california tag-homepage tag-photography"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/californian-desert-forgotten-places-ed-freeman/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2018/11/desert-1.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/californian-desert-forgotten-places-ed-freeman/">Photographing the eerie forgotten places of the Californian desert</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Exhibitions" data-url="https://faroutmagazine.co.uk/articles/art/exhibitions/" data-subtitle="" data-count="85" data-tid="4556"  data-term="category">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Photography" data-url="https://faroutmagazine.co.uk/articles/art/photography/" data-subtitle="" data-count="125" data-tid="4555"  data-term="category">Photography</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/" data-ppp="3" data-tid="6367"  data-term="category">Sound</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-31408" class="block-wrap-native block-wrap block-wrap-61 block-css-31408 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="31408"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Sound</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="31408" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="31408" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-59818 post type-post status-publish format-standard has-post-thumbnail hentry category-artist category-music-playlists-spotify category-sounds tag-homepage tag-jimmy-page tag-john-bonham tag-john-paul-jones tag-led-zeppelin tag-robert-plant"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/led-zeppelin-john-bonham-10-best-songs-playlist/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/7679122886_5de2474266_h.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" data-zeen-srcset="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/7679122886_5de2474266_h.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/01/7679122886_5de2474266_h.jpg?resize=759%2C506&amp;ssl=1 759w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/led-zeppelin-john-bonham-10-best-songs-playlist/">Bonzo&#8217;s Best: John Bonham&#8217;s 10 greatest Led Zeppelin songs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-38256 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news-reviews-updates-listings-category category-music-features category-music-playlists-spotify category-sounds category-world tag-ngozifamily tag-the-peace tag-witch tag-zamrock"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/ultimate-guide-to-zamrock-1970s-zambia-playlist/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/05/The-ultimate-guide-to-the-sound-of-1970s-Zambia.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="The ultimate guide to the sound of 1970s Zambia" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/05/The-ultimate-guide-to-the-sound-of-1970s-Zambia.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2020/05/The-ultimate-guide-to-the-sound-of-1970s-Zambia.jpg?resize=770%2C513&amp;ssl=1 770w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/ultimate-guide-to-zamrock-1970s-zambia-playlist/">Exploring Zamrock: The ultimate guide to the sound of 1970s Zambia</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-1 elements-design-1 post-75306 post type-post status-publish format-standard has-post-thumbnail hentry category-artist category-music-news-reviews-updates-listings-category category-music-features category-sounds tag-john-frusciante tag-red-hot-chili-peppers"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://faroutmagazine.co.uk/red-hot-chili-peppers-john-frusciante-40-favourite-albums/" class="mask-img"><img width="370" height="247" src="https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/img/lazy-l.png" data-zeen-src="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/12/Listen-to-John-Frusciantes-mesmerising-isolated-guitar-on-Red-Hot-Chili-Peppers-song-Cant-Stop.jpg?resize=370%2C247&amp;ssl=1" class="zeen-lazy-load-base zeen-lazy-load-mm attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Listen to John Frusciante&#039;s mesmerising isolated guitar on Red Hot Chili Peppers song &#039;Can&#039;t Stop&#039;" data-zeen-srcset="https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/12/Listen-to-John-Frusciantes-mesmerising-isolated-guitar-on-Red-Hot-Chili-Peppers-song-Cant-Stop.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/12/Listen-to-John-Frusciantes-mesmerising-isolated-guitar-on-Red-Hot-Chili-Peppers-song-Cant-Stop.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-zeen-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://faroutmagazine.co.uk/red-hot-chili-peppers-john-frusciante-40-favourite-albums/">The music that inspired Red Hot Chili Peppers: John Frusciante named his 40 favourite albums of all time</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Radio" data-url="https://faroutmagazine.co.uk/articles/sounds/radio/" data-subtitle="" data-count="18" data-tid="4557"  data-term="category">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper drop-it menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Playlists" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/" data-subtitle="" data-count="64" data-tid="5744"  data-term="category">Playlists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Artist" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/" data-subtitle="" data-count="55" data-tid="7384"  data-term="category">Artist</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Genre" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/" data-subtitle="" data-count="11" data-tid="5885"  data-term="category">Genre</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Activity" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/" data-subtitle="" data-count="8" data-tid="5866"  data-term="category">Activity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/" class="block-more block-mm-changer block-mm-init block-changer" data-title="World Music" data-url="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/" data-subtitle="" data-count="1" data-tid="5746"  data-term="category">World Music</a></li>
	</ul>
</li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Look%20back%20at%20Bob%20Dylan%E2%80%99s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class="tipi-xs-0"></span>	</div>
</nav><!-- .main-navigation -->
<div id="header-line"></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-s sidebar-on sidebar-right post-59933 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-vault-category category-music-news-reviews-updates-listings-category tag-bob-dylan tag-snl">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="hero-wrap clearfix hero-1 no-par"><div class="hero"><img width="768" height="595" src="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?fit=768%2C595&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?resize=300%2C233&amp;ssl=1 300w, https://i2.wp.com/faroutmagazine.co.uk/wp-content/uploads/2019/08/Bob-Dylan-live-2.jpeg?resize=768%2C595&amp;ssl=1 768w" sizes="(max-width: 768px) 100vw, 768px" /></div><div class="caption">(Credit: Xavier Badosa)</div></div><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div class="meta "><div class="byline byline-2"><span class="byline-part author"><a href="https://faroutmagazine.co.uk/author/jackwhatley89/" title="Posts by Jack Whatley" class="author url fn" rel="author">Jack Whatley</a></span><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-06-01T01:00:00+01:00">June 1, 2020</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Look%20back%20at%20Bob%20Dylan%E2%80%99s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&media=https%3A%2F%2Fi2.wp.com%2Ffaroutmagazine.co.uk%2Fwp-content%2Fuploads%2F2019%2F08%2FBob-Dylan-live-2.jpeg%3Fresize%3D770%252C597%26ssl%3D1&description=Look%20back%20at%20Bob%20Dylan%26%238217%3Bs%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>We&#8217;re dipping into the Far Out Magazine vault to bring you Bob Dylan&#8217;s first and only appearance on America&#8217;s best weekend show, <em>Saturday Night Live</em>. The singer took to the stage of Studio 8H to perform three songs and leave an indelible mark on SNL history only to never return again.</p>



<p>The iconic figure of Bob Dylan is as synonymous with deeply poetic works of folk rock bliss as he is for being a camera-shy and reserved artist in his later years. As happy to burn bright as he is to fade away, it&#8217;s part of what has made him such a mercurial talent. </p><div class="farou-content" id="farou-1673471736"><div class="GRVAd" data-ad-type="primary-mpu" data-ad-sizes='[[300,250]]'></div>
</div>



<p>Dylan&#8217;s lack of television appearances and radio interviews is a testament to the singer&#8217;s ability to keep us hooked without a continuous promo. However, when we happened upon his debut on SNL in 1979 we jumped at the chance to share it with you.  </p>



<p>The iconic musician was the musical guest on the Eric Idle-hosted-show that evening and shared the episode with some heavy-hitting acts like Bill Murray, Andy Kauffman, and Harry Shearer, to name a few. It also saw the mercurial troubadour deliver three songs for the baying crowd and the audience at home, enough to keep anybody sated.  </p>



<p>As the musical guest, <a href="https://faroutmagazine.co.uk/bob-dylan-bruce-springsteen-dancing-in-the-dark-cover/">Bob Dylan</a> performed three songs from his album <em>Slow Train Coming</em>, including the hits &#8216;When You Gonna Wake Up&#8217;, &#8216;Gotta Serve Somebody&#8217; and &#8216;I Believe in You&#8217;. While many other artists would jump at the chance to get on such an iconic show, we&#8217;re not sure Dylan cracks a single smile once. </p>



<p>A smile from Dylan on a television set may be a coveted thing, however, the footage of this SNL episode is a rarer thing indeed with only snippets and clips circulating the internet. By some remarkable feat of persistence, we have managed to find all three of Dylan&#8217;s performances and brought them to you below, one is a recording of the &#8216;Gotta Serve Somebody&#8217;. They would be the only ones he&#8217;d make as a guest on <em>Saturday Night Live.   </em></p>



<p>Much of te singer&#8217;s avoidance was likely to do with either timings or indeed Dylan&#8217;s own reluctance to be a part of such derivative shows, we think there may be another reason too.  </p>



<p>Dylan may only have appeared on <em>SNL</em> once but the team at Saturday Night Live has impersonated him on many occasions across the years. While Dylan has likely been the butt of a lot of jokes in his time, maybe the Freewheelin&#8217; singer didn&#8217;t take too kindly to those acts.  </p>



<p>Whichever way you look at it, it&#8217;s a shame that Dylan hasn&#8217;t graced the stage of Studio 8H in a long time. Especially, when you look at the kind of performance he gives. </p>



<p>Watch Bob Dylan&#8217;s only SNL performance, below:  </p>



<figure class="wp-block-embed-facebook wp-block-embed is-type-video is-provider-facebook"><div class="wp-block-embed__wrapper">
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/dylanfans/videos/10150277095625540/"></div>
</div></figure>



<iframe src="https://player.vimeo.com/video/251208268" width="640" height="482" frameborder="0" allow="autoplay; fullscreen" allowfullscreen=""></iframe>
<p><a href="https://vimeo.com/251208268">Bob Dylan I Believe In You &#8211; Saturday Night Live-1979</a> from <a href="https://vimeo.com/user64095434">albert</a> on <a href="https://vimeo.com">Vimeo</a>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1200' height='675' src='https://www.youtube.com/embed/c8fWPn_-QZ8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-4 dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&t=Look%20back%20at%20Bob%20Dylan%27s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Look%20back%20at%20Bob%20Dylan%27s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979&url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&via=FarOutMag" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin It</span></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&title=Look%20back%20at%20Bob%20Dylan%27s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-last" title="Share on LinkedIn"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">LinkedIn</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div><div class="farou-after-content" id="farou-1569771009"><div class="GRVAd" data-ad-type="mpu" data-ad-sizes='[[300,250]]'></div>
</div>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="fb-comments" data-width="100%" data-colorscheme="light" data-href="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/" data-numposts="10"></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="search-2" class="sidebar-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://faroutmagazine.co.uk/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="custom_html-12" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="GRVAd" data-ad-type="primary-mpu"></div></div></div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		<span class="ipl" data-title-prev="Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979" data-next-hex="#004225" data-prev-hex="#004225" data-title-next="The moment The Doors&#8217; Jim Morrison became the first rock star to be arrested on stage" data-pid="53520" data-pidori="59933" data-prev="https://faroutmagazine.co.uk/bob-dylan-only-performance-snl-saturday-night-live/" data-next="https://faroutmagazine.co.uk/the-doors-jim-morrison-arrest-new-haven-incident-stage-1967/"></span>
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="custom_html-18" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><script>
		( function( $ ) {
			'use strict';
var scrollTimeout;
var throttle = 1000;
var injectMpu = function() {
	jQuery('.single-content .entry-content').each(function(i, el) { if(!jQuery('[data-ad-type="primary-mpu"]', el).length) { jQuery('p:nth-child(2)', el).append('<div class="GRVAd" data-ad-type="primary-mpu" data-ad-sizes="[[300,250]]"></div>') } })
}

$(window).on('scroll', function () {
    if (!scrollTimeout) {
        scrollTimeout = setTimeout(function () {
					injectMpu();
            GRVAds.findNewAdContainers();
            scrollTimeout = null;
        }, throttle);
    }
});
		} ( jQuery ) );
</script></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
									</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row">
					<ul class="horizontal-menu font-2 menu-icons">
				<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe to our newsletter</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>			
	
		</ul>
							<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">© 2020 Far Out Magazine</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68480"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13458"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-news-updates-stories-gossip-rumours-category/">Music News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-63395"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-features/">Music Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-13492"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/from-the-vault-category/">From The Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13457"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/track-of-the-day/">Track Of The Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-73778"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/doctors-orders/">Doctor&#8217;s Orders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13493"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-interviews-category/">Music Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13460"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/music-album-reviews/">Album Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-29251"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/">Vinyl Corner</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29253"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vinyl-news/">Vinyl News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-29252"><a href="https://faroutmagazine.co.uk/articles/music-news-reviews-updates-listings-category/vinyl-corner/vintage-vinyl/">Vintage Vinyl</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68481"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54060"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-news-updates-listings/">Film News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54062"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/new-releases-category/">New Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54059"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/classic-film-reviews-category/">Classic Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54061"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/hollyweird/">Hollyweird</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-54137"><a href="https://faroutmagazine.co.uk/articles/film-category-news-updates/film-interviews/">Film Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-71060"><a href="https://faroutmagazine.co.uk/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32727"><a href="https://faroutmagazine.co.uk/articles/travel/news-travel/">Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32724"><a href="https://faroutmagazine.co.uk/articles/travel/features/">Travel Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32723"><a href="https://faroutmagazine.co.uk/articles/travel/destination-inspiration/">Destination Inspiration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32726"><a href="https://faroutmagazine.co.uk/articles/travel/through-the-lens/">Through The Lens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-32721"><a href="https://faroutmagazine.co.uk/articles/travel/a-hotel-to-call-home/">A Hotel To Call Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-68479"><a href="https://faroutmagazine.co.uk/articles/art/">Art</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13469"><a href="https://faroutmagazine.co.uk/articles/art/exhibitions/">Exhibitions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13470"><a href="https://faroutmagazine.co.uk/articles/art/photography/">Photography</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-31408"><a href="https://faroutmagazine.co.uk/articles/sounds/">Sound</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-13498"><a href="https://faroutmagazine.co.uk/articles/sounds/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropper standard-drop menu-item-20685"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/">Playlists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-53102"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/artist/">Artist</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-23427"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/genre/">Genre</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-22973"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/activity/">Activity</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-20692"><a href="https://faroutmagazine.co.uk/articles/sounds/music-playlists-spotify/world/">World Music</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="http://www.facebook.com/faroutmagazineuk" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="http://www.twitter.com/FarOutMag" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="http://www.instagram.com/faroutmagazine" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://faroutmagazine.co.uk/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://faroutmagazine.co.uk/tags/homepage/" class="tag-cloud-link tag-link-8036 tag-link-position-1" style="font-size: 12px;">Homepage</a>
<a href="https://faroutmagazine.co.uk/tags/the-beatles/" class="tag-cloud-link tag-link-849 tag-link-position-2" style="font-size: 12px;">The Beatles</a>
<a href="https://faroutmagazine.co.uk/tags/david-bowie/" class="tag-cloud-link tag-link-86 tag-link-position-3" style="font-size: 12px;">David Bowie</a>
<a href="https://faroutmagazine.co.uk/tags/track-of-the-day-2/" class="tag-cloud-link tag-link-315 tag-link-position-4" style="font-size: 12px;">track of the day</a>
<a href="https://faroutmagazine.co.uk/tags/bob-dylan/" class="tag-cloud-link tag-link-577 tag-link-position-5" style="font-size: 12px;">Bob Dylan</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-2">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Subscribe to our newsletter</h2>
										<div class="subtitle">Delivering curated content</div>
									</div>
						<div class="subscribe-form">
									<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591042237" /><input type="hidden" name="_mc4wp_form_id" value="68339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-1 subscribe-wrap subscribe-button-1"><i class="tipi-i-close tipi-closer"></i><div class="content">		<div class="title font-1">Subscribe to our newsletter</div>
				<div class="subtitle">Delivering curated content</div>
				<div class="content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-68339" method="post" data-id="68339" data-name="Far Out Main" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your e-mail address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591042237" /><input type="hidden" name="_mc4wp_form_id" value="68339" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=FarOutMag&#038;text=Look%20back%20at%20Bob%20Dylan%E2%80%99s%20only%20appearance%20on%20Saturday%20Night%20Live%20in%201979%20-%20https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Look back at Bob Dylan&#8217;s only appearance on Saturday Night Live in 1979 – https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Ffaroutmagazine.co.uk%2Fbob-dylan-only-performance-snl-saturday-night-live%2F&app_id=1375141039386909" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			<span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=1375141039386909';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Far Out Magazine",
	"description": "Music, travel, film, art and photography","url": "https://faroutmagazine.co.uk/wp/","datePublished": "2020-06-01T01:00:00+01:00","dateCreated": "2020-06-01T01:00:00+01:00","dateModified": "2020-05-31T20:36:35+01:00","sameAs": ["https://facebook.com/faroutmagazineuk","https://twitter.com/FarOutMag"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://faroutmagazine.co.uk/wp/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-68480.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-68480 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-68481.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-68481 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-71060.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-71060 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-68479.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-68479 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-31408.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-31408 .sub-menu { background: #111;}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1591042236'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-lets-review\/v3\/","nonce":"b39ddb79e1","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/faroutmagazine.co.uk\/wp\/wp-admin\/admin-ajax.php","letsReviewNonce":"129d42a6a4","letsReviewUReviews":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"farou-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/","nonce":"b39ddb79e1","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/bob-dylan-only-performance-snl-saturday-night-live\/","data":{"pid":59933,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/faroutmagazine.co.uk\/wp-json\/codetipi-zeen\/v1\/","nonce":"b39ddb79e1","qry":{"page":0,"name":"bob-dylan-only-performance-snl-saturday-night-live","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":true,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.074999999999999997,"iplMob":true,"fbComs":true,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/faroutmagazine.co.uk\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
	var zeen_68480 = {
		id: 68480,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"5741","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_68481 = {
		id: 68481,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"2","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_71060 = {
		id: 71060,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_68479 = {
		id: 68479,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"4551","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_31408 = {
		id: 31408,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 3,
		args: {"cat":"6367","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://faroutmagazine.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.7'></script>
<div class="farou-sticky-leader" id="farou-46706871"><div class="GRVAd" data-ad-type="primary-leaderboard" data-ad-sizeMapping="leaderboardNoBillboard" data-ad-fixedMapping="leaderboard" data-ad-refreshMapping="always"></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=1375141039386909&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'58234870',post:'59933',tz:'1',srv:'faroutmagazine.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '58234870', '59933' ]);
</script>
</body>
</html>